megoldva - asztali gép - állandóan újraindul - hibás bekapcsoló gomb

 ( charisz | 2011. december 18., vasárnap - 15:40 )

Nem tudom melyik fórumban lenne igazán helye...

Adott egy asztali gép, Fujitsu-Siemens, viszonylag új, Windows XP. Állandóan újra indul.
Bebootoltam egy ubuntu live cd-ről, többször le akart állni a rendszer (felugrott a kijelentkező ablak), nem engedtem, néhány alkalom után leállt a gép kérdés nélkül...

Hol kezdjem a hibakeresést?

Köszönettel: Charisz

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

mondjuk egy beragadt power gomb keresésével :)

megnéztem, kizártam

nem jól néztem meg, ez a baj

Minden bizonytalan számítógép vizsgálatát az alapoktól kezdjük. Ez azt jelenti, hogy a tápegységtől, hiszen az az alapja mindennek. Jó táp, fél egészség!

Szóval milyen táp van ebben a gépben és mi van benne?

--
trey @ gépház

Táp: Fujitsu-Siemens (DPS-210FB A)

1 db merevlemez, 1 db optikai meghajtó, alaplap (Fujitsu-Siemens, integerált hang-, videó-, hálókártya), 2 GB RAM, a processzor (intel core2 duo) passzív hűtésű, +1 ventillátor (por ellen?)
Részletesebben kellene? A rendszerinformációt nem igazán tudom lekérdezni.

Ez így van. Nekem is volt olyan új Corsair AX tápom, ami pontosan ugyanezt produkálta. Aztán a tápcserével eltűntek az újraindulások.

Újraindulás után lépj be a BIOS-ba, és nézd meg a hőmérsékleteket, lehet, hogy túlmelegszik.

A legjobb, ha valamilyen hw monitor programmal sikerül megnézni a CPU, chipset, GPU, HDD hőmérsékletét. Ha ezek rendben vannak, akkor muszáj lesz belefogni az alaposabb vizsgálatba.

Megpróbáltam CD-ről elindítani egy hw diagnosztikai akármit, de az is újraindul.

Nézd meg a, hogy proci hűtés hogyan illeszkedik. Nemrég hasonlóba belefutottam, i7 procira a gyári hűtés egyik lába nem kattant be. Már ramokat cserélgettem meg minden, de egy kicsit már erősnek tűnő mozdulattal megoldódott.

http://digx.hu

Szerintem próbáld meg a következőt:

- bekapcsoló gomb lehúz (lehet tényleg az a hibás, bármennyire primitíven hangzik)
- vinyó lehúz, dvd marad
- bios reset
- boot egy live linux-szal
- esetleg egy memtest-et is megejthetsz rajta, ha már egyszer kézközelbe van.
________________________________________________
http://kronosz.sinuslink.hu

a bekapcsoló gombbal biztos probléma van

- anélkül, hogy lehet be és kikapcsolni a gépet, a lehúzás-visszadugás kicsit babrás?
- a powergombbal együtt lehúztam egy ilyen - nem tudom, hogy hívják - két lábat összekötő kis vackot, és persze nem néztem meg honnan húztam le,
hogyan lehet kideríteni hova való (a próbálkozásra sok lehetőség van)?

Egy csavarhúzóval rövidre zárod a lábakat (POWER SW). Én legalábbis ha buherálom, akkor úgy szoktam.
Az alaplapra elvileg rá van nyomva, hogy mit hova kell visszadugni, de ha almás a dolog, akkor töltsd le a géphez tartozó kézikönyvet, ott le van írva, hogy melyik pin hova való. (például)
________________________________________________
http://kronosz.sinuslink.hu

BIOS-ban beállítod, hogy amikor a táp megjön, akkor power-on legyen.
Konnektor bekapcsolásával indítható.

Mit értesz az alatt, hogy viszonylag új? Egy hároméves kocsira ezt rá lehet mondani. Én azért vetnék egy pillantást az alaplapra. Púpos kondik stb. Volt nálam egy kétéves gép - hangsúlyozom, hogy KÉTÉVES! (biztos több üzemórát ment a megszokottnál) - és fel voltak púposodva a kondik. Állandóan rebootolt. Jobb esetben bírta öt percig, máskor meg tíz másodpercet sem.

Alaplapcserével minden megoldódott.

Ennyit a fujitsu-siemensről...

De remélem azért nem ekkora a baj.
Igazából hardver terén is rengeteg a hibalehetőség.

***********************************************************************

Aláírás szerzői jogok megsértése miatt TÖRÖLVE

DEBIAN & SLED forevör!

Köszönöm mindenkinek.

csak nem véletlenül valami 3510 vagy 2511-es csuda masina? :) ha a 2 közül valamelyik cseréld ki a ram slotok mellett lévő 3db kondit mer hamarosan megdöglenek :(

Sziasztok!

Van az ismerősi körömben egy asztali gép ami a következőkből áll:
Asrock G41M-VS3
Intel 3,0Ghz körüli CPU
2 x 1GB DDR3
Sata HDD
Pata DVDRW
HKC táp (400W körül)
Integrált VGA

A probléma a géppel, hogy random módon újraindul, terheléstől függetlenül, akár szimplán zenelejátszás alatt is. Van hogy napjában 6-7szer is sikerül neki.

Ezt leszámítva tökéletesen megy.

Első körben néztem CPU hőmérsékletet 48C körül volt, de mivel a gyári intel hűtő nagyon zajos volt már, ezért le lett cserélve a hűtő, de ez nem segített.
Memória letesztelve + egyenként kiszedve és csak egy modult járatva, nem javult a helyzet.
Vittem másik tápot, ez sem változtatott a dolgon!
Alaplapot közelebbről megnézve nem látszik hibás alkatrész.
Friss windows 7 telepítéssel is csinálja.

Amit még nem tudtam cserélni benne tesztüzemben az alaplap és a processzor!

Illetve olvastam, hogy Sata kábel miatt is okozhatja ezt. Ennek a cseréje is még várat magára.

Hibanaplót nézegetve találtam is erre vonatkozó bejegyzést, de nem tudom megfejteni:

Hiba 2013.12.10. 18:43:58 Microsoft-Windows-WMI 10 Nincs "Event filter with query ""SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA ""Win32_Processor"" AND TargetInstance.LoadPercentage > 99"" could not be reactivated in namespace ""//./root/CIMV2"" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected."

Hiba 2013.12.10. 18:42:21 Microsoft-Windows-WER-SystemErrorReporting 1001 Nincs Az operációs rendszer hibaellenőrzés céljából újraindította a számítógépet. A művelet a következő volt: 0x00000116 (0x84967510, 0x8f8239b0, 0x00000000, 0x00000002). A memóriakép mentve a következő fájlba: C:\Windows\MEMORY.DMP. Jelentés azonosítója: 121013-20859-01.

Hiba 2013.12.10. 18:42:20 Microsoft-Windows-Eventlog 1101 Esemény feldolgozása Az átvitel bizonyos naplózási eseményeket kihagyott. 0

Hiba 2013.12.10. 18:42:19 EventLog 6008 Nincs Az előző rendszerleállítás (‎2013.‎12.‎10. - 18:40:05) váratlan volt.

Kritikus 2013.12.10. 18:42:11 Microsoft-Windows-Kernel-Power 41 (63) A rendszer úgy indult újra, hogy előtte nem állt le megfelelően. Ez a

hiba azért fordulhatott elő, mert a rendszer nem válaszolt, összeomlott vagy váratlanul megszűnt az energiaellátása.

Ha valaki meglát benne valamit kérem jelezze, illetve, ha több info kellene a gépről.

3 napig nem jöttem rá, hogy miért indul újra a gépem. Kezdetben csak masszív terhelésnél(játék), aztán már a biosból is simán újraindult magától. Mindent teszteltem és cseréltem, még a monitort is, de a monitor hálózati kábelét nem. Pedig nagyon úgy néz ki, hogy azzal volt a gond. Egy elosztóban van minden, gép, monitor, router és hangfal. Végül kínomban csak a monitor hálózati kábelét cseréltem le és stabil lett a gép. Erre van valami magyarázat? Tehát egy rossz kábel miatt nem a monitor hasal el hanem a gép(OS).

Nekem még annó a win'98 érában volt olyan, hogy (PII-es gép) az egér meghalt. Soros portos volt még, kicseréltük, akkor is haldoklott a gép, mármint az egeret nem ismerte fel, vagy ha fel is, akkor szaggatott a képernyőn a kurzor. A hibás egér miatt 1-2 perc volt a boot... Szóval újratelepítés végül segített rajta... Ez is fura, hogy egy egér miatt kellett újrahúzni az egészet.