openSUSE 12.1 tapasztalatok

 ( nice | 2011. december 5., hétfő - 9:54 )

Megjelent, ugyebár a 12.1-es openSUSE. Eredetileg úgy gondoltam, hogy ezt a verziót kihagyom, mert a túlságosan mélyreható változások (init -> systemd, hald megszűnése, kmail1 -> kmail2, stb.) miatt nem lehet stabil disztró. Aztán felraktam egy régebbi laptopra, és kellemesen csalódtam. Az utóbbi kb. 5 évben ez a kiadás nyerte el legjobban elsőre a tetszésemet. Sőt, az akonadis kmail - amitől a leginkább tartottam - volt a legkellemesebb meglepetés. Sokkal gyorsabban és jobban tudok keresni a levelek között, de még fontosabb, hogy a kb. 40ezer levelet hordozó IMAP fiókomat 7-8 másodperc alatt szinkronizálja (még edge hálózaton is elég ~30mp), és minden változás (pl. levéltörlés, mozgatás) azonnal megtörténik a szerveren is, nem kell a küldés/fogadásra kattintani, mint a régi kmail-ben. A systemd miatt az indulás/leállás sokkal gyorsabb, mint az openSUSE 11.4-nél, és a hald hiánya sem okoz problémát. A KDE 4.7 és az új plasmoid networkmanager kielégítően kezeli a bluetooth-ot, a wifit és a 3G-t. ADSL-en is kipróbáltam, meg rendszeresen VPN-ezek vele, és minden működik, bár vannak bosszantó hibák (ld. lejjebb). A /home fájlrendszert btrfs-sel formáztam eredetileg, de aztán volt egy olyan kernelfagyás, aminél felmerült a gyanú, hogy esetleg a btrfs okozta, úgyhogy visszaálltam ext4-re. Majd legközelebb... Ha lesz fsck :-)

Kilenc említésre méltó buggal találkoztam, de mindegyik viszonylag könnyen javíthatónak tűnik, úgyhogy pár hónap múlva remélem az egyik legjobb kiadássá válik:

https://bugzilla.novell.com/show_bug.cgi?id=732962 (ez elég gáz)
https://bugzilla.novell.com/show_bug.cgi?id=732955 (ez is)
https://bugzilla.novell.com/show_bug.cgi?id=731238 (ez NAGYON gáz)
https://bugzilla.novell.com/show_bug.cgi?id=728710 (ez is)
https://bugzilla.novell.com/show_bug.cgi?id=733686
https://bugzilla.novell.com/show_bug.cgi?id=732311
https://bugzilla.novell.com/show_bug.cgi?id=727978 (azért ez is gáz)
https://bugzilla.novell.com/show_bug.cgi?id=733679
https://bugzilla.novell.com/show_bug.cgi?id=734129 (ez is)

Használja még valaki rajtam kívül? Mik a tapasztalatok?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Ja, amit még kifelejtettem: Végre "gyárilag" 64 bites flash player van benne.

subscribe

Ja, '98 óta próbálgatom... :-)

Az Asus X52 notebookom ~3,5 éve vettem - direkt Win nélkül -, s nem bántam meg. A lényeg, hogy az akkori verzió óta "csak" frissítem a rendszert, tehát így vagyok most a 12.1-es rendszernél (64 bit, KDE 4.7.3 rel3, NVidia 9300M G 290.10). Nekem bevált.
Ellenben tegnap raktam föl egy asztali, új gépre (AMD A3500, ECS A75x M2 mATX alaplap, 8 GB DDR3 (1600 MHz) RAM, 64 GB Samsung SSD), a telepítés valami 6-7 perc alatt megvolt, a bekapcsolást követően - ~5 sec-ig számolva - be lehet jelentkezni. Persze nem bírtam magammal és frissítettem "tovább" (átmentem verziókergetőbe!): kernel 3.1.4, KDE 4.7.3 (r3).
A KMail valahogy nem győzött meg (néha összeomlik beállítás közben, gondolkodok a Thunderbirdre való váltáson). Tényleg: e kettő közül melyik a jobb? Egy ismerős gépéről van szó, aki eddig XP alatt Outlook Exp.-t használt...
A KMail magyar fordítása meg rendkívül érdekes: a beállító ablakában (is) kis részben magyar, a többi masszívan angolul, olyan jó vegyesen előadva! :-( Nem nekem lenne napi használatra...
Részben ehhez még: az Akonadival lehet valamit tenni? Valahogy nem működik... Ez az egész Kontact (információkezelő) cucc nagyon jó ötlet, de... :-(
A másik: mióta fenn van - néhány órája - az AMD zárt forrású drivere, valahogy sokkal "lassabbnak tűnik" az egész rendszer (egérrel húzva bármely ablak keretét, szaggat veszettül). Eddig AMD-vel nem nagyon találkoztam... Bár rákerestem, de hogy lehet ezt kitakarítani? Vagy jól (!) beállítani?

A fordítás tényleg elég kusza, de az akonadival érdekes módon semmi problémám nem volt. A beállítás kicsit nehezen ment, mert nem volt eléggé informatív a kmail, de kiválóan működik. Mindenki másnak rossz?

KMail: már csak a 4.8.0-ba kerülhet be új fordítás, ha január 18-ig elkészül, de van esély rá. A fordítóhétvégén értünk el.

Ezt a hivatkozást lehet(ne) javítani? :-)

A hálám örökké üldözzön! :-)
A szép, színes részlegen alig maradt piros és kék jelzés, de szép lenne ezt összehozni a 4.8 végleges megjelenésére.

Rajta leszek, január 18-ig van idő, utána a 4.8.x kiadásokban lehet még csiszolni rajta.

Ha javitast kersz, azt _soha_ ne valaszban kerd.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Mit javasolsz, avagy módszer?

Ha válaszolsz egy kommnentre, akkor azt már nem lehet javítani/szerkeszteni.

A szaggató resize probléma azóta fennáll, mióta van KDE4. Nálam most 4.8 van fenn, ebben lényegesen jobb, nagyrészt köszönhető ez a kwin optimalizációinak, meg az "újraírt" Dolphin-nak (ez előtt talán az akadt a legjobban átméretezésnél). Amúgy proprietrary nvidia driver 290.10-3, Arch. Mintha valahol azt olvastam volna, hogy az ATI driverrel kevésbé laggol az átméretezés, de erről én nem tudok nyilatkozni.

___
Blogom

ubuntu és debianról váltok időnként oda vissza. Tényleg nagyon impozáns ez a verzió, főleg, hogy jelenleg a másik oldal a béka segge alatt van mind stabilitás mind feture tekintetében (felraktam a mint-et de ugyanazaszar). Amit észrevettem, és egyedül zavar, hogy néha a tálca megáll egy-két-három-négy-öt másodpercre. persze alt+tab megy olyankor is, csak idegesítő egy kicsit. Ezt leszámítva teljesen kielégíti az igényeimet mind stabilitás, mind sebesség és egyéb tekintetben.

_____________________
OWASP AntiSamy Javaban

Én is kipróbáltam, de sikerult nagyon felidegesítsen. Annak ellenére, hogy nem kértem, hogy formázza a /home -ot, ő másként gondolta ezt.
Mikor megpróbáltam plazmoidot létrehozni, valami python hiba fogadott, volt róla report, de egy friss telepítésnél nem volt kedvem ezzel szarakodni.
Előzmények: http://hup.hu/cikkek/20111116/opensuse_12.1#comment-1379031
Végeredmény: 10.04

subup!

> Annak ellenére, hogy nem kértem, hogy formázza a /home -ot, ő másként gondolta ezt.

Eddig egy másodlagos gépen tesztelgettem, ma viszont felraktam munkahelyi gépemre is, de nem tapasztaltam ezt a problémát. A /home érintetlen maradt, azt használom most is.

ez a "tálca megáll" dolog egy ismert bug, de nem képesek normálisan kijavítani https://bugs.kde.org/show_bug.cgi?id=275469

"Örülök", hogy ez a tálca lefagyás nem csak az én egyedi problémám.
Én eddig windows-t használtam, nemrég döntöttem úgy, hogy linuxot kipróbálom otthoni használatra is.

Suset és ubuntut valtogattam. (~2 het alatt ~5-6 rendszerujrarakas :P)
Szórakoztam velük, de nem vagyok elégedett egyikkel sem. :(

Suse nagyon szimpatikus volt, ez a tálca lefagyást furcsálltam néha, de egye fene lehet vele még élni azért...

Viszont amit nem tudtam megoldani az a VGA driver. :(

Asus K53SJ a gépem, nvidia gt520m vga-val. Optimusos cucc ugye és próbálkoztam ezzel a Bumblebee nevű programmal. Addig sikerült eljutni Ubuntuban, hogy aktiváltam a VGA-t, viszont úgy tűnik csak ~félgőzzel működik. (quakelive win7-en 125fps-t produkál, elég gyorsan fut, linuxon max 60fps és kicsit szaggat..). Node ez csak teszt volt és nem is érdekelt volna igazán, inkább a webgl oldalak annál jobban. Azok működtek is.
A probléma viszont az volt, hogy a notiba a cooler maxon pörgött. Annyira zavart ez, hogy újra kellett raknom a linuxot.

Esetleg van valakinek tapasztalata arról, hogy Suse 12.1-ben megcsinálta az Optimus VGA-jat? Ami rendesen működik és nem pörgeti _folyamatosan_ a ventillátort?

Ha jól tudom a bumblebee úgy működne, hogy akkor használja az nvidia-t, ha az "optirun progi"
paranccsal indítom a programomat. Gondolom akkor kellene, hogy a cooler is menjen. Na nálam akkor is 100%-on pörött, mikor éppen bebootolt a rendzser és még _semmi_ nem futott...:(

Végszó, mint nagyon újonc linuxos, elsőre nagyon tetszett a Suse, meg ubuntu is jó lenne, nekem mindegy, de úgy látom a videokartya tamogatas elég gyér linux alatt. Legalábbis ezekben nem működött. :(

(bocs, ha hosszúra sikerült, legalább kipanaszkodtam magam :P)

A menü hiba nekem grafikai meghajtó problémának tűnik. Nálam pölö a gyári ATI driverrel hasonlókat csinált, míg az open source meghajtóval rendben megy. Van valami extra meghajtó a gépen?

Egy X1200 ATI radeon ami, ha jól emlékszem radeonhd-vel megy mivel már a gyári ATI meghajtó ezt nem támogatja. De a viccc az, hogy egy Nvidia FX5500 is ugyanezt csinálja, pedig ott van gyári driver.

--
Karesz
www.myopensuse.hu

Nekem is előjött ez anno, CSAK openSUSE alatt. Amikor a 12.1-et próbáltam, akkor pont nem találkoztam vele. Volt olyan, amikor az egérmutató nézett ki így. Na az egy élmény volt...
___
Blogom

Hoppá, úgy tűnik, a két leggázabb hibát már ki is javították!

Melyik kettőt?

Amiket áthúztam. Az SFTP-vel kapcsolatosakat. Így már elgondolkodom rajta, felrakjam-e a munkahelyi gépemre.

1) Systemd nem várja meg, amíg a softraid-ek elindulnak, és megáll a bootolás, mert busy a /dev/md*. Heggesztettem valamit a systemd udev szabályokon, és mostmár legalább csak nem csatolja fel őket, de a bootolás továbbmegy...
2) GDM fekete képernyőt ad egy darab kurzorral, átálltam kdm-re.
3) A gnome3 szörnyű, a tweak-tool sem segített ezen nálam. Találtam valami gnome2-look-and-feel csomagot, hogy a gnome2-es gnome3 interfész megjelenjen külön WM-ként, de semmit nem csinált. Átálltam KDE-re.
4) Virtualbox alatt nem ment az USB, akármire adtam jogot magamnak, le kellett tölteni az Official RPM-et, azzal fura módon megy.
5) És akkor ott van még az ATI kártya + Gallium 0.4, ami sokkal instabilabb, mint a korábbi X, amikor még nem volt ez a Galliumos jóság, a gond vele csak az, hogy néha elsötétül a kép és annyi.
6) Az snd-pcm-oss modult valamiért nem tölti be default-ból. És akkor még ott van ez a bug is: https://bugzilla.novell.com/show_bug.cgi?id=732041
7) Pulseaudiót nem lehet kiszedni, minden dependel rá, korábban nem volt kötelező.
8) Se gnome-ban, se kde-ben nem találtam olyan tálca widgetet (plasmoid, vagy mittudomén), amivel alsa hangerőt lehet normálisan állítani kiválasztható alsa device-ra.

Amikor harmadszorra elsötétült a kép az ATI kártya miatt, akkor raktam vissza a 11.4-et...

Ahogy egy másik témában is írtam (http://hup.hu/node/108925), szerintem is messze az egyik legrosszabb SUSE kiadás... :(
Szomorú, de a legtöbb disztró a sok "innovatív" fejlesztésnek hála, kiadásról-kiadásra egyre rosszabb lesz...

> BERUS
Motor: Debian GNU/Linux - Squeeze

Nem lehet kigyilkolni a pulseaudiot???
Akkor nem lesz upgrade...
--
Discover It - Have a lot of fun!

Leszedni nem próbáltam, de kikapcsolni sikerült.

Közben megtudtam, le lehet takarítani természetesen.
--
Discover It - Have a lot of fun!

Sajnálom, hogy ilyen sok panasz érkezik a 12.1-re, nekem évek (talán a 10.1-es) óta a legproblémamentesebb kiadás.

A 11.4-esben nem használtam a PulseAudiót, mert a hang és a kép egymáshoz képesti elcsúszását okozta videólejátszásnál, most viszont bekapcsoltam, és mintha javították volna ezt a hibát, a programonkénti hangerőszabályzás pedig nagy királyság.

A systemd viszont nem tetszik. Majdnem minden hibernálás utáni felébredésnél valami segfaultot okozozz, és használhatatlanná tette a rendszert, és hihetetlen módon úgy tűnik, erőteljesen fokozza a rendszer memóriahasználatát. Olyan programok, mint az amarok vagy a konsole SOKKAL több memóriát esznek systemd mellet. Talán a cgroup-ok hülyítik meg a processzeket? Vagy én hülyültem meg? Mindegy visszaálltam sima initre. Nem igazán lassab, viszont stabilabb és kevesebb memóriát eszik a rendszer. Tapasztalt valaki hasonlót?

Oooo, hogyan alltal vissza?
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

gondolom igy.

Ez a fekete boot nekem fel se tűnt.
Direkt kikapcsoltam a splash cuccokat, hogy gyorsabb legyen :)
Nekem bejött. A 11.3-al 64bites lett telepítve. Aztán frissítgettem, jött egy 3.0. valami RC kernel. Az elállította a ventillátor bekapcsolási hőfokokat :))))
Semmit beállítást nem találtam rá, ezért újra felraktam ugyanazt a BIOS-t, így már ment. Ekkor frissítettem 12.1-re hiba nélkül. Gyorsabban bootol, gyorsabb a Yast is. Az MC magyar hibát nem észleltem!

> Az MC magyar hibát nem észleltem!

A mc man oldala rendesen jelenik meg nálad?

Tegnap este 11.4-ről upgrade-ltem 12.1-re, a zárt Amd(ati) driver miatt vártam eddig. A pyAti plasmoidot kivéve minden működik ahogy kell. A pulse se "mászott" vissza így azt nem próbáltam ki. Eddig tetszik.
------------------------
http://istenletezik.hu/

ha ezek a leggazabb hibak amelyek vannak nalad akkor eleg jo.
ehez mit szolsz akkor?: https://bugzilla.novell.com/show_bug.cgi?id=731551
mondjuk nekem gnomeba, meg nem volt kedvem/idom megkeresni a fixet gnomeon + nalam hibernate se (mindig) megy, elozo verzioba is gond volt vele:/

--
http://blog.sartek.net | https://twitter.com/sartek

Nemcsak hogy a leggázabbak, de nem is találtam más hibát! (Illetve itt egy újabb, amibe belefutottam: https://bugzilla.novell.com/show_bug.cgi?id=736104). Az utóbbi években minden openSUSE verziónál el voltam keseredve és a Windowsra való váltást fontolgattam, de ez a 12.1-es verzió abszolút kellemes meglepetés. És tényleg, a legjobban az Akonadi alapú új kmail jön be, pedig pont amiatt ódzkodtam a váltástól. A fenti hibák is olyanok, hogy nem jelentéktelenek ugyan, de eléggé determinisztikusnak és kevés rendszerkomponenst érintőnek tűnnek. Úgy érzem, nem reménytelen a megoldásuk. Valaki írta feljebb a SW RAID problémáját. Remélem, van már róla bugreport, és megoldják azt is.

Egyébként eddig mindig hibernáltam vagy altattam a gépet, mindig kiválóan működtek ezek a funkciók, úgyhogy nem szembesültem a leállás problémájával. Most mégis kipróbáltam. A KDE-ből rendesen le tudtam állítani, a parancssor halt parancs viszont tényleg nem állította le a gépet. Pontosabban a rendszer teljesen leállt (kiírta, hogy system halted vagy mi), de az APM/ACPI kikapcsolás elmaradt. Mindegy, ez lehet akár feature is, ami talán konfigurálható. nem igazán érdekel.

Sokáig zavart pl., hogy a kwallet a korábbi verziókhoz képest eszméletlen sokszor kéri a jelszót, de aztán rájöttem, hogy ez csak konfiguráció kérdése. A kwalletmanagerben ki kellett venni egy pipát, és visszaállt a régi kényelmes (de talán nem annyira biztonságos) üzemmód.

Még az openSUSE 10.3-hoz készült 32 bites smartlink-softmodem "driver" is kapásból feltelepült a 64 bites 12.1-esre, sőt nem átallott működni. Igaz, nem tökéletesen :-(

Mindegy, akárhogy is van, nekem évek óta most először nem okoz csalódást az új openSUSE!

halt helyett halt -p kell. Valamelyik openSUSE-s topicban említette valaki.

megjelenes utan par nappal (amint lett nvidia repo, 3 nap volt talan) felraktam munkahelyi gepre, 11.4-> 12.1 upgrade. feltem tole en is nagyon, de nekem egyszeruen tokeletes. megy minden. mondjuk en nem vagyok tul haklis user, amit adnak, ugy hasznalom es kesz. kde4 amugy.
hw: minden ok. systemd: tok jo, tetszik. boot ido: rovidebb meg a 11.4-nel is.
egyszer szopatott be azota, a G02-es nvidia driverek melle upgradekor felrakta a G01-eseket is es nem indult az X. nekem 2 perc volt, de ez sajnos tipikusan olyan scenario, amikor az ujonc linuxos menekul vissza windowsra.
szoval nekem is nagyon pozitiv a tapasztalatom vele, 10.3 ota nem volt ilyen gondtalan verzio.

ps. mondjuk en az installt a release notes atolvasasaval kezdem mindig, igy nem picsogok utana forumokban hogy nem haltol le a gep es tarsai (ez csak annak szol, aki _picsogott_ :) )

Nekem a systemd-vel az az egyetlen gondom, hogy semmi infom nincs a rendszerrol tole. Ha nem mukodik, akkor sincs. Probaltam egy asterisk szervert osszerakni 12.1 alapokon, menet kozben felresiklott valami, mert nem indult el az asterisk. De azt mar semmi nem tudta megmondani nekem, hogy el sem indult, elindult es meghalt, vagy egyszeruen nem talal valamit hozza. Vegul ujrahuztam 11.4-gyel.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Picsogtam, pedig nagyon bejön a 12.1-es ;-)

openSUSE 12.1 alatt - normál felhasználónál - nincs hang! Csak valami "Látszólagos kimenet" van, de abból hang nem jön! :-(
A kép bal szélén "kiszürkítve" látszik a hangeszköz "helye"...
Képernyőkép_(user)_HANG_NINCS

Ellenben root-ként van minden!
Képernyőkép_(root)_HANG_VAN

A user mappájában töröltem a ".kde4" mappát, de ekkor sem állt helyre a hang. További ötletek?

Új telepítés vagy frissítés?

Én frissítettem, és problémáim voltak a hanggal. Megoldás nálam: hozzáadtam magamat az audio csoporthoz.

Alkoholmentes sör -> guminő -> windows emulátor

Csak most olvastam a választ, de nagyon köszönöm.
Frissítés, de amit javasoltál az megoldotta a problémát.
Hálám üldözzön... :-)

Úgy látom itt sok a KDE-s. Nos annyi volna a kérdésem 12.1-ben lévő KDE network menedzser sem tudja alapba az IPv6-ot ?
Fontolgatom, hogy váltok 12.1 - 64 bitre. Nem igazán tetszik a Gnome3, de amikor 11.4-en néztem, KDE-n nem tudta a network menedzser, így maradt a 11.4 Gnome2-vel.
Fontos lenne, hogy akár DHCP-n, akár fixen hozzárendelhessek 1 vagy több IPv6-os címet a wlan-hoz.

Esetleg van rá valami extra?
Ha tudna valaki használható ötletet rá, azt megköszönném.

--
openSUSE 11.4

A dhcp meg a rendszer gond nelkul tudja, viszont a networkmanager nem. (Nem hasznalom, de mikor legutobb olvastam rola, meg nem tudta.)
--
Discover It - Have a lot of fun!

Kösz. Azt hiszem akkor megvárom a következő kiadást a váltással...

Azert jo, hogy nem hasznalod, nem ismered, de azert tudod, hogy nem tudja. A konzerv informaciok manapag gyorsan romlanak...
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Kb. két hónapja kérdeztem és olvastam róla, mert nekem is kellett volna.
--
Discover It - Have a lot of fun!

Nem tudom, nekem egy fel evvel ezelott poccre ment az IPv6 NM-rel.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Hogy legyen itt valami relevans is: A NetworkManager _tudja_ az IPv6-ot, legfeljebb nincs kivezetve a KDE-s plazmoidra. De nem vagy hozzakotve, lehet hasznalni a gnome-os nm-appletet is, KDE alatt. Nem mondom, hogy nem kell hekkelni hozza, de ha a KDE-sek ennyire benak, akkor nics mit tenni...
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

> ha a KDE-sek ennyire benak, akkor nics mit tenni...

Hát, mi ez, ha nem a színtiszta kirekesztés?!

Egyébként pedig: http://nice.nyme.hu/ipv6.png (Remélem, ez azt jelenti, amire gondolok.)

Nem az a kerdes, hogy le tudtak-e masolni a megfelelo ablakot, hanem hogy pl. amit itt beallitasz, az mukodo konfigot eredmenyez-e a vegen. Mert masolni mindenki tud, mint tudjuk...
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Na efféle hackelésre gondoltam, kösz az infót. Majd kipróbálom.

--
openSUSE 11.4

ma egész nap ezzel szívok (illetve a 12.2-vel).
a telepítő induláskor a szokásos hangerővel indul, aztán a hardware detectnél elmélkedik néhány percet egy pcmcia wifi kártyánál (atheros), majd mintha kötelező lenne, usb-s eszközök keresésével tölt el jóval hosszabb időt.
aztán amikor végre előkerül az első grafikus képernyő, akkor a nyelvkiválasztás/okézás után, mikor információt gyűjt a számítógépről, akkor már a merevlemez vezérlőnél leakad egy 10 percre (syslogban a mdraid-et erőlteti), illetve a partíciók keresésénél várakozik. itt meguntam hogy a 40 perces ebédidő alatt sem volt képes tovább haladni, úgyhogy sokadjára reset.

teszi ezt a dvd-iso és a net-iso is, akár lemezről, akár pxeboot-ról indulunk.

a laptom egy aláírásomban is olvasható compaq evo n610c, 768 MB ram, 40 GB hdd, cd/dvd-rom.

--
compaq n610c
"...és micsoda zajt csapott!"

Én meg egy hétig szívtam az új Ubuntukkal, a legújabbal az nvidia driver nem ment, az LTS-el meg a hangkártyám nem akart zöld ágra vergődni. Így a 11.10 került fel, azzal minden megy elsőre.
Nekem is volt néhány gondom a 12.1-es süsüvel, így le is lett cserélve egy fél éve. A nagy disztrók mind sorra cserben hagytak az extrém igényeim miatt, talán csak a Salix ami jó lenne, ha több csomag lenne 64 bitre. Nagyon várom már az új Salix-et, lehet azzal visszaváltok 32 bitre.

a következőt csináltam:
11.1-ről upgrade 11.4-re repóátírással, majd reboot.
11.4-ről 12.1-re upgrade repóátírással, (minden csak 12.1 repók), majd
zypper ref
zypper dup
reboot

ezek után a 12.1 százkiválóan indult/működött, egészen addig amíg:
-dugtam rá (bekapcsolás előtt) egy usb egerentyűt, itt elgondolkodott a poweroff-ig, majd
-lekötöttem kábelről, így boot során a híres tűzfalindításnál már lehalt, szerencsétlen várja/keresi az ethernet kapcsolatot....

szörnyű, hogy ebben a rohadt nagy globális versenyszerű fejlődésben mindenki kezdi elb*szni azokat a dolgokat, amik már korábban működtek. de azt sem bírom felfogni, hogy egy 11.1-re miért nem lehet ráfarigcsálni azt a rohadt flashplayer-t, ami mármár minden fos weblap lesegetéséhez kell(ene).

most mondja meg valaki, ki irányítja az opensuse fejleszését? ha a canonical, akkor megértem hogy ilyen fos lett, ha nem, akkor lőjjük már fejbe akárki is az.

(most megint lehet guglizni, hogy ezt a rohadt kábelkereséses, világvégéig tartó várakozást hogy kell megszüntetni amit boot során művel)

--
compaq n610c
"...és micsoda zajt csapott!"

/etc/sysconfig/dhcp, networkmanager vagy ilyesmi helyeken van valahol, lusta vagyok megnézni :).
--
Discover It - Have a lot of fun!

köszi norbi, éppen rád gondoltam, mikor nekiláttam meglesni mi a pálya suse-téren.
egyébként már kezdem belakni. hál' istennek itt még van kde3 :)
azt nem tudja valaki, hogy a 11.1-hez elérhető-e a chromium böngészde? a telepíthető szoftverek között ugyan nem láttam, de.... hátha.....

--
compaq n610c
"...és micsoda zajt csapott!"

Nem 12.1-re gondoltál?

Itt kereshetsz csomagokat openSUSE-hoz:
http://software.opensuse.org/search

"Attempting to crack SpeedLock can damage your sanity"

nem, szándékkal írtam 11.1et. ez ugyanis fürgébben bootol és működik mint a 12.x, ráadásul a pxeboot telepítéskor nem álldogál, nem hisztizik.

köszönöm a linket, megnéztem, 11.4től elérhető a chromium.

--
compaq n610c
"...és micsoda zajt csapott!"

Akartam irni, hogy a 11.4-gyel probalkozz, ahhoz meg vannak szoftverek - bar sajnos egyre kevesebb.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Valahol van egy hibas hardver a gepedben. Legalabbis nekem ilyen esetben volt lassu a hardverfelismeres, mondjuk minden rendszer alatt. A masik lehetoseg, hogy a BIOS-sal van valami.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

az elmúlt héten a következőket telepítettem puszta kíváncsiságból, vagy mert tudni akartam valamit, hogy ami itt így, az ott hogy, és így tovább:

-lubuntu 11
-ubuntu 12
-kubuntu 8
-mandriva 2009
-bP 9 és 11
-opensuse 11.1
(erről upgrade .4-re, majd 12.1-re)

egyik sem problémázott, kivétel opensuse 12.1. akár dvd, akár pxeboot telepítés, akár NETinstall, az a rohadék usb és partíciókeresés mindig megakasztotta.

--
compaq n610c
"...és micsoda zajt csapott!"

Es ilyenkor nincs valami feldugva az USB portra egeren kivul is? Mondjuk egy telefon, tolteni?
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

amikor hosszasan gondolkodott, akkor semmi sem volt usb-re kötve.
aztán amikor már felgyötörtem a szoftvert, akkor a következő várakozás akkor történt, amikor bekapcsolás után usb egér fel, majd boot.

--
compaq n610c
"...és micsoda zajt csapott!"

Hat nem tudom, nekem ilyen problemam akkor volt, ha valamit gozerovel diskkent akart a rendszer felismerni, es probalgatta rajta a particiokat. Esetleg meg valami BIOS nyugre tudok gondolni.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal