hup es chrome -> fagyas

 ( benyovszky | 2011. november 19., szombat - 14:51 )

Tobb mint 1 hete azt tapasztalom, h a hup megnyitasa utan lefagy a chrome, vagy egy beepuloje. Eloszor gondoltam, h valamelyik hirbe beagyazott video az ludas. De azota tobb gepen (win 7 64/32bit), sot, az androidos okostelefonomon is. Utobbin csak a js kikapcsolasa utan gyogyul meg nem oli meg teljesen a bongeszot.

Ti nem tapasztaltatok ilyet? Nem tudom, h tenyleg valami hir miatt, esetleg egy ujonnan beepitett js (hirdetes, gplus...) miatt vagy a chrome miatt van.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Nálam is ugyanez bár most hogy a huppert kikapcsoltam úgy néz ki nem esik össze.

Huha, ezt valaki mas is meg tudna erositeni? Nekem nem csinalja, ezert erdekelne, hogy tenyleg ez az oka.
--
HUP Firefox extension

nekem nincs hupperem

Nekem egyszer befagyott pár napja, de azóta soha..
Viszont mindig komplett render után villan egyet.

Ez siman lehet a blokkok atrendezese, nagyobb betumeret beallitasa, trollok elrejtese vagy egyeb muveletek miatt. Chrome-ban sajnos minden betoltesnel hozza kell adni a css-t az oldalhoz, mig Firefoxban ezt csak egyszer kell megtenni.
--
HUP Firefox extension

+1. win7 x64 van itt es beta chrome (16.valami)
szerk.: tevedtem, megint csinalja :P

--
Én TUDOM, hogy igazam van. És ha nincs is, akkor is NEKEM van igazam, mert én vagyok az Admin. Ennyi!

Chrome alatt nekem is. Ha sokáig várok és nem erőltetett kilépéssel zárom be, akkor a shockwave bővítményt lövi ki egy idő után és enged tovább.

+1

Sajnos nekem is sokszor összeesik a Chrome, ha a HUP meg van nyitva. Legtöbbször a shockwave bővítménnyel van nekem is a gond, de van amikor merevre fagy és csak a force close segít.

+1

+1
Windows 7 x64 SP1
Chrome: 15.0.874.121

+1

+1

win 7 32 bit és a legfrissebb stabil chrome-nál szintén shocwave falsh plugin fagyás.

+1

Win7 SP1 x64, Chrome 16.0.912.41 beta-m, de ugyanez jelentkezik Win7 SP1 x32 -n is (ugyanezzel a Chrome verzioval)

Nekem is rendszeresen meghal a hup-tól (is) a chrome, hupper cuccot viszont én nem használok. Raktam fel flashblock addon-t, sokat javított a helyzeten.

+1 Itt is win7 32bit chrome es a flash megakad a hup-on. A flash tiltasaval megy minden szepen.

nekem is csinálja.
chrome 17.0.942.0 dev-m

Ugyanez + Win7.
2-3 megnyitásból egyszer fagy, csak folyamatok kilövése segít.

Ezek szerint nem vagyok egyedul.
chrome stable 15.0.874.121, win7 64b (a fo platform)

A Chrome saját flash plug-in-jét próbáltátok kikapcsolni?

http://kepfeltoltes.hu/view/111119/chrome-flash_www.kepfeltoltes.hu_.jpg

Igen, sajna ez sem segít :(

Windoz alatt a flash plugin elszall, Linux alatt a Chromium egyet villan, mintha reloadolna az oldalt, aztan megy tovabb.

En csak a fooldalon tapasztaltam ezt.

--
FeZo

Nem épp Chrome, de Opera alatt is elég lassan töltődik be a főoldal. Egyszer magával rántotta az egészet programot. Ez a jelenség az elmúlt 1 hétben kezdett el megjelenni. :S

nekem az opera még soha nem borult meg a huptól és gyors is mint villám

A Desura cikkes IFrame okozza.

Az könnyen meglehet!

Oykawa Hirohito

Ha kikapcsolom a builtin flash plugint, akkor ez a cikkben levo video meg megjelenik, de a chrome nem hal be.

Ennek ellent mond, h a telefonomon viszont csak a js letiltese segitett. (igaz lehet html5 kepessegbeli kulonbseg is..)

+1 azóta van fagyás

Azt hiszem a hibát kiterjeszthetjük a Webkit-es böngészőkre, ugyanis rendszeresen meghal a Rekonq is.

Nem az a baj, hogy "Webkit-es böngésző" hanem, hogy beépített bugos flash-t használ és az burul! (Shockwave Flash 11.1 r102)

Legalábbis szerintem!

Oykawa Hirohito

Fene tudja. Firefox ugyanezzel a verziójú 64 bites flash pluginnal nem hal meg. Természetesen az érintett hupos videót le tudja játszani.


tr [:lower:] [:upper:] <<<locsemege
LOCSEMEGE

Én nem tapasztaltam semmilyen fagyást. Windows + Chrome párossal megvert felhasználók kedvéért a videó a cikk belsejébe vándorolt át.

--
trey @ gépház

Koszonjuk!

Megneztem most androidrol (sgs2, gyari fw), meg chrome+win parossal, es sajna mindketto kuzd jelenleg is.

* Androidon nagyjabol betolt az oldal, scrollozni is tudok, de nem fejezi be a toltest, e slinkre se tudok kattintani, es a ketmagos cpu-m 48%-at megeszi. Bezarni se engedi a bongeszot. Js kikapcsolas segit egyedul.

* Chrome+win: ugyen nem shift+reload-dal de ujratoltve teljesen elhalt megint a flash plugin. Shift+R utan, es bongeszo ujrainditas utan most parszor jol mulodott, remelem a jovoben is igy lesz

Köszi trey, de sajnos a helyzet még mindig változatlan :(

Akkor most már derüljön ki. Már csak 3 YouTube-os videó van a főoldalon.

--
trey @ gépház

Kosz, most ugy nez ki megjavult android alatt (itt mindig hibazott), es nem dobott hatast chrome alatt se.

Köszi, nálam minden alkalommal fagyott, most jó.
------------------------
Everyone is a winner*

Most mar jo es a fooldal sem log ki tobbe a bongeszo ablakabol.

--
FeZo

De ugye azt érzitek, hogy ez csak egy workaround és nálatok azért valami nem stimmel? :)

--
trey @ gépház

Csak találgatok, de szerintem a JW Player okozza, leginkább abból is több egyszerre futtatott példány.

Persze erezzuk, h workaround. Igazabol en nem tudtam eldonteni, hogy ez most valami oldalon levo uj reklam es beagyazott js miatt van, mert akkor az "igazabol" teged erinto dolog.
Ettol fuggetlenul a problema nem feltetlenul nalunk van, lehet az adott flash video keszitoiben is.

Nekem visszatért a hiba, de most az eddig bevált trükkök nem jöttek be, ötlet?

+1

Én is tapasztalom sajnos, FF alól tökéletesen működik, de Google Chrome alatt befagy az egész.

Win7 x64 + Crome 16.0.912.77 nem fagy.
Nincs semmi bővítmény telepítve.
Az alól írok.

+1
Ha kivárom a karikázást, akkor "Shockwave puding összeomlott" :D

Itt is visszatért, de a flashblock megoldotta, ahogy az indexen is.

Most már értem, hogy almások miért nem szeretik a flasht....

Ami még érdekesebb, hogy csak ezen a két oldalon és csak a Chrome.
Itt jó volt az elmúlt 1-2 hónapban(az indexen nem), de valamelyik nap visszatért a probléma. Ezért tettem fel a Flashblockot.

Nekem is ez a problémám és eddig én is csak az indexen és a hupon tapasztaltam. ubuntu + chrome 16.0.912.75
A hupnál általában segít, ha frissítek, az indexnél ált. nem.
Az érdekes az, hogy betölti az oldalt, megjelenik egy pillanatra, majd fehérség. (Gondolom akkor indul a flash..)

"A +1 az a proletárlájk."

Nálam is pont ugyan ez a felállás. Ubi+chrome 16(+flashblock). Indexnél is csinálja néha, de hupnál mindig. Nálam tök egyszerű a megoldás: ablak maximalizál meg vissza. És voálá minden megy tovább.

---------------------------------------------------------------
Ritkán szólok hozzá dolgokhoz. Így ne várj tőlem interakciót.

-1 nálam nincs seemmi gond chrome alatt sem, főoldal gyors nem akad nem fagy , ezt a hozzászólást is chromeból írom.

15.0.874.106 (Developer Build 107270 Linux) Ubuntu 10.04

Korábban már ki lett tárgyalva, hogy csak a Windows + Chrome párossal van baj. Majd ha lesz időm, kiveszem a desura videót, hogy ők is tudjanak böngészni.

--
trey @ gépház

Böngésző cache törlés csodákra képes.

+1

Nekem par napja kezdte az egyik gepem, de a tobbin nincs vele gond. Mondjuk meg a verziokat nem vetettem ossze. Jah igen, 64b-es windows alatt esik ossze, a masik gepemen meg 32b-es van. (A harmadikon meg Linux es nincs flash.)