Ubuntu - mert megérdemled

 ( bra | 2011. november 1., kedd - 21:47 )

Lecseréltem az otthoni "munkakutyát" egy csendesebbre. A régin Ubuntu volt -mert valami unix-szerű kell, viszont ezen a gépen nem akarok semmit sem kézzel piszkálni-, így az újra is az került, a legújabb verzió, az Orális Oboázás.
Kezdtem a 64 bites verzióval, hátha.
A flash a szokásosnál is lassabb, az ablakok mozgatása a régi gépnél is csúnyább, suspend, hibernálás nem megy, enélkül pedig számomra használhatatlan egy gép, a wine-ből ha valami hálózatot akar kezelni, elbukik.
Került rá 32 bites. A 4 G RAM-ból 2,5 látszik (biztos a BIOS szar), de legalább megy a suspend.
A unitytől viszont rosszul vagyok, így felraktam a gnome fallback csomagot, így persze hiányzik egy csomó régi applet, de legalább az újak sem mennek. Pld. a keyboard layout indicator, amitől konkrétan agyfaszt kaptam:
http://ubuntuforums.org/showthread.php?t=1858038

Lehet, hogy Macet kellett volna vennem?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

"Került rá 32 bites. A 4 G RAM-ból 2,5 látszik"

-pae kernel?

root@alderaan:/tmp# uname -a
Linux alderaan 3.0.0-12-generic-pae #20-Ubuntu SMP Fri Oct 7 16:37:17 UTC 2011 i686 i686 i386 GNU/Linux
root@alderaan:/tmp# free
             total       used       free     shared    buffers     cached
Mem:       4014852    2557912    1456940          0      46656    1326408

--
trey @ gépház

Nem PAE kernel. Kb. 10 éve használok gépeket 4G RAM-mal PAE nélkül, de még egyiken sem volt 2,5. 3,5 már inkább, azt még értem is.
De ez idegesít a legkevésbé (nem tudom a PAE-vel nem járok-e rosszabbul).
A többi már inkább.
Újabb:
http://comments.gmane.org/gmane.linux.ubuntu.user/248350

Erőteljes visszalépés ez a gnome 3...

Ezt nem értem. Ez valóban probléma? Legalább kétféleképpen suspend-be tudom tenni a gépem. Az Fn+F4-gyel (ezt használom) vagy a jobb felső sarok ikon (nemtom' mi a neve) -> suspend úton.

Ja, én az az Unity-t is szeretem :)

--
trey @ gépház

Vedd hozzá, hogy ez a gép a lakásnak nyújt egyéb szolgáltatásokat, mint pld. fájlszerver, meg wifi hotspot. Tehát az energiatakarékosság jegyében a család benyomja a power gombot, amikor internetezni szeretne, és lesz neki internet, és megnyomja a power gombot, amikor már nem szeretne internetezni.
Billentyűzethez, monitorhoz nem ér, nem néz rá, nem lép be, stb.

Itt most nem az a gond, hogy máshogy ne tudnám megoldani, hanem az, hogy ezt a lehetőséget az ubuntu elvette attól a felhasználótól, amelyik a fekete ablakba a nevén kívül semmit sem tud beírni. Miért?

Szar a hardware :)

!!

szóval ééérted, az os válasszon gépet, ne te!

úgy látszik, "ez a Windows világban sincs másként"

hja, csak csöppet mások az esélyek.

Miota eroltetik ezek a unity-t en atszoktam xfce-re es nincs sok bajom vele, immar elegge belaktam + 1 cairo-dock...

---
Hey! Where'd my terminal go?
DropBox tárhely itt!

törölve

+1

Ubuntu miatt elhagyni a linuxot olyan, mint Suzuki miatt nem venni japán kocsit.

ehh, bár nem tartozik szorosan a témához, de ezt felírom: nekem tetszik :)

--
Vége a dalnak, háború lesz...

Nem helytálló a példa, mert a Suzuki működik.

Amikor én elhagytam a linuxot, még sehol nem volt ubuntu. :)

Lehet, hogy Macet kellett volna vennem?

Nem, hanem például Red Hat certified laptop-ot kellett volna venned. Azok közül választva legalább előre látod, ha valami hw-támogatási hiányosság van.

Nincs valami nagy választék... De az kellemetlenebb, hogy a Wipro Limited termékeket leszámítva az összeshez tartozik 1-2 notes, azaz azok se tökéletesen támogatottak.

--
Don't be an Ubuntard!

Újabb hírek: az ubuntut CD-ről felinstallálva tudok suspendelni (és vissza is jön). apt-get upgrade után (amely lehoz egy kernel frissítést is) már nem.
Erre mi a szakértő úr válasza?
Vagy ez is azért van, mert nincs rajta a listán, és az, hogy a 11.10-es ubuntu release működik, de a két héttel a kiadás utáni frissített állapot már nem csak ezt javította?

Erre mi a szakértő úr válasza?

Nem értem a hangnemet, én nem bunkóztam.

apt-get upgrade után (amely lehoz egy kernel frissítést is) már nem

A hardware és az OS együtt ("össze") vannak tanúsítva. Az OS szállítója figyel a regressziókra, különösen az olyanokra, amelyek fejreállítanak egy ilyen tanúsítványt.

Én is éppen most próbáltam ki ezt a rendszert, ezért én is megosztanám a saját tapasztalataimat, véleményemet.

Ezzel a unityvel én nem tudok megbarátkozni. Lehet, hogy én nem értek hozzá, de annyira nem lehet rajta beállítani semmit. Sokszor szükségem lenne egy terminálra, de sem az oldalsó menüben, sem az asztalon nem tudok létrehozni neki egy parancsikont. Mérgemben már azt csináltam, hogy a /usr/bin/gnome-terminal binárist kimásoltam az asztalra.

A felső sávban, a jobb felső sarokban szépen mutat az óra, de szeretnék még oda egy hálózati aktivitást jelző ikont is, de úgy néz ki, hogy nem igazán lehet ezt a felső sávot sem testreszabni.

Az ablakkezelés szerintem eléggé katasztrofálisra sikerült. Az ablakoknak nincsen menüsoruk. Csak az éppen kijelölt ablak menüsorát lehet elérni a felső sávban.

Ha egy ablakot leteszek kis méretbe, akkor az úgy eltűnik, hogy utána már csak ALT-TAB-bal tudom ismét elővarázsolni. Még csak véletlenül sincs egy tálca, ahol láthatnám az éppen futó alkalmazásokat és egérrel vissza tudnék váltani rájuk. Ez igazán akadálymentes megoldás, ehhez csak gratulálni tudok! :)

A Firefox a kezdőlapja a Google kereső Ubuntura szabott változata. Ez még önmagában nem is lenne baj, mert a Googlet elég sokszor szoktam használni. Időnként viszont szükségem van arra, hogy a Google az utolsó 24 órás vagy utolsó 7 napi találatokat jelenítse meg. Ha az Ubuntus Googlet használom, akkor ezek az opciók nem látszanak. Még ezt is lebutították.

Továbbá nem tudtam még arra sem rájönni, hogy hogyan lehet átállítani a témát, valamint a színeket.

Úgyhogy én ezzel nem tudok megbarátkozni. (Túl) egyszerű felület, semmi beállítási lehetőség. Egységsugarú usernek lehet, hogy jó, de nekem biztos, hogy nem. :)

Sokszor szükségem lenne egy terminálra, de sem az oldalsó menüben, sem az asztalon nem tudok létrehozni neki egy parancsikont. Mérgemben már azt csináltam, hogy a /usr/bin/gnome-terminal binárist kimásoltam az asztalra.
CTRL + Alt + T
Vagy ha fut egy terminal az oldalsávon rögzíted... És akkor az ikon ott marad.
- - - - - - - - - - - - - - - - - - - - - - - - - - - -
- - -> Kérjük a humoros aláírást itt elhelyezni. <- - -

CTRL + Alt + T - Ez a legegyszerűbb, köszi.

Gnome2 alatt en ezt atbindeltem Win+T -re, vagy valamelyik multimedia gombra.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Valami nem stimmel, ezeket a hibákat (már amelyik) az utolsó bétában láttam, azóta nem.
„egy terminálra, de sem az oldalsó menüben, sem az asztalon nem tudok létrehozni neki egy parancsikont”
Megnyitod a dasht (windows gomb:)) és el kezded írni: ter... és ott van, megfogod és az oldalsávra vagy az asztalra húzod. (kipróbáltam, a unity2D-ben a sor végére teszi, nem az egér pozíciójába :S)
„Az ablakoknak nincsen menüsoruk.”- szokás kérdése, osx-en gondolom ugyanez nem számítana hibának. Tény, hogy lehetne erre egy kapcsoló, kis monitoron jó a menü fent, nagyon viszont lehetne az ablakban. Szerk: mondjuk ez érdekes, mert nem telepítettem semmilyen plusz csomagot, a bejelentkezésnél mégis választható a gnome, a gnome classic és a gnome classic(no effects) is.
„Ha egy ablakot leteszek kis méretbe, akkor az úgy eltűnik” -az oldalsávra kerül, a 2D-ben megint csak előfordulhat, hogy a sor végére, azért nem látod mert le kell görgetni hozzá. (remélhetőleg)
„A Firefox a kezdőlapja a Google kereső Ubuntura szabott változata.” Egyklikkes megoldás: fogd a linket és húzd rá az eszköztár házikó (kezdőlap) ikonjára. (jó, igazából két klikk, mert okét kell rá nyomni) Tadaaam!
„átállítani a témát, valamint a színeket.” Erről a gnome 3 tehet. Minimális beállítási lehetőséged van a háttérkép beállítási ablakában, és egy kicsit mélyebben is belenyúlhatsz, ha telepíted a gnome-tweak-tools (Speciális Beállítások) csomagot.
Egységsugarú usernek lehet, hogy jó, de nekem biztos, hogy nem. Most viszont elbizonytalanodtam. Lehet hogy elértettem az iróniát? :S

Köszi a választ. A parancsikon létrehozására nem jöttem volna rá magamtól, a többire sikerült megtalálni a megoldást. Egyelőre felraktam egy régi GNOME-szerű ablakkezelőt (gnome-panel), most azt használom. Még tesztelgetem egy kicsit a rendszert, megnézem majd a KDE-t is.

Így jár, aki letér az egy igaz útról :-) Ha belegondolsz, ezeket a problémákat kb kapnád FreeBSD-n, cserébe egy kultúráltan kezelhető rendszer van a kezeid között, amit még tán ismersz is.

VMware WS 8 fut-e rajta?

--
trey @ gépház

(Trey, fenti nem neked szólt, aki mindig is fájdalommentesen tudtál *buntut használni, hanem Bra-nak, aki viszont régebben tudott FreeBSD-t használni, aztán a kényelem okán váltott - láthatóan sikertelenül.)

Tudtommal még mindig csak a VirtualBox az, ami ha nem is hivatalosan támogatottan ugyan, de futkorászik szépen FreeBSD-n (nekem speciel a 3.utolsó jobban, mint egyeseknek a 4). Az már persze jó kérdés, hogy ha egyszer VBox-ban tudtak már ESXi-t telepíteni, akkor a VBox-ban futó (mondjuk) Linux-ban lehetne-e futtani WS8-at is :-) Bár lehet, hogy futtathatná VBox-ban azt az XP-t, ami kell a céges VPN-jéhez/Excel-jéhez :-)

Én sikertelenséget nem látok. Amit látok, hogy 64 bittel nem fasza néhány dolog. Az Ubuntu-nál jelenleg a 32 bit a "recommended", én pl. ezért nem váltottam még.

32 biten a memóriaproblémájára a -pae kernel telepítése megoldás. Egy parancs kiadása és egy reboot. PAE kernelt használok lassan egy éve, nekem semmi bajom vele.

A többi, amit felsorolt pedig kényelmi, megszokás kérdés. Most az, hogy nem tetszik neki a GNOME3, az orvosolható azzal, hogy feltesz más DE-t, ablakkezelőt. De ez gondolom FreeBSD-n sincs másként.

--
trey @ gépház

Semmi sem változott, az otthoni gépemen/notebookon sosem volt freebsd, utóbbin elsősorban a szükséges eszközök, és a suspend támogatása híján.
A szervereken és a munkahelyi desktopon ettől még BSD van, és ott ezek jók is, mert azokkal mást csinálok. :)

Ja, tényleg, a VPN sem megy BSD alatt, ez is kizáró ok otthon/notebookon.

De o "nem akar kezzel turni semmit"
Szerintem meg egy opensuse-val is jobban jart volna.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Pont ezért írtam, hogy fentiek alapján nem járt egy csöppet se jobban amikor FreeBSD-ről Ubira váltott :-) (Én amúgy az igényt megértem, de még nem találkoztam olyannal, akinek ez bármely oprendszerrel bejött volna.)

A FreeBSD-vel esélytelen jelenleg a suspend ezen a gépen (és épp eleget levelezek mindenféle fejlesztőjével más témákban, hogy ebben már ne akarjak), a video/flash teljesítmény pedig sajnos siralmas (még a linuxhoz képest is, pedig abban is).
Mondhatnám még a mobilnetet is, de ott konkrétan olyan ezer éves stickem van, ami viszont jól működik FreeBSD alatt, de az új LTE-ssel ez már nem annyira igaz.

Jelenleg a windows az, ami a legjobb lenne rá, de mivel néha dolgoznom is kellene róla (illetve én elsősorban ezt csinálom), az kizárt, használtam 6 évig, elég volt.

Sajnos ez varhato volt. Az pedig hogy akkor probald ki X disztrot helyette csak a hibak permutaciojat valtoztatja meg, megszunni nem fognak.

(es sub)
--
Gyulolom: Ubuntu 10.04 LTS | cythoon

-1 rengeteg gepet lattam mar, ami csak Ubuntuval gyengelkedett valamiert. Ettol fuggetlenul Arch-ban is futok erdekes, de legalabb nem disztrospecifikus, de annal fortelmesebb hibakba, csak nem annyiba

Gondolom nem idei a gép, ilyenkor én szoktam fogni egy akármilyen LTS -t, aztán hadd szóljon, eddig bevált.

--
http://neurogadget.com/

Szóval a desktop ready linux új verzióinál elrontják az eddig jól működő drivereket? Ha az új nem megy, ne menjen a régi se alapon? :)

Ez windows-nál is így működik. A régi asus alaplapomon win 7-alatt nem lehet működésre bírni a hangkártyát, xp alatt pedig szépen ment :)
Na erre varrj gombot, és nehogy azzal gyere, hogy én biztos nem értek hozzá....

Nézzük meg ezt 10 laptopon, mennyinél lesz ilyen probléma. Nem kell állandóan azzal jönni, hogy bezzeg windowson is van ilyen, mert ez nem mentség.

Én semmiféle mentséget nem kerestem, ez tény. Amúgy mind a két os-t használom kisebb nagyobb megelégedéssel.
Két dell inspiron m5110/n5110-et telepítettem barátaimnak, a hozzá adott ubi mindent egyből vitt, a win7-hez pedig órákig vadászhattam a drivereket, dell regisztráció után. Persze már a másodiknál könnyen ment. Ugyanez a tanulópénz a másik oldalon is megvan. Nem tudom minek ebből ekkora ügyet csinálni....

Akkor ki tudja? Te csináltál belőle ügyet :)

Sokan jöttök azzal, hogy "win7-en (vagy vistán) nem ment, bezzeg xp-n, lám a windows sem visszafelé kompatibilis". Ez igaz, csakhogy egyrészt a vista kiadásakor tudni lehetett, hogy a régi driverekkel problémák lehetnek (van is upgrade advisor, ami megvizsgálja, hogy az adott rendszer frissíthető-e, azaz vannak-e az új rendszerhez is driverek). Egy ubuntu kiadáskor mikor lehetett részletes infót kapni arról, hogy az új rendszer melyik hardvereket nem támogatja, amiket a régi még igen? Másrészt windowson a drivereket nem a microsoft fejleszti (bár szállítanak drivereket a rendszerrel), így ha egy régi hw-t a windows nem támogat, lehet a gyártónál is reklamálni. Ne mondd, hogy a linux azért szenved rendszeresen driverekkel kapcsolatos regresszióktól, mert a hw gyártók nem adják ki a specifikációt, mert annak semmi köze ahhoz, hogy egyik kernelverzióval még működnek, a következővel meg már nem.

--
Don't be an Ubuntard!

+1

Most megint jön az a sztori hogy hupGeek eljátssza az egyszeri júzert, amikor pontosan tudja hogy mi mennyi merre, azért hogy leszólhassa a Binuxot? Annyit hozzátennék, hogy én csak annyit mondtam, hogy tegyen fel egy akármilyen LTS -t (mivel régebbi a gép, ezért mindegy melyiket), mert azok jobbak, mint a normál rilizek. A többit ti hallucináltátok ide.

--
http://neurogadget.com/

Nem is neked válaszoltam. Akkor most ki hallucinál?

--
Don't be an Ubuntard!

Sok ubuntu gombát evett :)

"Ne mondd, hogy a Linux azért szenved rendszeresen driverekkel kapcsolatos regresszióktól, mert a hw gyártók nem adják ki a specifikációt, mert annak semmi köze ahhoz, hogy egyik kernelverzióval még működnek, a következővel meg már nem."

Semmi ilyet nem mondtam, az asztali gépemet és a laptopomat is teljesen jól kezeli a Linux (jelenleg openSUSE). Úgyhogy nem igazán látom ezeket a regressziókat.
Még egyszer leírom, hogy MS Windowst is használok, mielőtt megkapnám, hogy fanatikus vagyok....

Azt a mondatot konkrétan úgy értettem, hogy a jövőben ne mondd. :)

Komolyan egyszer nem tapasztaltál még olyat, hogy mondjuk egyik kernellel működött a suspend, a következő kernellel meg már nem? Vagy az egyikkel még ment a 3d gyorsítás, a következővel már gondok voltak? Nehezen hihető...

--
Don't be an Ubuntard!

Az elmúlt 6 évben ilyennel nem találkoztam. És senki sem mondta, hogy valakinek félévente frissítenie kell új verzióra. Annyira próbálod erőltetni a hülyeséget... Aki egyszer telepített egy LTS kiadást és működött neki, annak ha úgy akarja, öt évig semmi sem változik.

Tetszik, hogy neked tetszően ugrálsz disztribúciók és kernel közt, ahogy az éppen a te állításaidat látszik alátámasztani. Én, végfelhasználó, hosszú évek óta nem foglalkozok azzal, hogy mi van az új kernelekben. Azzal foglalkozok, hogy az új disztribúcióval mi van. A kernellel a disztribútor foglalkozik.

--
trey @ gépház

"Aki egyszer telepített egy LTS kiadást és működött neki, annak ha úgy akarja, öt évig semmi sem változik."

Cserébe a programok is csak security update-eket kapnak, ami egy kiforrott programnál még elmegy, de egy folyamatosan fejlődő programnál már fél év alatt is jelentős fejlesztések történnek, amikre a felhasználónak adott esetben szüksége lehet. Vagy ha vesz egy olyan hw-t, ami az os kiadásakor még nem is létezett, ahhoz nem biztos, hogy lesz a használt rendszeréhez driver. Az újabb kernelekhez írt driverek meg nem biztos, hogy visszafelé kompatibilisek (konkrétan én olyannal még nem találkoztam, hogy egy újabb kernelhez írt driver lefordult volna egy régebbi kernellel).

--
Don't be an Ubuntard!

Erre vannak a PPA-k. Ha van olyan progid, amire koncentralni akarsz, pl. pidgin, php, ilyes, akkor feldobod a megfelelo PPA-t, es akkor csak az frissul, mert backportoljak az LTS-hez.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

"Aki egyszer telepített egy LTS kiadást és működött neki, annak ha úgy akarja, öt évig semmi sem változik." -> Szintén +1

Phoenix Art - Website Tester

"Egy ubuntu kiadáskor mikor lehetett részletes infót kapni arról, hogy az új rendszer melyik hardvereket nem támogatja, amiket a régi még igen?"

Release notes, known issues.

"Másrészt windowson a drivereket nem a microsoft fejleszti (bár szállítanak drivereket a rendszerrel), így ha egy régi hw-t a windows nem támogat, lehet a gyártónál is reklamálni."

Most megtudtuk (legalábbis ezt sugallod), hogy az Ubuntu esetén a drivereket az Ubuntu vagy a Canonical fejleszti (nem).

--
trey @ gépház

"Release notes, known issues."

Hát ez határozottan kevésnek tűnik, és nehezen is elképzelhető, hogy mindössze ennyi hiba lenne egy rendszerben*. Főleg ha figyelembe veszem, hogy mennyi idejük van a rendszer tesztelésére.

*: Tudom, ez known issues, ezáltal nem is érheti el az összes hiba számát, de azért jó lenne, ha konvergálna ahhoz.

"Most megtudtuk (legalábbis ezt sugallod), hogy az Ubuntu esetén a drivereket az Ubuntu vagy a Canonical fejleszti (nem)."

Nem állítottam, hogy a Canonical fejleszti. De mivel az Ubuntu linux disztribúció, és a linuxos driverek túlnyomó többsége a linux kernel része, így a legtöbb driverproblémával a kernelfejlesztőkhöz, és nem a hardvergyártókhoz kell fordulni.

--
Don't be an Ubuntard!

"hogy mindössze ennyi hiba lenne egy rendszerben*"

Nem kell erőltetni ezt. Az OS gyártók egyértelműen leírják, hogy mi az, amivel próbálkozni _kell_, ha nem akarsz szopni. A HCL és a certified hardver lista minden gyártónál létezik. Ja, az Ubuntu-nál is:

http://www.ubuntu.com/certification/

Vagy választasz ezekből, vagy veszel vendor által supportált gépet, vagy választod azt az utat, hogy magad választasz hardvert, amiben benne van a meglepetés lehetősége. Aki ezt nem érti, az vagy ostoba, vagy szándékosan troll.

Ja, jegyezem meg, ez a Windows világban sincs másként.

--
trey @ gépház

Nem tudom mit számít, hogy mikori, AMD brazos van benne, az tavalyi elég nehezen lehetne.
Nyilván az LTS is elmenne azért rajta, de nem azért használok egy OS-t, hogy öt éves programok legyenek benne. (most a gnome3-tól tekintsünk el, az szar)

"ilyenkor én szoktam fogni egy akármilyen LTS -t, aztán hadd szóljon, eddig bevált." +1

Phoenix Art - Website Tester

Fel kell rakni az adobe 64-bites flash-t az gyorsabb, mint amit alapbol feltesz.
Nvidia eseten meg a gonosz zart drivert is erdemes felrakni.


Amit nem lehet megirni assemblyben, azt nem lehet megirni.

Mert mit alapból feltesz, az nem adobe flash? Az valami abode flash, mint a kínai adibas? :)

Nem.
Sajnalatos modon a disztrib keszitok tobbsegenek meg nem szoltak, hogy most mar ideje lenne elfelejteni az nspluginwrapper nevu marhasagot, es helyette a nativ 64 bites flash-t hasznalni.
--
Ki oda vagyik, hol szall a galamb, elszalasztja a kincset itt alant. | Gentoo Portal

Azt raktam fel. De 32 biten se jobb. Próbáltam Windows-zal, repül.
ATI :)

"Lehet, hogy Macet kellett volna vennem?"

- Lehet, hogy nem informatikusnak kéne lenned?

Júúúúúúúj

ROTFL. valaki hasznalja a rendszert, erre jonnek az ilyen fanboiok, mint te :(

Ez kúl volt.

9 hét 2 óra vs. 9 év 42 hét...

"Jegyezze fel a vádhoz - utasította Metcalf őrnagy a tizedest, aki tudott gyorsírni. - Tiszteletlenül beszélt a feljebbvalójával, amikor nem pofázott közbe."

- Lehet h. ki kéne lépned a virtuális világból a realitásba?

.:FACEPALM:.

+1, ez a megfelelő reakció a felvetésre

http://www.youtube.com/watch?v=gkfVdrtLcRs

----------------
Lvl86 Troll

Villamosmérnök vagyok, legalábbis papíron.

Elárulod, hogy ezeken a problémákon milyen formában segít, ha nem informatikával foglalkozom? Akkor teljesen meg lennék lőve, így pedig ha lenne időm, és energiám rá, akár ki is javíthatnám magamnak?

Bra, Mester.

A kérdésedre a válaszom: igen. :)
Mást nem tudok hozzáfűzni, leülök én magamtól is. :)

Tudom, te szereted a strandlabdát, sokat meséltél anno róla. ;)

SUSPEND 11.10-en

Leveszi nekem a fényt így amikor visszajön koromfekete marad a képernyő, először én is azt hittem kifagyott.

en nem is tudom hasznalni a fenyeroszabalyozast a W510 -en X alatt, csak konzolbol. szoval konzolra ki, fenyero beallit, X-be vissza...

Akkor lehet neked le sem veszi?

de, egy kicsit leveszi suspend utan, de azert lathato.