( uzsolt | 2015. 04. 12., v - 09:47 )

Hááááát... ennél egyszerűbb és könnyebb és jobb megoldást...

# pkg install linux_base-c6
# kldload linux
$ /compat/linux/bin/sh geogebra-portable

Azaz: telepíteni kell a linux_base-c6 csomagot.
A linux modult betölteni.
A linux-emuláciüval futtatni a letöltött és kicsomagolt geogebra-portable futtatható szkriptet.

És kész, ennyi.