Csomagok a 2.4.18 kernel futtatásához Debian Potato-n

 ( trey | 2002. május 4., szombat - 9:23 )

Adrian Bunk nekiállt és elkészített néhány Debian (.deb) csomagot, amelyek azoknak lehetne nagyon hasznosak akik Debian Potato rendszerükön 2.4.18 (eddig bezárólag) kernelt szeretnének használni. Ismeretes, hogy a Potaton nem lehet (vagy nehezen lehet - ez a jobb kifejezés) 2.4.xx moduláris kernelt használni a modutils és egyéb csomagok inkompatibilitása miatt. Ezen a problémán igyekszik segíteni Adrian Bunk a jól ismert backportjaival.

Változások ebben a releaseben:

+ updated: hotplug (0.0.20010424-2 -> 0.0.20020114-7)
+ updated: kernel-image-2.4.18-i386 (2.4.18-4 -> 2.4.18-5)
+ updated: kernel-source-2.4.18 (2.4.18-4 -> 2.4.18-5)
+ updated: modutils (2.4.6-3 -> 2.4.15-1)

Bővebben a Debian.hu oldalon.