WiFi Lekapcsolódik majd ismét fel - LineageOS 13 GalaxyTab S2 i9100

 ( LinUserX | 2017. május 17., szerda - 15:23 )

Samsung Galaxy Tab S2 i9100 LineageOS13 - http://imgur.com/a/hQugH

Mint a képen is látható kb. fél percig online van majd lekapcsolódik és kb 3-5 másodperc alatt visszakapcsolódik.
A WiFi kapcsolat folyamatosan megszakad, kétlem hogy router probléma mert más telefonok és laptopok rendben kapcsolódnak, a tabletet lenulláztam, dalvik/wipe törlés is volt, rendszerfrissítés is, wifi kapcsolódási pontok adatait is töröltem és ahogy a képen látható többféle beállítást is próbáltam ezidáig sikertelenül.

Találkozott már valaki hasonlóval és hogyan orvosolta a helyzetet?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Megnézném másik wifi hálózaton hogyan viselkedik ugyanez az eszköz, ha azon nem szakad, akkor a saját routeren csatornát váltanék.

routeren csak két opció van, (Model No. TL-WR340G/TL-WR340GD)
802.11g -ről átváltottam 802.11b -re de ez nem hozott megoldást,
mindjárt kipróbálom hogy mi lesz ha telefonon megosztom a netet

B-re váltásnak szerintem nincs értelme, aminek lenne az a CHANNEL érték váltása. Ez közvetlenül a Mode felett van. Pl. 1-esre, 6-osra, stb..

alapból 8-on volt most automatikusra van állítva de nem oldotta meg

Kozepgagyi Lenovo tablet, hiába van beállítva hogy alvoban is legyen meg, 3 perc alvás után lekapcsolodik. Ébredéskor 80%ban vissza. Minden hálózaton. Régen nem csinálta. Tablet jelenség is lehet, ha garis vidd vissza... :(

Telefonon csináltam mobilnettel egy AndroidAP -t azzal nem szakadt meg, most visszakapcsolódtam a routerre és folyamatosan ledobál.

Kapcsolat megszakad - obtaining ip address... - Connect

Ha a router hibája (amit nem igazán értek hogyan mert sem telefon sem laptop nem panaszkodik) akkor mi lehet a gond?

-----
.u.i.
Most vettem észre hogy a típust elírtam, nem i9100 hanem Samsung Galaxy Tab S2 P5100

Kedves LinUserX!

Jó pár évvel ezelőtt találkoztam hasonló hibával gti5830 telefonnál, nem hivatalos cyanogenmod verziónál. Ott a romnak a hibája volt, pár héttel később javították. A router időnként újraazonosítást kért a már bejelentkezett telefontól is, és ilyenkor jelentkezett a hiba. Úgy tudod tesztelni, hogy nálad is erről lehet-e szó, hogy a router-ben kikapcsolod a WiFi jelszót, és megnézed, hogy így stabil-e a WiFi kapcsolat. A router-emben már nem emlékszem pontosan, hogy hol, de átállítottam valamit, hogy ne kérjen időnként újraazonosítást.
A neten kerestem a leírást ami alapján annak idején boldogultan, de nem találtam meg.

Lehet, hogy nem túl szakszerűen fogalmaztam, de hátha segít.

Köszönöm, gyanítom hogy a router és a lineage közös dolga az egész,
cyanogenmod esetén nem volt ez de visszaváltani meg nem szeretném arra mert ott már nincs frissítés meg annak más hiányossága volt.

Érdekes mert más router esetén úgy veszem észre hogy nincs ez a hiba Model No. TL-WR340G/TL-WR340GD esetén meg van.

Ezt a jelszó-levétel dolgot holnap mindenképp kipróbálom és jelzem mire jutottam.

Azt hogy ne kérjen időnként újraazonosítást, ilyen dolgot nem találtam sajnos pedig jó lenne ezt is megpróbálni.

A router-remben a képen látható paramétert állítottam át korábban 0-ra.

http://imgur.com/a/WiNry