Debian Potato: 'most' buffer overflow

 ( trey | 2001. szeptember 19., szerda - 8:17 )

Pavel Machek talált egy buffer overflow -ot a `most' nevű pager programban. Ez a probléma javítva van a 4.9.2 -es és a frisített 4.9.0 -ben ami a Debian GNU/Linux 2.2 -ben van. A Debian ajánlja az azonnali frissítést.
Debian GNU/Linux 2.2 alias potato



A frissítés történhet apt -al.

Source archives:

http://security.debian.org/dists/stable/updates/main/source/most_4.9.0-2.1.diff.gz

MD5 checksum: d5fc74c9f9aff4949bd620cec9e39888

http://security.debian.org/dists/stable/updates/main/source/most_4.9.0-2.1.dsc

MD5 checksum: c441024116f3674c9c04cf30b979973d




Info:

http://www.debian.org/security/