Catalyst telepítése sikertelen Frugal 1.5

 ( anubis126 | 2011. augusztus 15., hétfő - 16:11 )

Sziasztok!
Felraktam a Frugalware 1.5 32 bites változatát, de a catalyst nem működik rajta. Mikor felraktam a catalyst utána már a KDE is effektek nélkül jött be. Azután tovább próbálkoztam a terminálból egy aticonfig --initial parancsal aminek az lett az eredménye, hogy a Frugal helyett fekete képernyő jön be.
A Frugal grubja csak a root particiójába van, Arch grub2 van az MRB-be.
Sapphire HD 4670 kártyám van.
Hogyan lehetne helyes működésre bírni?
xorg.conf
Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
BusID "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Vagy ez az új kiadás új bugja lenne?