Samba 4.x.x nmbd távoli (root) kódfuttatás

 ( trey | 2014. augusztus 4., hétfő - 18:57 )

A Samba projekt egy figyelmeztetőt (CVE-2014-3560) adott ki a minap, amelyben arról tájékoztat, hogy a Samba 4.0.0-tól 4.1.10-ig terjedő verziói nmbd daemon-ja súlyos sebezhetőséget tartalmaz. A sebezhetőség sikeres kihasználása távoli (root) kódfuttatást tehet lehetővé.

A hibát Volker Lendecke, a Samba team tagja fedezte fel és javította ki. Részletek a figyelmeztetőben.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

samba rpcd :)
--
zsebHUP-ot használok!