Javította az NVIDIA UNIX drivereiben a privilege escalation sebezhetőséget

 ( trey | 2012. augusztus 5., vasárnap - 8:12 )

Nemrég volt szó arról, hogy egy, az NVIDIA linuxos prop. drivereit érintő sebezhetőséghez érhető el szabadon exploit. A cég frissített drivercsomagot adott ki Linux-hoz, Solaris-hoz és FreeBSD-hez. A 304.32-es verziószámú csomag elérhető 32 és 64 bites Linux, FreeBSD és Solaris rendszerekhez.

[ Linux x86 | Linux x86_64 | Solaris | FreeBSD x86 | FreeBSD x86_64 ]

A cég azt ígérte, hogy az 295-ös sorozatú grafikus eszközmeghajtó-programjait is frissíti hamarosan. Részletek a bejelentésben.