Megjelent a Debian 6.0 "Squeeze"

 ( trey | 2011. február 6., vasárnap - 9:29 )

A Debian projekt ma bejelentette a Debian 6.0 "Squeeze"-t. A bejelentéssel egy időben a debian.org új dizájnt kapott. A Debian 6.0 24 hónapnyi folyamatos fejlesztés után jelent meg. A kiadás érdekessége, hogy a Debian GNU/Linux mellett "technikai előzetes" minőségben bemutatkozik a Debian GNU/kFreeBSD változat is.

A Debian Squeeze 9 architektúrát támogat: 32-bit PC / Intel IA-32 (i386), 64-bit PC / Intel EM64T / x86-64 (amd64), Motorola/IBM PowerPC (powerpc), Sun/Oracle SPARC (sparc), MIPS (mips (big-endian) és mipsel (little-endian)), Intel Itanium (ia64), IBM S/390 (s390), és ARM EABI (armel).

A kiadás további érdekessége, hogy teljesen szabad Linux kernellel érkezik.

A Debian 6.0 főbb összetevői:

  • KDE Plasma Workspaces és KDE Applications 4.4.5
  • a GNOME asztali könyezet 2.30-as kiadásának egy frissített változata
  • az Xfce 4.6 asztali környezet
  • LXDE 0.5.0
  • X.Org 7.5
  • OpenOffice.org 3.2.1
  • GIMP 2.6.11
  • Iceweasel 3.5.16 (a Mozilla Firefox unbranded változata)
  • Icedove 3.0.11 (a Mozilla Thunderbird unbranded változata)
  • PostgreSQL 8.4.6
  • MySQL 5.1.49
  • GNU Compiler Collection 4.4.5
  • Linux 2.6.32
  • Apache 2.2.16
  • Samba 3.5.6
  • Python 2.6.6, 2.5.5 and 3.1.3
  • Perl 5.10.1
  • PHP 5.3.3
  • Asterisk 1.6.2.9
  • Nagios 3.2.3
  • Xen Hypervisor 4.0.1 (mind dom0, mind domU támogatás)
  • OpenJDK 6b18
  • Tomcat 6.0.18
  • több mint 29 000 egyéb, azonnal használható szoftvercsomag

A Debian 6.0-val több mint 10 000 új csomag - például a Chromium, Icinga, Software Center, wicd, lxc, Corosync - érkezett.

A hivatalos bejelentés elolvasható itt.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

\o/

egyéb érdekesség:

"The installation process for Debian GNU/Linux 6.0 has been improved in various ways, including easier selection of language and keyboard settings, and partitioning of logical volumes, RAID and encrypted systems.


Support has also been added for the ext4 and Btrfs filesystems and on the kFreeBSD architecture the Zettabyte filesystem (ZFS). The installation system for Debian GNU/Linux is now available in 70 languages."

Sajnos evvel vannak olyan gondok, hogyha Angol nyelvet választok, akkor csak olyan időzónakat ajánl fel a telepítő ahol beszélik a nyelvet... szóval pl. nem tudok Budapesti időt beállítani

### ()__))____________)~~~ ################
#"Ha én veletek, ki ellenetek?"#N210/Xubu

Hmm, ez csúnya dolog. :)

Nálam is angol alapnyelv van magyar időzónával...

Az other a baratod :)

+1

nincs other....
legalabbis az utolsó beta-ban amiről feltetem nincs
/ én vagyok ennyire vaksi....
### ()__))____________)~~~ ################
#"Ha én veletek, ki ellenetek?"#N210/Xubu

Éljen Éljen

Remélem, nem lett összecsapva a nagy kapkodásban. :)
--
Fight / For The Freedom / Fighting With Steel

lol

Tyrael

Nem volt nagy kapkodás. Debian kiadásokra ez egyáltalán nem jellemző.

Téééényleg? :)

Tényleg. Felesleges a magánhangzó ismétlés.

Ne legyél már Szász Marci!

Irónia áldozata lettél itt többszörösen.

Like

ismet eltelt ket ev

Debianból nagyon hiányzik a marketing. "Univerzális operációs rendszer" ...ez fáj!

Miért fáj? Ne fájjon....

Nem fáj.

Segítsünk rajtuk!
Mivel lehetne egy kissé reklámozni a Debiant? Ezen hirtelen elgondolkodtam, de egyelőre semmi értelmes nem jutott eszembe. :(
--
Fight / For The Freedom / Fighting With Steel

Azzal kezdeném, hogy ne legyen univerzális.

Legyen inkább egyetemes?
--
Fight / For The Freedom / Fighting With Steel

=))

az univerzálisnak az egyetemes rokonértelmű szava, leginkább fordítása
az univerzális ellentéte a specializált vagy speciális.

+1

Ubuntu _NAGYON_ jól csinálja, hogy többfelé választja és ez által többféleképpen pozicionálja a termékét.
Lehetne tanulni tőlük.

Ha a terméke nem a current Debian Unstable lenne, tényleg _NAGYON_ jól csinálná.

Nem a current Debian unstable a termeke. (felhasznalja, de azt mondani, hogy arra epul, igen eros tulzas. Kb annyira, mintha azt mondanank, hogy a testing igazabol egy unstable-alapu termek: valahol igaz, de nem ugy, ahogy azt az ember ez alapjan gondolhatna :P)

--
|8]

az ubuntu felhasználja a debian unstable-t, de nem lehet azt mondani, hogy arra épül?
te nem beszélni madzsar?

"a terméke a current Debian Unstable" != "az ubuntu felhasználja a debian unstable-t"
(Egyébként újraolvasva, algernon az arra épül résszel tényleg egy apró fail-t követett el, de szerintem csak fogalmazási dolog volt itt, és cáfolni kívánta az Ubuntu === Debian SID felvetést.)
--
"Always code as if the guy who ends up maintaining your code will be a violent psychopath who knows where you live." John F. Woods

Kb errol van szo, ja.

(Picit kotyagos vagyok meg squeeze release unneples utan :P)

--
|8]

Hát nem is tudom...

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

Ennyire stupidnak nézek ki? :)
Valahogy jelölni kellene az iróniát.
--
Fight / For The Freedom / Fighting With Steel

Postai iróniával? ;)

Na ja. :)
--
Fight / For The Freedom / Fighting With Steel

http://en.wikipedia.org/wiki/Irony_punctuation

--
No God, no peace. Know God, know peace!

Beba. Vicc végére meg "mostkellnevetni" jelet rakjunk?

Én sem használom (a jelet), de van ilyen...

--
No God, no peace. Know God, know peace!

Őszintén szólva nem értem, mihez kell 2 év fejlesztés. Lehet, hogy rosszul látom, de nekem úgy tűnik, hogy egyszer csak a hasukra csapnak (kis túlzással), fagyasztanak, és durván fél évre rá ott az új kiadás. Miért nem teszik meg ezt gyakrabban?

----
"Mert nincs különbség: mindenki vétkezett, és híjával van az Isten dicsőségének. Ezért Isten ingyen igazítja meg őket kegyelméből, miután megváltotta őket a Krisztus Jézus által." (Róma 3.22-24)

csak azt a kiadást támogatni is kell megfelelően utána.

Értem.

----
"Mert nincs különbség: mindenki vétkezett, és híjával van az Isten dicsőségének. Ezért Isten ingyen igazítja meg őket kegyelméből, miután megváltotta őket a Krisztus Jézus által." (Róma 3.22-24)

Pl. ahhoz a majdnem 150 ezer bughoz, amit kigyalultak ebből...

Jó, de ez azért alapvetően a fagyasztás után történik, nem?

----
"Mert nincs különbség: mindenki vétkezett, és híjával van az Isten dicsőségének. Ezért Isten ingyen igazítja meg őket kegyelméből, miután megváltotta őket a Krisztus Jézus által." (Róma 3.22-24)

Nem.

--
|8]

Értem.

----
"Mert nincs különbség: mindenki vétkezett, és híjával van az Isten dicsőségének. Ezért Isten ingyen igazítja meg őket kegyelméből, miután megváltotta őket a Krisztus Jézus által." (Róma 3.22-24)

Minek rakták bele?


suckIT szopás minden nap! Mi lesz az utolsó 2000 magánnyugdíjpénztár-taggal?

Neked minden programod elsőre hibátlanul sikerül?

Itt javarészt kiadott programok terjesztéséről van szó. Hány százaléka lehet a bejelentett bugoknak a programokban, és hány százaléka köthető a debianhoz?


suckIT szopás minden nap! Mi lesz az utolsó 2000 magánnyugdíjpénztár-taggal?

szerinted minden letöltött forrásba átlagosan 10 bugot raktak bele a debian csomagolók, mind a tizenakárhányezer csomag-forrás esetén?

ennyire ne utáljuk már őket.

Melyik az a weboldal, ahol kilistázzák a disztribúciókat, hogy hány százalékosan elavult? Fél éve volt kb a squeeze 60%-os.(Jujj)

Az elavultság relatív fogalom.

letojom, hogy relatíve elavult, ha biztonsági frissitések téren a spiccen van, és napi szinten rezzenéstelenül teszi a dolgát. A stabilitás nálam fontosabb, mint az új, alig tesztelt szolgáltatások, béta állapotú fícsőrök meggondolatlan, azonnali alkalmazása.

--------------------------

Csak a viták elkerülése végett. Ha nem használok ékezetet, mobiltelefonról írok.

biztonsági frissítések terén a spiccen van, és napi szinten rezzenéstelenül teszi a dolgát
+1

+1
--
Fight / For The Freedom / Fighting With Steel

+1

+1

+1

+1

Haló!

Én is debianos vagyok. Jó reggelt mindenkinek!

Csak a kíváncsiság miatt érdekelne.

Engem az arch linuxszal meg a fedorával lehetne kiugrasztani az ablakon. Ez a kettő a debian totális ellentéte.
***************************************************************************
Mielött beletaposnál a lelki világomba a 7 perc 30 másodperctől nézd meg ezt.

Debián forevör

egyszer megnéztem az archot, annyira nem volt lélekbetaposós...

Ezaz!

De azt nem értem, hogy a lenny és a Squeeze, hogy lehet egyformán 95%.

Akkor mégsem lehet hinni ennek az oldalnak...

*************************************************************************
Mielött beletaposnál a lelki világomba a 7 perc 30 másodperctől nézd meg ezt.

Debián forevör

\o/ Jöhet az 1 hónap éjszakázás a dist-upgrade-ek előtt. :)

vagy után =)

Brr... Ket honapja raktam at stable-rol testing-re (asszem a fagyasztas elott), persze eltuntek a /dev alol a wincsik es particiok. Bebootol, aztan szepen scriptbol mknod-dal letrehozza, hoyg lehessen mountolni (/ part oke, asse letezik, megis tudja mountolni).

--
http://www.micros~1

"PHP 5.3.3"

1-2 hónapja volt belőle téma, hogy mi szívás lehet ebből egy webszerver esetén.
Oké, hogy cgi-ként lehet régebbi verziót is futtatni párhuzamosan, de emiatt azt hiszem kicsit még várok a 6.0-s upgradevel :-/

6.0-nél már nincs register_globals innentől kezdve nem opció a webalkalmazás újraírása, hanem elvégzendő feladat.

Ja, sok gyökér belehekkel egy extract($_REQUEST)-et a kódjába és kész.

arra a 6.0-ra gondolsz, ami abadonolva lett, es meg nem tudni, hogy a kovetkezo major verzio a php_next -bol 5.4, vagy 6.0, netalantan 7.0 lesz?
ettol fuggetlenul a php_next tenyleg nem fogja tartalmazni se a safe_modot, se a register_globals, se a magic_quotes-ot, bar sajna ez a huzavona mar evek ota megy, es megint voltak olyan hangok, hogy nem kellene egyelore kiszedni, mert csomo embernek eltorne a kodot.

Tyrael

Tekintve, hogy majd 10 éve deprecated a register_globals, szerintem szarjanak sünt.

Imádom ezt a hozzáállást, pár okostojás megmondja, hogy mi az userek igénye, mi jó nekik...

Imádom ezt a hozzáállást, amikor valaki mindenkinek előírná, mely változtatásokat hajtson végre a termékében, és melyeket ne.

> pár okostojás megmondja, hogy mi az userek igénye, mi jó nekik...

Igen, ez minden területen így van; annyira, hogy még egy ellenpélda is pont így működik. :-)

OFF: Mi a gond a safe moddal, hogy ki kell venni?

igazabol csak egy nagyon gany megoldas egy olyan problemara, ami nem a php, hanem az ot futtato kornyezetnek (apache, vagy fastcgi eseteben a spawn scriptnek) kellene kezelnie.
sokan azt gondoltak, hogy ha ezt bekapcsoljak, akkor tobbet nem is kell foglalkozniuk a biztonsaggal (detto mint a magic_quotes-nal)
eleve azert kerult csak be, mert anno nem volt megfelelo eszkoz, hogy a shared hosting eseteben normalisan el lehessen szeparalni a usereket anelkul, hogy kulon apache futna mindenki neveben chrootolva.
ahogy telt az ido, felmerult a gondolat, hogy a safe_mode-ot kikukazzak, az open_basedir-t pedig tovabbfejlesztik (azis eleg gany, mind a php core-bol, mind az extensionokbol tudsz direct io-t vegezni, ezert csak a kod irojan mulik, hogy hasznalja-e azt az aparatust, amit az open_basedir kinal, vagy nem, utobbi esetben az ilyen extensionokon keresztul megkerulheto az open_basedir)
ezt a tobbseg megszavazta, PHP6-ot rejto branchebol kikerult a safe_mode tobb mas security feature-rel egyutt, majd mikor a PHP6-ot hivatalosan eldobtak, akkor megint felmerult, hogy mi legyen ezekkel a valtoztatasokkal, de amig meg nem tisztazott, hogy mi lesz a kovetkezo verzio (major(6.0/7.0), vagy minor(5.4)) addig nem dolt el a sorsa vegleg.
amugy majdnem kijott egy 5.4 alpha, csak Pierre Joye-ek csinaltak egy puccsot, mivel anelkul szerveztek Derick-ek kiadast, hogy nem lett formalisan elfogadva sem a kiadas, sem a Release Manager-ek szemelye.

olvasnivalo a safe_mode-dal kapcsolatban:

http://marc.info/?l=php-internals&m=116855422307724&w=2
http://marc.info/?l=php-internals&m=107973728719256&w=2
http://marc.info/?l=php-internals&m=107973248030233&w=2
http://marc.info/?l=php-internals&m=112386891931477&w=2

http://www.php.net/~derick/meeting-notes.html#safe-mode
http://www.mail-archive.com/internals@lists.php.net/msg30286.html

Tyrael

Miért nem LibreOffice?

mert a fagyasztáskor az openoffice volt megfelelő állapotban.

Szerencsére van debian csomagok libreoffice honlapján, így könnyű őket telepíteni.
---------------------------
Oszt jónapot!

illetve én még a backports-ra leszek kíváncsi minőség szempontjából meg hogy mit fognak backport-olni. ugye ez már mostantól hivatalosan támogatott.

Most akarom újratenni az ubuntut, de erősen elgondolkoztam...

cca Ubuntu 9.10 = Debian 6.0
-sok sok driver/modul

akkor inkább ubuntut?

Ha az Ubuntuval elégedett vagy, nem hiszem, hogy sok pluszt kapnál a Debiantól.
Hopsz. Most kettős-fedezékbe vonultam. :-)
--
Tertilla; Tisztelem a botladozó embert és nem rokonszenvezem a tökéletessel! Hagyd már abba és kész!

Stabil rendszert akarok, de mégis naprakészt (legalábbis ami a biztonságot illeti).

Én már kettős-fedezékben vagyok. Többet nem mondhatok. Amit akartam azt elmondtam. :-)
--
Tertilla; Tisztelem a botladozó embert és nem rokonszenvezem a tökéletessel! Hagyd már abba és kész!

inkább próbáld ki magad, minthogy fölöslegesen flémet generálj :)

Így van! Okos tanács.
--
Tertilla; Tisztelem a botladozó embert és nem rokonszenvezem a tökéletessel! Hagyd már abba és kész!

nyuszi :D

LTS

"naprakészt"
Akkor nem a Debian Stable a te oprendszered.
--
"Always code as if the guy who ends up maintaining your code will be a violent psychopath who knows where you live." John F. Woods

> Stabil rendszert akarok, de mégis naprakészt (legalábbis ami a biztonságot illeti).

Szerintem pont Debian Stable kell neki.

--
|8]

Üdv!

Eddig ezt használtam. Most hogy megjelent, mi a teendőm ,hogy nálam is stable legyen? Apt-get dist-upgrade? Hogy módosítsam a tárolókat?

semmi teendőd nincs.

kiveve, ha a riliz neve van a sources.list-ben (ami eleg valoszinu), mert akkor nem fog sehova frissulni magatol.

azt írta eddig ezt használta.

apt-get update/upgrade megy. Gondolom akkor nincsen...

semmi ilyet nem irt, de mindegy.

marmint, hogy milyen szo van a fajlban, "stable" vagy "lenny". csak azt irta, hogy ezt a kiadast(/disztrot?) hasznalta.

Bocsi, nem voltam egyértelmű :) Tehát Debian Squeeze van fenn...szeretném "átfrissíteni" stable-re (tehát maradnék squeeze-n), de ezexerint nem kell :)

már miért ne frissülne?

ha testing van beírva az a gáz, mert akkor nemsokára wheezy lesz :)

ha lenny van beirva, akkor miert frissulne szo nelkul squeeze-re?

Szerintem az a kérdés, hogy Squeeze van fent neki és van-e teendője, hogy frissüljön majd.

Tehát szerintem ha Squeeze van beírja, akkor rendben fog frissülni squeeze-ként, ha pedig testing, akkor át kéne írni squeeze-re, ha nem cél, hogy wheezy legyen belőle... (ahogy fent is írták)

azzal kezdte a mondandóját hogy eddig is ezt használta. Én a squeeze-re értettem, nem a debianra. Szerintem jól.

Bocsi, nem voltam egyértelmű :) Tehát Debian Squeeze van fenn...szeretném "átfrissíteni" stable-re (tehát maradnék squeeze-n), de ezexerint nem kell :)

a mindegy...

Valakinek sikerült letölteni a firmware-es 32 bites debian netinst-et? Se közvetlenül az iso-t se torrenten keresztül nem akarja elindítani a letöltést.
---------------------------
Oszt jónapot!

ha erről a linkről indulva ezt töltöm, akkor nekem tölti normál sebességgel.

Arról a linkről igen, csak én a 32 biteset próbálom, de nem indítja el...
---------------------------
Oszt jónapot!

valóban, a 32 bit-esre nálam is várakozik, tehát valszeg túlterhelt a szerver.

De ő nem hiszem, hogy wheezyt akart tölteni, szerintem 6.0-s releaset szeretne.

../squeeze_d-i/current/..

az általad linkelt iso nevében szerepel a testing szó. a testing release neve pedig wheeze jelenleg.

letöltöttem, ez squeeze. az .iso-n belül a readme-ben ez van:

Debian GNU/Linux testing "Squeeze" - Official Snapshot i386 NETINST Binary-1 20110206-02:33

(d07ea842c0d33267a465e7f128978a74 firmware-testing-i386-netinst.iso)

ahogy irtak a bejelentes kapcsan, a kovetkezo testing a jelenlegi stable-bol lesz forkolva, nem a sid-bol, ezert akar az is elofordulhatna, hogy a wheezy-t toltotted le, csak meg nincs benne semmi modositas a squeeze-hez kepest.

Tyrael

ha forkolják, annak külön könyvtára lesz, nem a squeeze-ben hagyják.

a jigdo sem mukodik?

udv Zoli

titkosított LVM-el telepítette már valaki a "Squeeze" -t?

lenny-nek volt gondja vele.

Ez még ubuntunál is gondot okoz. Nem is találtam rá megoldást, úgyhogy a válasz engem is érdekelne.

Ubinál bekéri a cryptolt partíció jelszavát, ha rescue módban indítom. Érdekes módon ha telepítem, akkor már elfelejti, hogy tud ilyet is és írná felül az egészet.

Ubunál nem tapasztaltam, azt használom jelenleg és működik.
Deibánnal az volt a konkrét problémám, hogy shutdown-nál nem tudja leválasztani az lvm köteteket és maga az lvm-et és k...a hamar baj lesz a filerendszerrel...

Öhhh... pardon?

Crypto device-on hoztam létre az LVM-et, azon belül három külön filesystemet és gyönyörűen megy (10.04 LTS).

-------------------------
Trust is a weakness...

Igen én is így csináltam. először "fizikai kötet titkosításhoz" féle opció. majd mikor készen vagy ezzel akkor lvm-emet készítesz belőle és létrehozod az lvm köteteket utána meg a mountpointokat beállítod.
Ubuntu 10.04 -em van nekem is alternate telepítővel telepítem semmi probléma nincs. de lenny-vel gubancos volt pedig ugyanaz a telepítő.

Leírnám a hibeüzeneteket amit kiirt a rendszer leállás közbe, de már régen volt... nincs meg semmilyen log. Nem is foglalkoztam én a hibaüzenetekkel amig nem szembesültem azzal, hogy nem tud lefutni az fsck, kézzel sem. (ext3-as filerendszer. ) aztán google-be találtam is bug-reportot debian és dmcrypt lvm kulcsszavakra.

Oké, és próbáltad már újratelepíteni úgy, hogy megmaradjanak a titkosított partíciók?

Úgy nem. De már értem mire gondolsz, nem vettem észre, hogy felismerné hogy van már encrypted lvm mit szeretnél vele tenni... ha erre gondolsz.

Eddig nem volt rá szükség, de backupban megvan minden fontos, ha netalántán szükség lenne rá.

-------------------------
Trust is a weakness...

Igen, működik, de én a Lennybe se találtam ezzel kapcsolatos hibát, pedig vagy 20 gépet felhúztam úgy.

Alaplapi Intel videókártyám van. A 5.0-nál még működött normálisan, de 6.0-nál igencsak mosódnak az ablakok, átméretezés, ide-oda tologatás közben. Lassú az egész Gnome. stb.

Ha zárt meghajtó, akkor non-free tárolót vedd fel, s lehet, hogy ott lesz megfelelő driver.

Miért jó, hogy van FreeBSD kernel? Nincs bajom se a FreeBSD-vel, se a Debian-nal, csak érdekel.

Mert igy a linuxizmusok egy reszet el lehet kapni, es ki lehet irtani. Peldaul.

--
|8]

A szabad kernel témához kell.


suckIT szopás minden nap! Mi lesz az utolsó 2000 magánnyugdíjpénztár-taggal?

Örülés. :)

Ugyanakkor a Lenny már csak egy évig lesz támogatott... :(
----
Hol van a kígyónak farka? Minek annak az a nagy karkötő?

Hát igen, nekem is pont ez jutott eszembe, a produktív rendszereim mind Lenny-vel mennek.
Szerencsére virtualizáltan, így könnyebb lesz az éles mellett összerakni az új VM-t és tesztelni, majd átállni.
A dist-upgrade-t inkább felejteném, volt már, hogy megszívtam...

---
The Network is NOT Oracle... The PC is NOT Microsoft...

hogyan?

Ha te nem akarsz dist-upgrade-t használni, akkor nincs okod debiant használni.

Srácok!

A produktív rendszereinken sajnos túl sok az ún. "sufnituning", ezért azt bevezetés előtt mindenképpen tesztelni kell.
Volt már rá példa, hogy dist-upgrade-eltem az egyik cuccot, még annó etch-ről lenny-re és a dist-upgrade után sokmindent újra kellett konfigurálni, mert pl. konfigfájlok helye és elrendezése megváltozott (pl. Amavis, etc.) és szívás volt vele.
Éppen ezért jó, hogy van lehetőség Vm-ben felépíteni egy új rendszert és azon tesztelni a dolgokat, egyébként semmi kifogásom nem volna a dist-upgrade ellen.
Fentiek értelmében nem értem, hogy a körültekintő - bár munkaigényesebb - eljárás miatt miért kell rögtön a földbe döngölni "ha nem dist-ugrade-elsz, ne használj Debiant..." típusú kijelentésekkel...

---
The Network is NOT Oracle... The PC is NOT Microsoft...

A debian egy dologgal tűnik ki a többi közül, ez pedig a tisztességes upgradelhetőség. Ha ezt kivonod a debianból, pont ugyanolyan gagyi lesz, mint az összes többi, esetleg itt-ott régebbi is.

Ergo minek használod, ha a lényeget nem akarod használni?

Konfigok szoktak változni, az esetek jelentős részében az upstream miatt. Ha debianosok faragnak át valamit, akkor rendszerint van upgrade script is.

Sajnos Ubuntuék ezt még nem tudták átvenni. A fogalmamsincsmennyi distupgrade-ből kb. egy volt, ami nem végződött clean-installal. :S

+1

Attol, hogy configot kell upgradelni, meg siman mehet a dist upgrade. Nyilvan kis rakeszulest igenyel, hogy az ember tisztaban legyen az uj config file felepitesekkel, stb - de debian upgrade kozben rakerdez, ha egy config file valtozott: felulcsapja a maintainer verziojaval, megtartsa a regit, vagy diff, vagy edit, vagy valami mas legyen keremszepen?

--
|8], aki slink->lenny kozott nem telepitett ujra (ami nemsokara slink->squeeze -re no, amint eljutok oda, hogy a kerdeses gepet upgradeljem :P).

+1

illetve a módosítások elfogadása után az eredetit lementi és ott fog figyelni a config fájl mellett egy config.dpkg-old, amit utána át lehet nézni diff-el stb.

Így van, vagy ha nem írod felül, a dpkg-dist fileok alapján is mehet a vizsgálódás, mi változott. :)

Van-e a 6-ban grafikus csomagkezelő KDE-hez?

Nem tudom. Synaptic van. :)

Kifejezetten KDE-s csomagkezelő nincs.

KPackage?
---------------------------
Oszt jónapot!

Nincs benne.

Pl Debian pólóval. Maradt pár darab. Most akciós ;-)

http://debianpolo.freeblog.hu

Itt is akciós, vagy ez ugyanaz?

Nem, nem ugyanaz.

--
Kum G.
Linux pólót a PingvinBoltból!

egy kis apróság a logo-val

http://kepfeltoltes.hu/view/110207/debian-6_www.kepfeltoltes.hu_.jpg

KisSzikra - TTZ Modding Csoport

Mekkora ötlet! :)

Feltettem az ubi helyére, hozzácsaptam a home-ot, marad... :-)

Lenny-re dist-upgrade (desktop), így első pillantásra minden jó. Viszont Virtualbox-on az X nem akart elindulni, ismét feltettem hozzá az addons-t, így reboot után megjavult.

_____________________
echo crash > /dev/kmem

Én meg belefuttotam egy olyan hibába, hogy a sysv-rc nem tudott migrálni. Aztán rájöttem hogy volt egypár etch-ből visszamaradt cucc, azokat purge-öltem és rendbejött.

Jaja, ez mar regi porblema. Az igazi az, ami kulso cucc (source alsa, eset, talan a virtbox es vmware is), szepen lehet hozzajuk irni kis szoveget az init.d/script file elejere :) De mukodik.

--
http://www.micros~1

Van arra valami megoldás, hogy pl. az alábbi parancsok ne szedjék szét teljesen a rendszert?

1. apt-get remove evolution epiphany-browser
2. apt-get autoremove

Nekem úgy tűnik, hogy minden csomag mindentől függ... Archlinux alatt simán le lehet szedni úgy csomagokat, hogy nem esik szét a rendszer.

Nem flame-nek szántam.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

2. nekem teljesen jol megy.
Deborphan huzosabb: mktemp es hasonlo csomagokat is le akart szedni :)
1-et nem tudom.

--
http://www.micros~1

Nagyon egyszeru: azert esik szet, mert a gnome-desktop-environment dependel az evolutionre, meg epiphany-browserre, leven ez egy meta csomag. Ha leszeded azt a kettot, huzza magaval a metat is. Ez meg nem szedi szet a rendszert. Ha csinalsz ezutan egy autoremove-ot, az leszed mindent, amit nem jeloltel explicite telepitesre, avagy minden egyebet, amire gnome-desktop-environment dependelt.

Ez by design igy van. A megoldas, hogy jelold ezeket explicite telepitendonek (apt-get install csomagnev megteszi), es akkor autoremove nem fogja leszedni, es nem hullik szet a rendszered.

Magyarul siman le lehet debianon is szedni a csomagokat ugy, hogy nem esik szet a rendszer. Csak meg kell mondani neki, amennyiben metan keresztul tettel fel valamit, hogy bar a meta egy reszet leszedted, a tobbit kered, hogy maradjon.

--
|8]

oh yeah, thx!

Ennek okán úgy raktam fel a gépemre a Debiant, hogy teljesen minimal install-al indítottam, majd szépen, apránként installáltam X-et, Gnome-ot, alkalmazásokat, mindezt úgy, hogy figyeltem arra, hogy semmilyen metacsomagot ne rakjak fel. Ìgy tökéletes a rendszer a számomra.

--
robyboy

"Gondolkozni nehéz, ezért legtöbben ítélnek." - Márai Sándor

+1
Én is így csináltam és nem bántam meg a ráfordított időt...

próbálta már valaki vele a Trinity 3.5.12-t?
Lenny alatt nem igen volt stabil.

Ez engem is érdekelne, mert kubuntut így használom és elég jól megy.

WIN

Sun Ultra 5/10 UPA/PCI (UltraSPARC-IIi 440MHz), No Keyboard
OpenBoot 3.25, 256 MB (50 ns) memory installed, Serial #00000000.
Ethernet address 8:0:20:gg:gg:gg, Host ID: 80gggggg.



Initializing Memory
Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f  File and args: 
SILO Version 1.4.14


                  Welcome to Debian GNU/Linux squeeze!

This is a Debian installation CDROM, built on 20110205-14:43.
Keep it once you have installed your system, as you can boot from it
to repair the system on your hard disk if that ever becomes necessary.

WARNING: You should completely back up all of your hard disks before
  proceeding. The installation procedure can completely and irreversibly
  erase them! If you haven't made backups yet, remove the rescue CD from
  the drive and press L1-A to get back to the OpenBoot prompt.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent permitted
by applicable law.

[ ENTER - Boot install ]   [ Type "expert" - Boot into expert mode ]
                           [ Type "rescue" - Boot into rescue mode ]
boot: 
Allocated 64 Megs of memory at 0x40000000 for kernel
Loaded kernel version 2.6.32
Loading initial ramdisk (4295412 bytes at 0x15C02000 phys, 0x40C00000 virt)...
Memory Address not Aligned
ok 

http://hup.hu/taxonomy/term/209
http://www.youtube.com/watch?v=QXz7-BNC6jw
http://nocirc.org/