DSA-112-1

Címkék




Csomag: hanterm


Támadhatóság: Puffer-túlcsordulás


Probléma típus: helyi


Debian-specifikus: nem

Számos puffertúlcsordulási hibát találtak a hanterm nevű terminálemulátor programban, ami egy xterm származék, és amely koreai karakterek írását-olvasását is tudja.

A hiba lehetőséget ad arra, hogy a felhasználók az utmp csoport lehetőségeivel éljenek, és így az utmp és wtmp fájlokat módosítsák.


A hibát a stabil disztribúcióban a 3.3.1p17-5.2 verzió javítja, míg a fejlesztői változatban a 3.3.1p18-6.1 verzió.

A frissítés mikéntjéről lásd a FAQ ide vonatkozó részét.

A hibáról a DSA-112-1 hibajelentésben olvashatsz.