Debian biztonsági rés

 ( trey | 2001. augusztus 15., szerda - 8:57 )

A Debian GNU/Linux 2.2 'stabil' verziójában (potato) található telnet-daemon tartalmazza a netkit-telnet-ssl_0.16.3-1 csomagot, amely buffer overflow-val sebezhető. Az eredeti hibát scut scut () nb.in-berlin ! de találta meg, és jelezte a BugTraq-re 2001.július.18 -án. 2001.augusztus.10 -én zen-parse postázott egy figyelmeztetést a BugTraq-re, miszerint a netkit-telnet verziók a 0.17 alatt ugyanezzel a problémával bírnak.

További információt találsz a SecurityFocus-on.

Javított csomagokat találsz:
http://security.debian.org/dists/stable/updates/main/