Linux IBM ThinkPad notebookra

Linux IBM ThinkPad notebookra

Hozzászólások

Nos..Azon már túltettem magam,h ilyen lassú gépre,mint az IBM Thinkpad 390 Gentoo-t forgassak,úgyh Debian lett belőle..viszont "kisebb" gondba akadtam: A gépben NeoMagic 2200 hangkártya figyel,ami a doksik alapján a VGA-memóriát használja(fura kis hack,mi? ;)).Ezzel nem is lenne semmi gond,ha a neten talált angol nyelvű útmutatók segítenének megszólaltatni a kicsikét..Ha valakinek van tapasztalata egy ilyen cucc fellövésében,kérlek,írjatok!
Előre is thc ;)

Sziasztok!

Szeretnék linuxot rakni IBM ThinkPad T41p -s notebookra. (Ebben egy Ati videókártya van) A lényeg az, hogy azt szeretném megkérdezni, hogy lesz-e valami gond az lm_sensors-al, mert azt olvastam itt a hupon az egyik hírben, hogy az lm_sensors bizonyos IBM notebookokat tönkretesz.

Tud erről valaki valamit?

[quote:5d41e64a7c="taltos"]Sziasztok!

Szeretnék linuxot rakni IBM ThinkPad T41p -s notebookra. (Ebben egy Ati videókártya van) A lényeg az, hogy azt szeretném megkérdezni, hogy lesz-e valami gond az lm_sensors-al, mert azt olvastam itt a hupon az egyik hírben, hogy az lm_sensors bizonyos IBM notebookokat tönkretesz.

Tud erről valaki valamit?

Hali

Nekem T30-am van és minden gond nélkül megy rajta egy Gentoo lassan egy éve.
Ha egy pontos leírást akarsz akkor van egy topic "Installing Gentoo on IBM T41" néven a következő helyen: http://forums.gentoo.org/viewtopic.php?t=147869

Köszönöm a linket, mindjárt átnézem.

Egyébként eddig Slackware-t akartam rá rakni, de ez már a második Gentoo-s "tutorial", amit a t41 -hez találok (azaz van egy kifejezetten a t41p-re is). Gondolm a tiéden is ATI kártya van. Van vele esetleg valami gond?

Mégegyszer kösz a linket!

[quote:4a8ec37934="taltos"]Köszönöm a linket, mindjárt átnézem.

Egyébként eddig Slackware-t akartam rá rakni, de ez már a második Gentoo-s "tutorial", amit a t41 -hez találok (azaz van egy kifejezetten a t41p-re is). Gondolm a tiéden is ATI kártya van. Van vele esetleg valami gond?

Mégegyszer kösz a linket!

ATI kártya remekül megy, konzolon Fb-t használok, X alatt sem volt vele semmi gond.
A Slackware sem egy rossz választás. Ha van már egy kis tapasztalatod, akkor a Gentoo-hoz írt doksi alapján el tudsz boldogulni.
Ha van a notebook-od mellett egy erőműved is (nekem van :D ), akkor nem lesz gondod a Gentoo-val sem a fordítások miatt. Bár lehet, hogy a t41 is elég hozzá, nem tudom mennyivel gyorsab a t30-nál, de az biztos, hogy a t30-amon nem állnék neki KDE-t fordítani. Viszont a két masinát együtt használva fordításkor (distcc) már nincs gond.

Szia!

Saját tapasztalat, a SuSE 9.x minden probléma nélkül, az utolsó kis hw-re is talál modult a saját lemezén...
Ez lehet, hogy azért van, mert egy laza 50m dolcsija van az IBM-nek a SuSE-ban? :lol:

A novell vette ~200m-ért, az IBM pedig vett 50m novell részvényt, nem titkoltan ennek a tranzakciónak a fedezetére...

Hali!

Még egy kérdés:
a bootstrap -nál, amikor a scriptet kell indítani, akkor mindenhol csak a bootstrap.sh van írva. De van egy bootstrap-2.6.sh Ahogy néztem az egyik a 2.4-es, a másik a 2.6-os kernel headereket rakja fel... Ez nem gond? Mrmint mert én sima bootstrapot nyomtam, viszont 2.6-os kernelt akarok rakni. ekkor át fogja rakni a kernelfordításnál a 2.6-os headeroket? Vagy keveredés lesz? Tud erről valaki valamit?

Hogy van ez?

Nem lesz belőle gond. Bizonyos 2.6-os kernelt még nem szerető progik számára van 2.4 kernel headers. A kernel header esetén vigyáznak arra a fejlesztők, hogy kompatibilis maradjon a verzióváltásokkor. Vagyis a userspace progikat ne kelljen újrafordítani, ha upgrade-eled a kernelt (ez downgrade-nél már nem lenne feltétlenül igaz). Szólnak threadek arról a fórumban, hogy hogyan tegyen fel az ember 2.6.x verziójú headers-t, de egyáltalán nem szükséges.