FlightGear 747 betöltési hiba

Fórumok

Sziasztok!

Használ valaki FlightGear-t? A 0.9.9-be szeretnék feltenni egy 747-es modelt, de mindig ezt kapom:

# /usr/games/bin/fgfs --timeofday=noon --geometry=1280x1024 --aircraft=747
opening file: /usr/share/games/FlightGear/Navaids/carrier_nav.dat
/usr/share/games/FlightGear/Navaids/TACAN_freq.dat
OpenAL error (AL_INVALID_VALUE): constructor (alBufferData)
Aborted
padlas1 ~ #

MItől lehet?
Jim Wilson (3D), Andy Ross (FDM) féle 747 modelt használnám...(20060315)

Üdv és köszi,
Roland

Hozzászólások

Szia!
Gondolom rossz a fájl..
Nincs másik 747-es model?

nekem a kerdesre a valasz,de ezt ismered?:

http://www.x-plane.com/

nagyon kiraly repulo simultor, igaz nem ingyenes, de van demo. meg p2p is :) na jo ez csak vicc vot

Köszi!
Közben ezt írta telepítéskor:

padlas1 1 # ./X-Plane-Installer-111-Linux
X-System Error:
I can not find a 3-D accelerator card that can handle OpenGL that has correctly installed drivers.

I will still let you run the simulator, but the frame rate will NOT allow for a good simulation.

For you to fly realistically, you must use X-Plane version Classic, or get a 3-D accelerator card that can handle OpenGL.

See www.X-Plane.com for a list of the currently-compatible 3-D video cards.

Sorry.
...
Mi kínja lehet, egy jól feltelepített radeon9550 van a gépben.

R.

Uj formatuma van a repulogepeknek a 0.9.9 ota, de nem a 747-tel van a baj, hanem az openal-t nem tudja elerni.

OpenAL fel van telepitve? (Open Audio Library)

---------------------
Ригидус а бетегадьбол