RX480 black edition miatt a gép lekapcsol

 ( xc0m | 2019. május 22., szerda - 8:30 )

Sziasztok!

Szerintetek az 500 W (80%+)-os táp a kicsi az XFX RX480 black edition GPU-hoz, vagy az alaplap nem tud elég naftát leadni PCI-e porton keresztül?
Néha azt tapasztalom, hogy egyszerűen lekapcsol a gép terhelés alatt.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Szia!

Nekem hasonló problémám volt, amikor megvettem a 1070ti-t néhány fajta terhelés alatt lekapcsolt a gép. Akkoriban egy 700W-os Zalman tápom volt ami előtte a 1060-at évekig kiszolgálta. Valószínű valami már elfáradt benne mert a 700W-nak bőven vinni kellett volna. A megoldás egy új 650W-os FSP táp vásárlása lett ami teljesen megszüntette a problémát. A PCIe porton keresztül max 75W-ot vehet fel a kártya, szerintem valószínűtlen hogy arra legyen a probléma.

Igen, de tök új a PSU-m, kár lenne emiatt lecserélni.
Egyelőre downclock-oltam a kártyát, de még így is elég gyors.

Pedig en is a tapot mondanam, mert RX480-hoz a 450-es tapot mondjak a _minimumnak_, ami alapjan beleferhetne, de markat nem irtal, igy boven lehet az a szuk keresztmetszet.

Chieftec amúgy. Nem gagyi

Pedig itt lesz a gond, tovabbra is ugy gondolom. Volt is ilyen problema az RX480-nal, hogy a "kelletenel" tobbet vesz fel (pl. https://www.tweaktown.com/news/52871/amds-radeon-rx-480-drawing-much-power-over-pcie-slot/index.html), az 500-as tap ugye peak-en tud annyit, szerintem egyszerűen nem bírja el, amikor kihajtod.

Így van, voltak olyan kártyák amikkel volt gond. Nekem egy Sapphire RX 470 NITRO+ OC-m van, mikor vettem jól utánaolvastam, volt egy csomó VRM review.
Nálam egy ősrégi félig már átkondizott (3.3 és 5V-os ágakon) Earthwatts ea-500d hajtja, mellette egy FX 8350. Nem szokott kikapcsolni.

Máshogy nem lehet a 8 pin-en több ampert leadni? Pl. hogy több kábelből rakom összE?

Annyi jön a 8 pinen (gyakorlatilag 3 sárga) amennyit a kártya ráterhel.
Maximum elkezd melegedni s nagyobb feszültség esik a kábelen.

BIOS frissítésnek nézz utána és a Control Paneljén nézz körül a WattMan résznél.

Hány pines és mennyi a kiegészítő csatlakozó a kártyán? Hova van kötve a tápodon?

--

"After successfully ignoring Google, FAQ's, the board search and leaving a undecipherable post in the wrong sub-forum don't expect an intelligent reply."

1 db 8 pines.

Sokat segítene, ha leírnád a táp típusszámát.

Nekem is volt hasonló problémám (Seasonic 430W + RX470), ott annyi volt a megoldás, hogy a másik PCIe tápcsatit kötöttem rá a kártyára. Nekem kettő 12V-os ága van a tápnak, két PCIe csatlakozóval.

Szia!
Chieftec iARENA 500W GPA-500S OEM tápegység 12+12 hó gar.

+12V 1: 24A
+12V 2: 21A
+12V 1 & +12V 2 combined: 396W
here is your problem
--

"After successfully ignoring Google, FAQ's, the board search and leaving a undecipherable post in the wrong sub-forum don't expect an intelligent reply."

Inkább NE!

Olyan tápot keress, aminek egy 12V-os ága van, sok amperral.

Amúgy az a vga sosem eszik 400W-ot sem, az fix.

Nem nagyon akarom csak emiatt kidobni a mostanit.
Akkor inkább downlclock olom kicsit.

Nem tudod a tápot visszaküldeni? Vagy eladni?
Tipikus olcsó táp. Értelmeset az 50-70 eurós sávban látok.

Sajnos ez egy elég gagyi táp.

Így van az iArena egy gagyi. Ehhez a kártyához minimum bronze+os, de még inkább silver minősítésű 500 W-os táp kell.

Nem akartam az elso kommentemben ezzel kezdeni. :)