WIFI letöltés sebesség probléma

 ( dlaszlo | 2018. február 23., péntek - 1:26 )

Sziasztok!

Egy Mikrotik RB962UiGS-5HacT2HnT routerem, és egy Mikrotik CAP lite access point-om van. Ezek CAPsMAN-al vannak configolva, van két 2.4Ghz-es WIFI (router + access point), és egy 5Ghz-es (router).

A problémám az, hogy a letöltési WIFI sebesség nagyon változó, és egyébként meg elég rossz. A speedtest.net-el tesztelem a telefonomról. Kábelen keresztül a speedtest.net a desktop gépen fixen 30/6 Mbit/sec-et mutat, és ennek a WIFI-s eszközökön is működnie kellene. A WIFI letöltési sebesség sajnos 3 Mbit/sec és 15 Mbit/sec között ugrál.
- Kb. minden csatornát kipróbáltam
- kipróbáltam az access pointokat egyesével (csak egy van engedélyezve, hogy ne zavarják egymás), a probléma így is jelentkezik.
- A feltöltési sebesség mindig tökéletes (fixen 6 Mbit/s), akkor is, ha a letöltési csak 3 Mbit/s, és akkor is ha 15 Mbit/s.
- Akkor is rossz a letöltési sebesség, ha a router és a telefonom között pár centi van
- WIFI analizáló program semmi érdekesen nem mutat, a csatornák nem fedik át egymást.
- A telefonomat kipróbáltam a munkahelyemen is, a 30 Mbit/s-nél gyorsabb sebességet is megméri.
- A 2.4 Ghz-es AP-k g/n-re vannak állítva, próbáltam a b/g/n-t is.

Nincs esetleg valakinek ötlete, mit lehet kezdeni ezzel?

Köszönöm
Dávid

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Notebookot nem tudsz használni a mérésre?
Én úgy vettem észre, hogy talán a gyengébb antenna miatt, a mobilok wifi-je sokkal ingadozóbb teljesítményt produkál.
Az önmagában semmit sem jelent, hogy a wifi analyzered nem mutat problémát, vannak olyan kütyük, amik akkor is zavarják a wifidet, ha nem látszanak. (nálunk pl. elő szokott fordulni, hogy egy playstation kiüti az 2.4-es és 5GHz-es wifit egyaránt, de érdemi magyarázat nincs rá, ráadásul csak 2.4GHz-en működik)
Pár centire az AP-tól nem túl nyerő, inkább két-három méterről próbáld, ha muszáj mobilról és ha van lehetőség, 5GHz-en.

Köszi szépen. Notebook-al tényleg rendben van: 30/6 (eszembe sem jutott ezt megnézni :)). Az a furcsa, hogy a telefonom a munkahelyemen jól méri a sebességet.

Nem lehet, hogy otthon valamit pofázik kifelé vagy a lokális hálón lógó eszköz (pl. NAS) felé a telefonod, amit a munkahelyeden nem tud?

Elvileg nem, a routeren látszik, hogy nincs forgalom, ha nem mérek.

Hali!

Bocsánat a hozzászólásért, de alap: aki wifin nyomja a speedtestet sikeres ember nem lehet... :-D

Üdv:
Feri

...és mi a véleményed azokról akik még a "darts" szót sem tudják hibátlanul leírni?

:) de azért jó így, mert ami a wifi-n lóg itt, azzal csak az Internet a fontos, és a wifi a szűk keresztmetszet jelenleg.

Gondolom, téged ez nem vigasztal: nekem azóta van használható net a mobilomon, mióta AC-s routerem van és a mobilom is 5GHz+AC-képes.

igen, ezért küzdök én is, mert elvileg AC-s a mobis is, és a router is. :)

Én értettem félre? Mintha 2.4GHz-et emlegettél volna korábban.

Három AP van: A routeren egy 2.4 GHz-es, és egy 5 GHz-es, plusz van egy AP, 2.4 Ghz-es. De mindegyiken ugyanaz a sebesség probléma van telefonnal.

Hali!

Akkor az több mint 11 éve volt sz*rul odaírva :-D

Üdv:
Feri

Igaz, a mobilhoz is lehet kapni USB-s ethernet adaptert. Bár kicsit korlátozza a mobilitást, de semmi sincs ingyen.

Én is bocsánatot kérek, mert nincs is wifim. Viszont a szomszéd srác - amikor átjött - a telefonján 496Mb/s sebességgel tolta az otthon maradt routeren keresztül. Akkor nem volt sikeres? ;)

"- WIFI analizáló program semmi érdekesen nem mutat, a csatornák nem fedik át egymást."

Ez biztos? én még akárhány wifianalizálót néztem, mindig 5 csatorna sávszélet mutatott, akármekkorára állítottam a sávszélességet.

-fs-
Az olyan tárgyakat, amik képesek az mc futtatására, munkaeszköznek nevezzük.
/usr/lib/libasound.so --gágágágá --lilaliba

Köszönöm mindenkinek a segítséget, megoldódott a probléma.

Jelenleg a WIFI sebesség 5 GHz-en AC-n 150-200 Mbit/s, 2.4 GHz-en 30-40 Mbit/s.

A probléma a következő volt:

A CAPsMAN volt rosszul konfigurálva:
1. Első körben a security alatt felvettem a bejelentkező adatokat.
2. A configurations alatt felvettem két config-ot, egyet a 2.4 Ghz-re, és egyet az 5 GHz-re.
Megadtam a configokban az SSID-t, distance: indoors, country: hungary beállításokkal + beállítottam itt a security profile-t.
+ a channels alatt a Bands + controll channel with beállításokat. (az 2.4 Ghz-es, és az 5 Ghz-es config-ban is)
3. Engedélyeztem a CAPsMAN-t (certificate: auto opcióval), és a Wireless interfészeknél is bekapcsoltam a CAP-ot (certificate: request opciókkal)
4. A létrejövő CAP1, CAP2, CAP3 interfészeknél beállítottam a frekvenciát (itt a capsman alatt lehetett módosítani az interfészeket)
5. A bride alá kézzel felvettem a CAP1, CAP2, CAP3 interfészeket.

Na ez volt a hibás konfig, amivel a sebesség problémák voltak.

Javítás:

1. Kikapcsoltam a CAPsMAN-t (a manager-nél, és a Wireless interfészeknél is), és töröltem a certificate-eket + a bridge alól a kézzel felvett portokat.
2. Felvettem a három channel beállítást, megadtam a frekvenciát, band-ot, és a controll channel with opciókat.
3. Létrehoztam egy datapath-ot, és megadtam a bridge beállítást (Ez javította meg amúgy, ez volt a probléma)
4. Létrehoztam három config-ot, a három channel beállítással + az egyéb WIFI beállításokkal.
5. Létrehoztam három provisioning beállítást a három AP-nek, mindegyiket a saját config-jával.
6. Engedélyeztem a CAPsMAN-t, + a Wireless interfészeknél is bekapcsoltam. (A CAP interfészeket nem tudom módosítani, de nem is akarom.)

Sebességmérés: btest-el desktop-ról, illetve ezzel mobilról: https://play.google.com/store/apps/details?id=com.pzolee.android.localwifispeedtester
+ speedtest.net.

Most jó a sebesség, köszönöm még egyszer.

Üdv: Dávid