Mikrotik sok AP-vel

 ( Lenny | 2018. február 20., kedd - 8:26 )

Sziasztok!
Gyakorlati tapasztalata van valakinek kb. 20 AP kiszolgálással kapcsolatban?
Ha jól tudom ehhez már sima SOHO szintű Mikrotik router kevés lesz.
Mi az a vas ami 20 AP-t "könnyen" elkezel?
Egy szállodába lenne telepítve.

Előre is köszi a választ!

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

sub

Sziasztok!
Sikerült jól kizárnom magamat az RB1100 routerból (input drop :)
Szeretném elkerülni a teljes resetet ha lehet és gondoltam veszek USB-RS232 kábelt. Viszont a router elején a serial port tüske áll ki. A kábelek is ilyenek. Most akkor ehhez valami speckó kábel kell? Sima USB-RS232 kábel nem lesz hozzá jó?

mactelnet-et neki

Sajna voltam olyan hülye, hogy a telntet kikapcsoltam... :(

Miért is kellene a routernek bármit is tudnia az APkről?
Barkochbázunk?
DUDE-re gondolsz?
https://wiki.mikrotik.com/wiki/Manual:The_Dude_v6/Installation
System requirements for server package
RouterOS:

v6.34rc13 or newer
Hardware:

Tile - CCR series hardware
ARM - RB3011, RB1100AHx4 Dude Edition (RB1100Dx4), hAP AC2*
mmips - hEX (RB750Gr3)*, M33*
RouterOS x86 installations
RouterOS CHR environment

Bocsánat, elfelejtettem irni, hogy a CAPman-el vezérelném az AP-kat.

Kétsávos mikrotik AP-k lesznek? Sajnos még mindig nem tudnak band steeringet tudtommal :(

--
>'The time has come,' the Walrus said<

Ha telepitetted, kerlek oszd mar meg a tapasztalataidat!

Felek a 2 dbi antennatol, mostanaban UAP AC LR-eket telepitek es kb azt tartom minimumnak hatotavban. Azonban Unifi rendszert nem szeretem, inkabb RouterOS-t hasznalnam (vagy AirOS-t).

Szerintem egy 3011-es routerboard gond nelkul elkezel 20 AP-t.

https://mikrotik.com/product/RB3011UiAS-RM

Függ attól, hogy a teljes forgalmat a CAPsMAN -on keresztül vagy külön datapath -on akarod-e megoldani.

~50 Hap Ac, dual-band minden AP-n több ssid-vel, minden ssid külön vlanon, minden ssid/vlan saját datapath és local forward. Így egy RB3011 simán elviszi 5-10% terheltséggel. Amennyiben a forgalmat a Manageren keresztül akarod, akkor oda kellhet egy combosabb vas.

A router fog a neten lehet lógni, tehát a forgalom rajta keresztül fog menni. Vagy másra vonatkozik a kérdésed?

Nem, ha a router/CAPsMAN Manager lesz a neten akkor nem releváns. Egyéb esetben a CAPsMAN kétféleképpen tudja neked megcsinálni a szükséges feladatokat.

Az adatcsomag útja:

1.
Kliens <-> AP <-> Manager <-> Internet

2.
Kliens <-> AP <-> Manager (csak az auth, és vezérlési feladatok)
Kliens <-> AP <-> Gateway (local forward esetén csak az adatcsomagok) <-> Internet

A kettő közt a lényeges különbség: a "Local forward" és megfelelő (akár külön vlan -on szeparált) "Datapath" esetén a kliens és internet közti forgalom nem megy át a CAPsMAN manager eszközön, így nem is terheli. Ha a CAPsMAN manager eszközöd egyben nem lenne a GW a net felé, akkor így jelentős terhelést lehet levenni róla, azaz olcsóbb eszköz is megfelel. Bár az RB3011 határeset lehet, nagyban függ az aktív kliensek számától, és a net felé a sávszélességtől.

Akkor egy RB1100AHx4 elvinné gond nélkül, nem?

Nagyon nagy valószínűséggel igen. Hacsak nincs gigabites net kijáratod és 300 torrentre éhes kliensed wifin.

Egyébként ha a GW lesz a Manager, akkor is tudom javasolni a "Local forward" -ot külön vlan -al a klienseknek, lényegesen egyszerűbb akár a dhcp-t akár a forgalomszűrést vagy QoS -t implementálni. Valamint a management részt is el tudod választani a kliensek forgalmától. Ha kérnek utólag + ssid-t, akár korlátozással (úgyis fognak), akkor is könnyű lesz a dolgod.

Kb. 100-150Mbit lesz a net és torrent le lesz tiltva...:)
Mivel a keret viszonylag "szabad" ezért inkább legyen erős vas..:)

Akkor hajrá! Sok kliens esetén egy tipp: rts/cts -t ne feledd bekapcsolni, tisztább, szárazabb érzés :)

Az mire is jó?:)
(még gyerekcipőben jár a tudásom)

Sok kliens esetében egyszerűen fogalmazva "normalizálja" a vezeték nélküli forgalmat. Gyakorlatban a konkurens kliensek csomagjai nem fognak ütközni egymással, kevesebb lesz az eldobált és újraküldött IP packet.

Nos beüzemeltem a cuccot.
Van 4 AP és egy RB1100AHx4 router-en fut a CAPsMAN. Nagyon vastag falak vannak ezért 4 szobában egy-egy AP.
Viszont szerintem mégis túl közel vannak egymáshoz, mert vándorlás esetén néha percekig nem vált át a közelebbi AP-ra. Erre van valami beállítás, hogy ezt jobban kezelje? Esetleg csökkentsem a teljesítményt?
Ötlet?

Előre is köszi a választ!

L.

...esetleg fogd munkára a CapsMan-t... és dobáld el az iface-ekről a gyenge jelszintű (másik szobába átvándorolt) klienseket... rögtön át fognak váltani a másikra... ;)

kezdésnek, csak tesztelésre:
/caps-man access-list
add action=accept disabled=no signal-range=-70..120 ssid-regexp=""
add action=reject disabled=no signal-range=-120..-71 ssid-regexp=""

Ott a pont. Még eljátszanék az AP provisioning -el is, AP elnevezés alapján tudsz saját konfigurácót, vagy csoportosat is kiajánlani Regexp szűréssel. Akár egyedi TX power és frekvencia vagy egyéb beállításokkal. Innen a lehetőségek végtelenek. Így nagyon ki lehet hegyezni a dolgokat.