( Huncraft | 2019. 12. 15., v - 16:29 )

Igen.. Ha átolvasod a cikket, akkor ott le is írják, hogy a a 5.0.21 utáni kernelek a 19.2.x-es  Mesa-val folyamatosan problémásak, egészen 5.3.14-ig (kiegészítés: Nem ez az issue datálódik vissza olyan régre, hanem több issue együttesen érte el azt, hogy folyamatosan legyen valamilyen probléma). Az, hogy ezek közül melyik miként jött elő (illetve mennyi fejfájást okoz(ott)) az már más kérdés.. Egyáltalán nem biztos az se, hogy ez mindenkit érintett volna..

Az viszont eléggé látható, hogy Intel driver szinten most eléggé gyengén áll (és akkor még az i915 vs i965-be bele se mentem :))