( eCaffee | 2010. 03. 01., h – 13:50 )

Nevetve elfut, de az az nVidia olyan régi, hogy vagy a beépített Xorg nv driver,
vagy régit kézzel forgatva, mert nem vagyok biztos benne, hogy a repo-ban lévő
legrégebbi nVidia 96.43 jó-e hozzá. (gyanús, hogy 71.xx kell, nvidia archívum),
de nézd meg az nVidia linux oldalon, leírásokban.

WINE a repóból legfrissebb jön, és windows programokhoz jó.
DOS cuccokhoz dosemu vagy dosbox kell, azt hiszem az is van.

Az openSUSE TELJES CSOMAGVÁLASZTÉKA HASZNÁLHATÓ,
ÉS SZINTE MIND BE IS VAN TÁPLÁLVA A CSOMAGKEZELŐBE!!!!

Bocs a csupa nagybetűért, de ezt már nagyon muszály volt világgá kürtölni! :)
101%-os az openSUSE 11.1 kompatibilitás, és minden repo használható.
A "One Click Install" is!

Csomagkezelő:
(K)menü>Rendszer>YaST,
azon belül Szoftver telepítése és eltávolítása.

Ha a monitorod pl. régi LCD típus, és boot alatt megáll, vagy X nincs,
akkor GRUB-ban az indításnál add meg paraméternek azt, hogy vga=normal

A WINE telepítése után érdemes a KDE-ben az exe fájltípust
hozzárendelni a wine programhoz.A kényelem kedvéért.
-
"Attempting to crack SpeedLock can damage your sanity"