( nagybal | 2007. 08. 20., h - 20:40 )

Suse 10.2 64x

vive-2.0.0> ./configure

...

checking for GTK+ - version >= 2.0.0...
*** 'pkg-config --modversion gtk+-2.0' returned 2.10.6, but GTK+ (2.10.14)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GTK+. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error: GTK is not version >= 2.0.0. Please update GTK.

A Yast ban 2.10.6 os GTK t látok fenn a gépemen, habár megpróbáltam forrásból feltenni a 2.10.14 et! Mi lehet a baj? Előre is köszi