( mauzi | 2022. 01. 13., cs – 19:08 )

És mit mond az informatikusnak, meg az ügyfélszolgálatnak? Nem megy az az izé?

Mivel a régebbi TLS verziók kivezetése a vízcsapból is folyik legalább 5 éve, ezért a supportos kollégák első gyanúja a TLS inkompatibilitás szokott lenni, amennyiben bármi olyan tünet van, amely valamilyen kapcsolat felépítésekor, távoli szolgáltatás elérésekor jelentkezik. Az első kérdés a felhasználóhoz pedig arról szokott szólni, hogy mindezt milyen Windows / MacOS / Android verzióval tapasztalja.

Ha egy szakember is megszívja ezzel elsőkézből...

Jah, kurvára hígul a szakma.

BTW, van bármi ismert komoly sérülékenység akár a TLS 1.0-ában, akár az 1.1-ben?

Az ismerős, hogy "poor security is worse than no security"?