( Raynes | 2020. 10. 26., h - 02:31 )

2014 környékén a KDE5 és Kate5 még csak béta volt, akkoriban KDE4-et használtam. 2015-ben tértem át a KDE5-re, bár még emlékeim szerint néztem 2016-ban is a Kate5-öt, lehet volt az kora 2017, már pontosan nem emlékszem, ezért is írtam úgy, hogy pár éve. Még akkor is nagyon el volt maradva a Kate4-től, tudásban és pluginválasztékban is. Mondom, nem állítom teljes bizonyossággal, hogy mostanra nem hozta be a lemaradást, de én letettem róla. Ennyi. Nem nézegetem, továbbléptem minimalista irányba. Talán jobb is, hogy így alakult, mert ha nem cseszik szét, akkor megállok a fejlődésben egy átlagos GUI-s editornál. De ha annyira biztosan állítod, elhiszem neked, hogy legalább Kate4-es szintre visszahozták. Egyébként annyi még aggasztana a Kate-tel kapcsolatban, hogy ha majd a Qt6-tal megérkezik a KDE6, vajon nem fogják-e ezt újra eljátszani, hogy a kódbázist lerombolják, és az alapoktól újraírnak mindent, és lehet szívni. Nem mondom, hogy ez fog történni, de én ezek után nem bízok ebben a progiban. Egyáltalán. KDE-t sem használnék, felesleges bloatnak tartom, nem térnék már vissza a hagyományos egeres desktopos ökoszisztémához.

Igazából van annyi text editor és IDE, hogy egy emberélet sem elég a kipróbálására, qed, jed, joe, és oldalakon át lehetne sorolni csak a neveket. Igazából már talán csak kettő van, ami érdekelne, de még nem próbáltam, és a unixos nagy öregek (Thompson és Kernighan) esküdnek rá, az a plan9-ből az acme és a sam, ezekről sok jót olvastam, de nem értem mi a poénjuk, arra még nem vettem rá magam, hogy kipróbáljam, pedig annyira rossz nem lehet, ha a nagy veteránok ezt használják a mai napig, nem vi/vim-et, és nem Emacs-et.