( hrgy84 | 2020. 07. 09., cs - 14:27 )

Szerkesztve: 2020. 07. 09., cs - 14:28

> az első lambdánál elment tőle a kedvem. 

Mi a baj a lambdakkal amugy? A map/reduce fuggvenyeket azzal a legjobb kezelni.

> Java1.5 kompatibilisen alkotunk. 

1.6 ala nem erdemes menni, de Java 8-nal regebbi Java sehol nincs mar.