( Friczy | 2020. 05. 31., v - 09:56 )

A GDI nyomtatók sose tudtak postscriptet.

Mióta a postscript nyomtatók árai értelmes árszintre lementek, nem veszek olyan nyomtatót, ami nem tud postscriptet, így nyugodt lehetek, hogy bármi változik, mindig fogok tudni nyomtatni Linux alól. Legyen 10-20ezer Ft-tal drágább, megéri.

Még így is jártam úgy, hogy a Kyocera nyomtatómra Linux alól nem tudtam nyomtatni a gyári driverrel. Valami változhatott a cups-ban, és nem volt kompatibilis az új cups a régi Kyocera driverrel (újabb meg nem volt), átálltam generic postscriptre és kész.