( TCH | 2020. 05. 23., szo - 09:19 )

Biztonság? Az ms és a biztonság? Ez tényleg no comment.
Ráadásul ez esetben még csak nem is "biztonságról" beszélhetünk, hanem "biztonságoskodásról", ugyanis ha azért dobnak ki egy legacy API interface-t, mert az nem biztonságos, akkor miért teszik lehetővé, hogy külön eszközzel ugyanúgy elérhető legyen, ezzel tökönrúgva a "biztonságot"? Ha pedig abban a bizonyos eszközben meg van oldva a probléma, akkor ennyi erővel az eredeti helyen is orvosolhatták volna...

Nem mintha bármilyen szinten is érdekelne, hogy mi elegáns, de ettől függetlenül megjegyzem, hogy egyáltalán nem HW kompatibilitásos példát adtam, hanem olyat, ami azt taglalta, hogy az xp alatt futó szoftverek nem akarnak menni vista alatt.