( trey | 2019. 11. 06., sze - 20:12 )

https://api.drupal.org/api/drupal/INSTALL.txt/5.x

Drupal requires a web server, PHP4 (4.3.5 or greater) or PHP5 (through 5.2.x only; 5.3.x and later versions are not supported)

Elsiklottál még egy "apró" probléma mellett. A Drupal 5.x támogatása 8 éve megszűnt.

Értem én, hogy szeret itt mindenki szakérteni, de mi lenne, ha minimális kutatást végeznétek az ész osztása előtt? :)