( trey | 2019. 11. 06., sze - 18:45 )

Barokkos túlzás, hogy én szerettem volna.  Húztam, ameddig lehetett és még egy kicsit tovább is. A régi rendszer futtatása 5.x PHP-n, 100 éves Apache-on és MySQL-en volt csak lehetséges. Ezek mind EOL-os szoftverek. Ahhoz, hogy telepíteni lehessen ezeket, elavult OS környezetet kellett Docker-ben futtatni. Ráadásul, a Drupal 5 biztonsági támogatása is sok-sok évvel ezelőtt megszűnt (8 éve).

Vagyis, nem volt kérdés, hogy váltani kellett. Ugyanis, hamarosan nem lett volna olyan rendszer, ami képes lett volna futtatni a régi verziót.