( nagylzs | 2019. 11. 01., p - 11:19 )

> We recommend that you: Target .NET Framework 4.7 or later versions on your apps. Target .NET Framework 4.7.1 or later versions on your WCF apps.

Aha, de ugye akkor az összes Win8-at is kizártam az egyszerűen, külön framework telepítés nélkül használható rendszerek közül.  általuk javasolt másik "megoldás":

> Set the SchUseStrongCrypto and SystemDefaultTlsVersions registry keys to 1. See Configuring security via the Windows Registry. The .NET Framework version 3.5 supports the SchUseStrongCrypto flag only when an explicit TLS value is passed.

Na persze, de az ugye világos, hogy ezt nem a program írójának, hanem a programot futtató rendszer gazdájának kell csinálni? Egy pendrive-ról futtatható portable program esetén ez gyakorlatilag nem használható "megoldás".