( kroozo | 2019. 10. 31., cs - 22:47 )

Mert egyrészt a 4.5 régen volt, másrészt az MS hülye volt. És nem a windows 10 miatt ilyen, hanem a régi .net miatt. Van itt egy hosszabb szenvedés arról, hogy hogyan kell beállítani a régebbi .NETeket, hogy legyenek kedvesek és az OS által támogatott TLS verziókat használják. Ez kissé jövőtállóbnak tűnik, mint amit te csináltál, különös tekintettel arra, hogy épp nyakunkon a TLS1.3.