( Huncraft | 2019. 10. 31., cs - 21:22 )

Na, ma volt kis időm kidebugolni a dolgot, és egy elég érdekes bugba sikerült belefutni.. Jelek szerint ugyanis az 5.3as szériában van egy i915öt érintő bug, ami csak VGA módban jön elő.
Ez külön öröm azoknak akiknek mondjuk LUKS-al titkosított partíciójuk van, mert nomodeset nélkül még be se tudják írni a LUKS feloldáshoz szükséges jelszót :)

A hibára már van patch (jelenleg csak a linux-next fában: https://lkml.org/lkml/2019/10/31/38, commit 59cd826fb5e7 ), de még nincs masterre bemergelve, szóval ideig még várni kell a hivatalos kernelre..
Addig vagy használjatok 5.2es kernelt, vagy ha a monitor támogatja, és van is hozzá HW, akkor álljatok át másik kábelre (HDMI, DisplayPort, USB, vagy ami adott)