( nagylzs | 2019. 10. 31., cs - 20:07 )

Megtettem. Annyira nem nagyon értek hozzá de ezek vannak benne:

TCP SYN ,TCP SYN ACK , ACK seq=1 ki, TLSv1 "Client Hello" ki, TCP ACK Seq=1 b, TLSv1 Alert be

Az utolsó TLSv1 alert ilyen:

TLSv1 Record Layer: Alert (Levl: Fata, Description: Protocol Version)

A negyedik csomagnál (kimenő TLSv1 "Client hello") ez van a header-ben:

TLSv1 Record Layer: Handshake Protocol: Client Hello, Content type: 22 (handshake), Version: TLS 1.0 (0x0301)

Ezek alapján nem a cipher-rel van baja, hanem a TLS protokol verzióval. Egyébként a cipher list kézzel van beállítva a szerveren, és ha TLS 1.0 -ra veszem le a szervert akkor nincs baja vele. De ha TLS 1.2-re veszem a minimum szintet, akkor handshake error lesz.

Na most akkor mondja meg valaki, hogy egy frissített Win 10-en alapból mi a búbánatos f*szért TLS 1.0 -val akar kapcsolódni? Normális dolognak számít, hogy egy legalább 10 éve deprecated protokolt akar használni?