( bocs | 2019. 10. 30., sze - 22:14 )

Alapból elérhető .NET verziók a különféle Windowsokban:
https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/versi…

Ezt a "ne kelljen hozzá programot írni" ezt nem értem. Ennek egyedi megoldásnak kell lenni, a te GUIddal, hibaüzenetek megmutatásával, vágólapra másolással, logolással (network problémák felderítéséhez), a log fájl megmutatásával, Retry logikával...

Ez egy egyedi kis program kell hogy legyen.

Azt mondja még az Internet, hogy " TLS 1.2 is supported from .NET 4.5 onwards" ez meg Windows 8-tól, illetve Windows Server 2012-től bent van az OS-ben.