( Higi | 2019. 07. 26., p - 13:34 )

Kedves Zitev! Ebbe most már muszáj vagyok beleszólni, mert kezd egyre jobban úgy kinézni, mintha te nem is használnád az AA-t, csak kéretlenül ügyvédkedsz nekik. Az hogy te nem találkoztál az AA-t frissíteni kell jelenséggel két dolgot jelent: 1. Heti szinten frissíted az AA-t a telefonodon, ami szíved joga, de nem éppen normális felhasználás. 2. Nem mondasz igazat.
Konkrétan az AA minden indításkor leellenőrzi, hogy a legfrissebb verzió van a telefonodon, és ha az alverzióban eltérést talál, nem engedi megfuttatni a programot, talán max 1x engedi átugrani az üzenetet. Tehát ha 4.5.1212-nél tartanak és neked csak 4.4.2231-ed van már nem enged tovább. A 3. számot nem figyeli. És mivel minden hónapban kijön egy alverzió, ez egy elég sűrűn visszatérő probléma, mivel nálunk a playstore-ból nem megy a frissítés, így kézzel kell hekkelni. Ez alapvetően nem az AA hibája, hanem a régió lock-é, de ezért elég kényelmetlen a használata.