( gentoojedi | 2019. 05. 22., sze - 09:08 )

"hát amit rá akarok tenni, épp pont vagy 8-10 alverzióval korábbi, mint a legfrissebb"

A logod alapján Te az 1.35-ös verziót szeretnéd telepíteni. Ez a legújabb a geany.org szerint, viszont a gentoo csomagtárában ez még csak sárga jelzést kapott. Ha amd64 vagy x86 architectúrájú procid van akkor már jó az 1.34-es, ha valami extrémebb, akkor meg csak az 1.30, ami elméletileg probléma mentes.

Én 13 év debianozás után világosodtam meg így csak két éve gentoozom, de azt megtanultam, hogy nem éri meg a nem stabil cuccokat reszelgetni. Mert akkor mindig beránt valami másik nemstabil összetevőt ami lehet egy darabig működik, de idővel valahol mindíg borul a bili. Jobb esetben csak nem fordul le valami, vagy egy harmadik program nem fog megfelelően működni. A debianos időkből hozzászoktam, hogy nem a legfrissebbek benne a cuccok, de legalább jól működnek.

Ha mindenáron a frissességre törekednék fedoráznék, esetleg arch. Bár red hat irányba hajlok.

powered by ©gentoo