( Imo | 2017. 10. 11., sze - 18:07 )

Látom nem érted. Nevetséges a linkelt komment, mint hivatkozási alap.

1. Ekkora horderejű dologról nyilván nem egy nyamvadt github commentből tájékozódnék
2. Ezer más helyen használnak ms technológiákat hippa kompatibilisen, valószinűleg a csapból is ez folyna, ha ezen valóban megbukhatna hipaa-n a keretrendszer
3. Még ha egy ilyenen meg is "bukna" egy rendszer, mint mondtam policy-ból kb. egy bit átállitásával máris "hipaa kompatibilis" lenne a rendszer.
4. anonim és röhejesen nem szenzitiv adatokat küldene eleve, de letiltható.

Inkább hiszem, hogy a marhája szeretett volna valami nagyon komolyan mondani, hogy ez aztán rettenetesen mission critical probléma, hogy egy env var-t át kell állitani, hogy ne küldjön anonim, user szempontból értéktelen adatokat.

De mondom máshogy, hátha igy megérted:

Posthoz: Hát ezért nem használok linuxot, meg opensource vackokat, látod lopják a user személyes adatait.