( vmiklos | 2015. 11. 04., sze - 16:48 )

sajnos minden technikai részletet mellőz az érzelmi kirohanásod, így csak tippelni tudok, hogy mi a gondod.

az LO 5.0-ban forráskód-szinten bekerült a gtk3 támogatás, ami még nincs kész, így alapértelmezetten ki van kapcsolva fordítási időben. pár disztribúció (pl Debian) eredetileg ezt nemhogy fordítási időben bekapcsolta, de a releváns gnome metapackage-be be is rakta függőségként, hogy még runtime is alapértelmezett legyen. ilyen esetben a native gtk3 filepickerrel akár crash-ed is lehet. ahogy tudom amúgy a nagyobb disztróktól jött is is visszajelzés, és a dolog megoldódott valami ilyesmi párbeszéddel:

- helló, bekapcsoltam minden experimental funkciót buildtime + a usereknek is alapértelmezetté tettem, és most így és úgy crash-t kapok
- OK, pontosan miket kapcsoltál be?
- ... lista ...
- gtk3-t végfelhasználónak nem kéne még, max opt-in módon telepítendő csomagba
- ja OK, így már jó

ha erről van szó a te esetedben is, akkor egyszerű félrekommunikáciról van szó a disztrók oldaláról, remélhetőleg tanultak az esetből.