( mark7 | 2013. 09. 11., sze - 00:17 )

Ujra itt vagyok:(
Ha megtenné valaki hogy segít, nem akarom ujratelepíteni, a #debian.hu-n nem kapok segítséget max telepítsem ujra de ez nem Windows
Sikerült maximálisan hazavágni az alsa-t, azt nem tudom hogy mivel
A gnome-alsamixer az nem működött (kb ez volt a hiba: /apps/gnome-alsa-mixer... könyvtárnév nem végződhet / jellel) nem találtam meg ezta könyvtárat, de a másik 2 mixer "látszólag" működött, lehetett szabályozni a hangerőt de nagyon halk volt
Pulse nincs csak alsa
Aztán elment a hang - csak néha nézek meg pár jutube videot, zenét szinte sosem halgatok, nem tudom mikor lettrossz), aplay -l semmilyen kimenetet nem adott, alsactl init = 1 + reboot se segített
Leszedtem --purge kapcsolóval az alsa csomagokat, parancssorból és Synaptical is majd reboot, majd ujraraktam az alsa-base, alsa-utils csomagokat, ujraindítás de semmi
A /proc/asound/cards nem létezik, lsmod | grep '^snd' üres sort ad vissza, semmilyen snd* modul nem töltödik be, modprobe --all után csak ez van ami hanra utal:
snd_seq
snd_timer 22917 1 snd_seq
snd 52889 3 snd_timer,snd_seq_device,snd_seq
soundcore 13065 1 snd
Régen volt snd_hda_intel, snd_xy_realtek_codec (kb ez volt a neve) nincs
/etc/asound.conf eltűnt, de elvan mentve

E7:/lib/modules/3.2.0-4-amd64/kernel/sound/pci/hda#insmod snd-hda-intel.ko
Error: could not insert module snd-hda-intel.ko: Unknown symbol in module
E7:/lib/modules/3.2.0-4-amd64/kernel/sound/pci/hda#insmod snd-hda-codec-realtek.ko
Error: could not insert module snd-hda-codec-realtek.ko: Unknown symbol in module

Telepítsem ujra a kernel modulokat? Azt hogy kell?
Elővettem egy kicsit badsectoros 40GB-os hdd-t amire 2-3 hete telepítettem egy szűz 7-es 64 bites Debiant, elvileg ugyanaz mint ez a mostani, arról bootolva teljesen jó a hang, azt hiszem az pulse-val megy, a hangerő is nagységrendekkel nagyobb
De ott nincs se asound.conf se semmit sem találok amiről lesni lehetne
köszönöm a segítséget