( Chain-Q | 2012. 06. 09., szo - 11:24 )

Trolling attempt outcome: FAIL.

Főleg mert igazából az utóbbi időben a PowerMac G4 támogatással lettek nagyon régi gépek támogatva (10 év fölött). Egyszerűen, mert egy 450-es G4 egy ATi Rage-dzsel igazából tök elég ahhoz, hogy elnézegess rajta YouTube-t meg netezgess (na persze nem FOSS rendszereken vagy OS X-en), a driverek kb. ugyanazok kellenek mint az újabb gépekhez, akkor meg miért ne. De előtte jellemzően max. pár éves vasak futottak.

Amúgy az sem nagy titok, hogy a MorphOS csapat folyamatosan vizsgálja az új hardvereket is (nem csak PPC-t), hogy az adott HW képességeit, árát, a felhasználói bázist és a fejlesztői erőforrásokat tekintve mire lenne érdemes még portolni a rendszert. De egyelőre a régi Apple HW-knél olcsóbb és támogatás szempontjából kevésbé fájdalmas vasak nem nagyon vannak.

-=- Mire a programozó: "Na és szerintetek ki csinálta a káoszt?" -=-