( Zaneck | 2010. 07. 05., h - 16:03 )

2.6.27-es kernellel (LTS kiadás, karbantartják, ext4-et backportolták), 2.3.x-es Intel driverrel és 1.6.x-es Xorg-al mennie kell.

Az Arch Linuxhoz készült legacy Intel driver csomag (2.3.x) ami támogatja az 1.6.x, 1.7.x-es Xorg-ot.

Meg érdemes lenne megnézni a /var/log tartalmát, Pastebin-re mehet is a xorg.log.