Dell BIOS post message hiba

Latitude E7270 laptop. Error sending End of Post message to ME: HECI disabled, proceeding with boot ? Hibával indul. Illetve jó pár másodpercig csak a DELL logót bámulom bekapcsolás után. Találkozott már valaki ilyennel? Milyen bios beállításokat kellene módosítanom?

Ilyen fórumtémát találtam, de megoldást nem. Valaki tudna ötletet adni? 

Köszönöm.

Bios verzió: 1.31.3

Hozzászólások

Milyen oprendszer van rajta?

 

"A HECI busz lehetővé teszi, hogy a gazdagép operációs rendszer (OS) közvetlenül kommunikáljon a lapkakészletbe integrált Management Engine- nel (ME) ."

Passz, bocs, nem tudom, mi ez így.

Elvileg azt tudom levonni az egészből, hogy az OS(?), BIOS(?) üzen valamit a ME-nek, de az valamilyen okból nem reagál, ezt eljátszák párszor, és letiltásra kerül a HECI, ez az egész lehet a pár másodperc, aztán indul. De nincs tapasztalatom ebben, az sem világos, hogy melyik OS akar kommunikálni, már ha egyáltalán arról van szó.

Elvileg hard reset segíthet (ez HP-re van), de lehet HW gond is, meg OS is, de passz.

 

Szerk.: mindkét OS kikapcsolása esetén megtörténik? Mert windowssal jártam úgy, hogy ki-bekapcsolt valamit egy wifi kártyán, és a linuxra átbootolás során nem működött a kártya linuxon.

 

Szerk2: Ez is érdekes

Update: Kipróbáltam a BIOS downgrade megoldást, amit javasoltak. Így a 

 (A7) Me Downgrade - Request MeSpiLock Failed

hibaüzenetet kapom.

Volt a hiba megjelenése előtt közvetlenül BIOS upgrade? Mert ha nem az upgrade okozta, akkor a downgrade nem tűnik fontosnak. Szerintem. Nehéz elképzelni, hogy egy régen fentlévő BIOS pont így sérül meg, főleg, hogy sok hasonló gond van, különböző típusú notiknál.

Akkor BIOS hiba kizárva.

Én ezt próbálnám ki:

HDD (SSD) ki, csak linuxos HDD (SSD) be. Boot. Reboot. Ha van hiba még, akkor valószínűleg nem HDD/OS/FS gond.

(Elvileg pendrive/hasonló USB is jó rá.)

Szerk.: bocs, eggyel feljebbire lenne válasz.

Én még nem zárnám ki a BIOS hibát, újra megírnám a mostanival.
Saját tapasztalat: van egy Edimax printszerverem, ami 20 percig kiszolgálta a nyomtatókat, majd utána semmi. Ki/be kapcs és megint működött. Ugyanazzal a BIOS-szal kínomban felülcsaptam és 15 éve működik.
Egyébként sok szervizes YT csatornán ezzel kezdenek, hogy ilyen hibák esetén célszerszámmal felülcsapják a BIOS-t.

Hát én meg kizárnám, mert mint írtam is: "főleg, hogy sok hasonló gond van, különböző típusú notiknál." HP, Dell, Lenovo, Asus. És ezek csak az első 10 google találatban vannak (fél perc alatt), tovább nem is néztem. Kizárt, hogy ennyien ugyanúgy elbasznak valamit akár más típusú BIOS-nál is, ami annyira meg nem tömeghiba.

Ettől még az is valószínűbb, hogy valami lapkakészlet bug. (Pl. Management Engine)

Persze ettől még egy pár perces BIOS újraírást lehet csinálni tőlem.

Persze-persze, nyugodtan, nem kötözködni akartam veled ezzel, csak szerintem túl sok minden van a sok esetnél, ami miatt ez nem stimmel. :)

Van ahol fixálják oprendszer szinten, van ahol alaplapcsere történt, de a gyártók meg nem szólnak semmit.

Olyan, mintha valami titkolózás lenne, lehet hogy találtunk egy hardveres titkos beépített trójait PC-re, és a Pegazus bugot okoz. ;) 

Pedig a neten én is csak ennyit találok róla, ez egy kizárólag Dell laptopokat érintő probléma, nem csak Latitude-on, de XPS-nél is panaszkodnak rá. Két megoldást javasolnak minden oldalon:
1) BIOS downgrade, nem upgrade
2) alaplapcsere

“I didn’t start using Linux so I could have friends.” (Luke Smith, 2019) 🐧

Megvolt a BIOS reset és a  CMOS reset, kiszedtem az akksit, elemet, beállítottam az időt, újraraktam az UEFI leírókat, mert az is törlődött. Az eredmény: most már mindkét hibát kiírja!

Azt hiszem nekem itt a tudásom vége, visszaviszem és kérek egy garanciális javítást. (Használt a cucc, de úgy vettem, ha gond van,gariban megcsinálják. Valószínűleg alaplap csere lesz. De ez már nem az én gondom szerencsére)

Mindenesetre mindenkinek köszönöm a segítő hozzáállást!

"A hiba a bios frissítés előtt is megvolt."

 

Foglaljuk már össze picit. Van egy gép, ami működik szépen egy BIOS-szal, majd megjelenik a hibaüzenet. E miatt kap egy BIOS upgradet, az üzenet marad. (Akkor is, ha nincs BIOS upgrade.) Gondolod, hogy a downgrade ezen segít, amikor az előző BIOS-nál is megvolt a hiba?

Valamint az üzenet alapján egy halom más gyártónál is megvan a hiba, és mindenféle javítási tipp megjelenik rá. Az alaplapcsere kétségtelenül működik. :)

Számomra egyre gyanúsabb, hogy valami vírusdisznóság. :D