TP-LINK 1043 v1 - HG8245H bridge mode

Tortent, hogy az invitel kozosult a digivel, megtortent az atallas, ami azt illeti technikai oldalrol rendben volt es par perc alatt megvolt. Jott a szerelo hozta az eszkozt  updatelt a digi cuccaira, lett tv telefon, net nem volt, majd kesobb telefonal a szaki bemondja telefonba a user/pass-t, tp linkes openwrt routerbe beallitva, durr lett net. Majd telnek a honapok es a digitol nem jon se szamla, se szerzodes, azt sem tudni milyen csomagba raktak, meg ugy egyaltalan. Ugyfelszolgalt holt hulye es nem is ad informaciot mert hogy nem tud, igen igy hogy nem tud. A telefont mar fel sem fettek elerhetetlenek lett.

Akkor itt lett a valtas ideje, egy trekomos ceg lett. Jott a szerelo, optikat bekoti, uj huvely keszulek, uj settop box beallitott mindent, majd mondom neki, hogy tegye bridge modba a dobozukat, es elkertem a user/pass-t. openwrt be beallitva, s loon lett internet. hurra

Es a problema kezdodik, reggel ota nincs net hajnalban szakadt meg a net. routerek aramtalanitva 5 percre, aztan csak nincs net, hu lehet akkor valami frissites tortent es felulirta a bridgemode-ot. (invitelnel ez megtortent millioszor, de telefon es visszakapcsoltak) de jelen esetben nem ez tortent. nem volt semmi frissites,  a huvely ruuuter maradt bridbe. elovettem egy masik tplink ruuutert beallitottam ott is a pppoe-t radugom a halozatra, es ugyanugy nincs net. Na akkor megneztem hogy van e net kozvetlen a huvelyen, hat ott jon a cucc.

Ilyenkor mi lehet a hiba? az openwrtbe a logokba password missmatchat latok az authentikacional, viszont  a ruuterhez nem nyult senki meg egyebkent is ami be van allitva azt nem kell basztatni.

A hibabejlentot hivtam de ok nem latnak hibat.

Szerintetek mi ez?

Hozzászólások

Eszembe jutott az is, hogy az openwrt hazudott amikor azt allitotta, hogy a biztonsagi incidensnel jogosulatlan hozzaferes tortent a regisztralt szemelyek adataihoz, lehet hogy tobbrol van szo mint csak szemelyes adatok? Es most esnek aldozatul a neten logo openwrt-s routerek? mind1 hetfon jon a csavo aki kototte a netet majd megoldja mert valamit elbasztak.

Na most ezt vegkepp nem ertem, reseteltem az openwrt routert, belepve jelszovaltoztatas. Meglepetesemre   lett net. ugy hogy semmi pppoe beallitast nem eszkozoltem. A wan resznel jelnleg az all hogy DHCP client. Azonban mikor beallitottam a PPPOE kapcsolatot a wan interfacen elmegy a net, ahogy az reggel fogadott.
 

Ez most wattacukor? mi ez?

Szerkesztve: 2021. 01. 23., szo - 17:02

Nem lett beállítva a huawei eszközön a pppoe passtrough.

Mivel közvetlen az eszközön volt neted, így ez biztos mert különben nem lett volna.

Resetelted az openWRT eszközt, visszaált a WAN oldala Dynamic-ra (DHCP kliens). Bedugtad, kapott IP-t működik, ennyi.

 

Ha mégsem jó így, akkor lépj be a hüvelybe, csinálj egy konfig mentést hogy vissza tudd állítani maganak ha elnyomkodsz valamit, utána állítsd be a passtrough módot és nyomhatod a pppoe adatokat az openwrt-nek. De azt hiszem a huawei-en nem elég a pppoe passtrough módot bekapcsolni, hanem kell egy factory reset, mert akkor beáll a gyári T-s 3play username password. Különben nem fogják tudni távolról menedzselni és lehet, hogy megkotlik valami. Már nem emlékszem de a DSL eszközök esetén tuti így volt, ONT már rég volt a kezemben. Lényeg, hogy csinálj egy konfig mentést előtte aztán kísérletezhetsz szabadon.

- Indítsd újra a gépet! - Az egészet? - Nem, a felét...

"Nem lett beállítva a huawei eszközön a pppoe passtrough."

Ezt hogy erted? Azert kerdezem mert amikor jott a szaki bekotni a netet, akkor O "beallitott mindent" a huvely bridge modban volt, es volt net egeszen a mai napig.

Ma raneztem a huvelyre es ezt latom. Tehat a router bridge mode ban van. Es nincsen net a PPPOE kapcsolaton keresztul. Ettol tobbet sajnos nem latok mert ezek a buzi cegek letiltjak a superuser hozzaferest, amit mar mas is keresett. Szoval lehet hogy a beallitas amit emlitessz az csak akkor lesz elerheto ha van admin hozzaferesed.
Viszont ahogy irtam is amikor a PPPOE kapcsolat helyet a wan interface-en a "DHCP client" van beallitva, megy a net az irodaban az osszes eszkozre belertve a mobilokat is wifin.

Es eppen ezert nem ertem mi a wattacukor tortent hogy at kellett allitoanom (reseteles utan jatszottam)  a routert DHCP client modba a PPPOE helyett? Tehat valami tortent a trekomos cegnel, valamit tuti frissitettek vagy allitottak, mert ahogy irtam a kisgyerek beallitott mindent, es mukodott azokkal a beallitasokkal egeszen maig.

"Resetelted az openWRT eszközt, visszaált a WAN oldala Dynamic-ra (DHCP kliens). Bedugtad, kapott IP-t működik, ennyi."

igen reseteltem mert gondoltam lehet hogy segit, valamint a szaki is javasolta hogy reseteljem. Mind1 hetfon kiderul, jon a szaki en visszallitom a routert ahogy volt es hagyom ervenyesulni a kisgyereket.

"Ha mégsem jó így, akkor lépj be a hüvelybe, csinálj egy konfig mentést hogy vissza tudd állítani maganak ha elnyomkodsz valamit, utána állítsd be a passtrough módot és nyomhatod a pppoe adatokat az openwrt-nek.

Hiaba lepek be a huvelybe nincs lehetosegem modositani szinte semmit, az osszes lehetoseg a modositasra szurke, lasd a kepet. Igazabol belepsz a menube es nezelodhetsz. :)

"De azt hiszem a huawei-en nem elég a pppoe passtrough módot bekapcsolni, hanem kell egy factory reset, mert akkor beáll a gyári T-s 3play username password."

ezt nem tudom mar mert regen amikor meg hozzafertem akkor be lett allitva es azota mukodik/mukodott. Amikor meg mar elvettek teljesen a superadmin jogot onnantol eleg volt csak telefonon szolni az invitelnek es mar kapcsoltak is bridbe, es ment a net.

"Lényeg, hogy csinálj egy konfig mentést előtte aztán kísérletezhetsz szabadon."

Ez sajnos nem kivitelezheto, nincs admin jog a kiserletezeshez..

 

Amugy tok vicc az egesz beallitassz/beallitanak valamit mukodik aztan kitalalnak valamit frissitnek es halott egesz. lehet keresni a hibat baszakodni az helpdesk-el, aztan a szerelovel. ahh megvarom a hetfot mit kezd a gyerek a vele.

Ilyen szürkeségre nem emlékszem, hogy láttam volna :D

Nincs ott valami egyszerű kapcsoló ami átvált RW módba?

Lehet, hogy már megvolt, de azért megkérdezem: nem lehet, hogy csak egy rebootra vár a config módosítása vagy frissítés miatt és addig nem enged változtatni?

Ha ott lesz a "kisgyerek" figylelj. Kíváncsi leszek mi lesz a gond. Gondolom az eszközön lévő username/password kombóval akarsz belépni.

- Indítsd újra a gépet! - Az egészet? - Nem, a felét...

Mert a szurkeseg jele hogy nem modosithatod. :) Nem sajnos nincs semmi egyszeru kapcsolo a wlan-t tudom csak kapcsolni oldalt a kis kapcsoloval.
Ujra olvastam a huvely manualt de sajnos kell  superadmin. A reboot mar megvolt reggel amikor elsokorben a helpdeskel beszeltem,  Persze mindnekeppen ott leszek amikor a kisgyerek gyur majd rajta, mert mar most latom, hogy jo moka lesz. :) Amugy nem pejorativ ertelmben ertem hogy kisgyerek, csak igy adta ki amikor irtam a postot, amugy tolem joval fiatalabb szoval lehet ez is. :)

En nem azzal akarok belepni mert az eszkozon levo user/pass semmire nem valo :D Viszont azt is sejtem hogy nem akarja majd mutogatni a superuser belepesi adatokat. Mert amikor szerelt rakerdeztem konkretan hogy oda adje e? es azt mondta hogy ott van az eszkoz aljan, es tudok vele modositgatni ha akarok, Amugy majd menni fog a whireshark. :D
Hugomek holnap hoznak egy teszt routert megnezem azzal is hogy mi a helyzet. De azzal sem fog menni a PPPOE. Hetfon kiderul.. remelem :)

A telekomos dobozon le van tiltva a superuser (vagyis az első provisioning letiltja). Én úgy tudom ahoz , hogy a Bridge mód menjen ki kell szedni/átírni invalidra a bejelentkezési adatokat 2_TR069_INTERNET_R_VID_32 -n nevűből. Szerintem visszatolták rá azért nem megy, de úgy rémlik a gagyiloginjukkal a logokat se lehet megnézni, hogy ezt megtudd. :) 

Igen levan tiltva, hetfon remelhetoleg lesz hozzaferesem. :) Amit irsz a bridge modrol, szinten olvastam itt, meg itt, meg itt, es itt.

Igen visszatoltak ra az biztos. Viszont azt sem ertem, hogy a kozpontbol, amikor beszeltem veluk ezt miert nem tudtak megoldani, mint annak idejen az invitelnel? Csak rebootolni tudnak a kozpontban a helpdesknel?  Es ezert kell kikuldeni egy szerelot? :)

Azt én sem, de az tuti, hogy tudják távolról állítgatni mert a logokban van ilyen:

XXXX-XX-XX XX:XX:XX [Critical][Config-Log] Terminal:ACS(XX.X.XX.X),Result:Success,Type:Authorization,XXXXX-HG8245H-XXXXXXXX:
XXXX-XX-XX XX:XX:XX [Critical][Config-Log] Terminal:ACS(XX.X.XX.X),Result:Success,Type:Set,InternetGatewayDevice.FON:,SSID:Telekom Fon WiFi HU

Én sem. Az tuti, hogy régebben sima 3play-el lehetett cseszletni a felhasználónév/jelszó párost, de ezek szerint azóta azt is letiltották.
Esetleg reset a HG8245H-n (akkor visszatolja az eszköz gyári configját) bár ha a provisioningnál tiltódik akkor ugyanott leszel.

Kipróbálnám, de úgy rémlik anno a default configját is felülírtam és a superadminként meg minden látszik.
 

Nos, volt kint a szaki, az tortent, hogy frissites volt hajnalban es a frissites soran uj jelszo generalodott ami felulcsapta a regit, ezaltal a huvelybe beirodott a generalt jelszo. Visszaallitotta a regi jelszot es hibas usernev lett beirva, mentes, es mar mukodik a huvely utan kapcsolt sajat router.

Made my day! :D Ezen jót nevettem... "kozosult" :) Egyesült. Bocs, csak vizuális típus vagyok. 

Szerkesztve: 2021. 01. 25., h - 09:27

Ez az eszköz szerintem nem tud bridge módot. Nem létezik benne ilyen beállitás. Pontosabban nem úgy van mint a többi eszköznél hogy on-off toggle, és vagy bridge vagy nem.

Felejts el mindenféle okositást amit össze lehetett olvasni az admin mód megszerzéséről meg bridge módról, a telekom szépen letiltott mindent, ami ehhez kellene. De igazából nem is kell.

1,5 évig voltam optikai telekomos ezzel az eszközzel, az emlékeim szerint pedig úgy megy a dolog hogy 4 kapcsolat van a "rendszerben": internet, voip (telefon), iptv, internet bridged. Vagyis folyton van bridge mód, csak "spéci" módon kell használni.

Alapból az eszköz router módban van és a sima internet kapcsolatot használja, natol, dhcp-zik, wifizik. A bridge mód pedig úgy megy hogy a LAN portok közül csak az 1-esbe tolj egyvalamit (pl. routert), ami ppoe -n próbál authentikálni. Ha ez sikerült, akkor innentől kezdve az eszköz bridge módban van, és pl. nem használható switchként, nem NATol, nem DHCP-zik, nem csinál semmit. A következő boot után ha nincs pppoe request akkor ismét "normál" módban van.

Remélem segitettem.

Ja, és a resetet ne nyomd meg, mert akkor ott hal meg az eszköz, szerelő/távgyógyitó fogja feltámasztani. Nem olyanra resetel, ami működne is.

Ja, és a resetet ne nyomd meg, mert akkor ott hal meg az eszköz, szerelő/távgyógyitó fogja feltámasztani. Nem olyanra resetel, ami működne is.

Nekem úgy rémlik reset után csak a usernév/password párost kellett visszaírni. (de rég reseteltem :))

Felejts el mindenféle okositást amit össze lehetett olvasni az admin mód megszerzéséről meg bridge módról, a telekom szépen letiltott mindent, ami ehhez kellene. De igazából nem is kell.

Látszik rajtuk , hogy DT leányvállalat (az összes német DT-s router ami a kezem közt megfordult, szeretett dyndns beállításon keresztül kódot futtatni :)). Ennek spec más betegsége van, de ettől még tíz percnél több nem kell hozzá, hogy admin legyen a 3playből. :)

"A bridge mód pedig úgy megy hogy a LAN portok közül csak az 1-esbe tolj egyvalamit (pl. routert), ami ppoe -n próbál authentikálni. Ha ez sikerült, akkor innentől kezdve az eszköz bridge módban van, és pl. nem használható switchként, nem NATol, nem DHCP-zik, nem csinál semmit."

A bekotes pillanatatol igy mukodott egeszen szombat hajnalig.

Igen ugy van ahogy mondod 4 kapcsolat van raktam is fel screenshoot-ot. A huvely-t tavolrol a hibabejlenteskor reseteltek. Es mivel bent maradt a jelszouser paros igy a huvely vegzi az authot, ezert mar a mogotte levo nem fog tudni pppoe kapcsolodni.  igy igen, normal modban van ahogy irod. 

A szaki meg nem volt, elvileg 14-16 kozott fog erkezni. Belep az admin account-al kitroli a user pass-t es mar menni is fog a sajat routerem ahogy az elejen lett megoldva. Csak nem ertem hogy a telefonos helpdesk ha tud resetelni meg modositgatni, az ilyen egyszeru dolgot miert kell egy kulso szerelonek kiadni? 72 ora varakozassal? szoval ez a vicc.