Megoldva: JMS567 vezérlő USB3-on csak 40MB/s + milyen USB3->SATAIII csatolót?

Helló,

1) a fent megénekelt kínai csodám van USB3 kábellel, és bármit dugok rá (Toshiba 320GB 5200rpm, vagy Samsung 840evo ssd) csak 40MB/s átvitelre hajlandó (azt viszont fixen hozza).

Próbáltam a firmware-t upgrade-elni az USBDev.ru-n kukázott bin-ekkel, 20.06.00.01 -> 138.01.00.01-re, de semmi változás.

 

2) Ha így átk*tak a kínaiak, akkor ki milyen ténylegesen működő USB3->SATA III csatolót ajánlotok? (lehetőleg amihez nem kell külön betáp).

http://www.gmb-online.nl/egmb/ProductSheet.aspx?id=8472&lang=1 ez pl. JMS 578 chipsetes.

Köszi

 

edit: megvettem a linken látható Gembirdöt, egyből 175MB/s-cel tudok másolni, tehát az eredeti hw volt szar annyira, hogy bár kívülről usb3-nak néz ki, belülről csak usb2. Soha ne bízz a kínaiakban :D

Hozzászólások

Tobbet is meselhetnel az alkatreszekbol, mert nekem van Samsung 850 EVO-val patkolt JMS567-es hazam, az siman hoz 300-400 mbyte/secet macOS alatt. Biztos, hogy USB 3 modban van minden? Milyen USB kontroller? Milyen operacios rendszer? Ha linux, akkor milyen kernelmodul? 

jelenleg win10, bármelyik usb3 portra dugva ezt csinálja. van egy utility az orosz site-ról ChipEasy néven, és az azt mondja, hogy USB-2 módban van a cucc.

 

Logical drive   : E:\            Capacity:  221.2G
Device ID       : VID = 152D     PID = 0567
Device SN       : 0
Device version  : 8101

Device vendor   : JMicron
Device model    : Generic
Protocol        : USB2.0
Max power       : 30mA

Partition type  :                Device active   : 
Aligned state   : Misaligned
 

~ubuntu, raspbian, os x~

Az asztalba furt USB 3 hub / audio port cuccal jartam igy. A HUB tud USB 2-t es 3-at. A desktop (z97-a alaplap) egyik portjaba dugva mindig csak USB 2 modban jon fel. Mas eszkoz mukodik tokeletesen, masik porthoz csatlakoztatva mukodik ez is rendesen.

Egy amazonos torolt hirdetes alatti jo tanacsok (gyorsabban dugd be) kozott vol egy ertelmes hozzaszolas. Valoszinuleg a tureshatarok (fizikai/elektromos) szelen van az eszkoz, es a port is. Mindketto USB 3 kulon-kulon, de egyutt nem annyira...

Probalkozz masik geppel, porttal stb.

Van bármilyen más USB3 eszközöd, amit ha az adott portra dugtál (ugyanezen OS, BIOS/UEFI beállítások mellett), akkor nagyobb sebességet mutatott?