Segítség router vásárlásban

Sziasztok!

Sajnos egy ideje már küzdök sávszélességi gondokkal a régi routeremen (TP-Link WDR4300+OpenWRT) és most úgy tűnik eljött az idő hogy valami újabbra cseréljem.

De nehezen tudok dűlőre jutni a kérdésben, emiatt szeretnék némi segítséget kérni.

 

Több típust is néztem, de először leírom mit szeretnék az új routertől:

-Full vagy közel full OpenWRT támogatás

-SFE/Flow offload/Fastpath/Hardware NAT/akármi hogy minél több net átjöjjön kábelen (gigabit van)

- 4 Gigabit LAN port

- Relatíve erős wifi (legalább mint a mostani...), lehetőleg dual band

- Lényeges az ár, olyan 20k-t szánnék rá

- Esetleg MU-MIMO támogatás

 

Ezeket a típusokat néztem egyenlőre:

- TP-Link Archer C6 AC1200

- TP-Link Archer C7 AC1750

- TP-Link Archer C1200 AC1200 (ennél abban se vagyok biztos hogy ez nem a c5)

- Xiaomi Mi Router 4A (nem találtam simán ráflashelhető OpenWRT-t..)

Hozzászólások

A MikroTik jónak tűnik de egyenlőre nem találtam meg honnan tölthető hozzá az openwrt (bár a mikrotiknél az is lehet hogy nem fog kelleni, elég rég nem volt kapcsolatom a márkával).

A best 3-as oldalon pedig a zyxel lenne jó viszont marha drága, úgy sajnos ez valószínűleg kiesik :/

Ha a kacsa nem tud úszni, nem a víz a hülye.

A hap ac2-est? Nálam sajna nincs ilyen, de a kollegánál pont ez van. Nálam külön van a router, és az ap. Kollegánál TV, valami 3 noti, telefonok, tablet, egy rossz szava nem volt rá. De én általánosságban írtam, h mikrotikra nem kell openwrt, mert szerintem elég durván jól konfigurálható eszközök, és nagyon jó tutorialok vannak rá akár a youtube-on is.

Mit jelent az, hogy savszelesseg gond van? Ha a WAN-LAN keves, akkor ebben az esetben lebeszelnelek a C7-rol. Ugyonaz az arch, csak abban kb. 30% gyorsabb a CPU. Ez kb. pont arra jo, hogy 30% tobbletet biztositson WAN-LAN kapacitasnal. Ha neked ennel tobbre van szukseged, szerintem joval erosebb CPU-val szerelt vasra van szukseged.

Mennyi sávszélre van szükséged? 

"Nem akkor van baj amikor nincs baj, hanem amikor van!"
Népi bölcsesség

Szerkesztve: 2020. 03. 15., v - 13:31

Az utolsó kettőre egyben válaszolok:

Anno egy másik téma volt erről hogy nem volt Flow offload az openwrtben amit leszedtem a routerhez, emiatt csak olyan 200 mbit jött át, miután kaptam egy linket ahol volt egy megfelelő firmware már átjött 400-500 mbit, ez volt jó pár hónapja.

Azóta történt frissítés is és most egy ideje akármelyik verziót rakom fel nem jön át csak ilyen 80-180 mbit kb. és ezt elég problémásnak érzem. Hiába rakom vissza a régit, config visszaállítás nélkül (full reset) is gyenge, elindul a speedtest 50-ről aztán 80-180 között meg is áll. A torrent se hozza már az előzőleg elért 40-50 mbyte-ot.

Ha stabilan átjönne 500 mbit akkor azt elegendőnek érezném, ha több az sosem baj.

Remélem sikerült leírnom értelmesen mi a bajom.

Ha a kacsa nem tud úszni, nem a víz a hülye.

Nekem is 500Mbites downloadom van, amit egy asus rt-ac66u_b1 simán tud is, úgy hogy diversion router-oldali reklamszűrés, skynet tűzfal, dnscrypt és tsai, FTP, samba futnak az eszközön (Asus-Merlin firmware), valamint kb. 20 eszköz biztosan lóg rajta a házban. Az 5G-s wifin 200-220Mbps-t mérek általában.

"Nem akkor van baj amikor nincs baj, hanem amikor van!"
Népi bölcsesség

Sajnos régen nem volt sok jó tapasztalatom az Asus hálózati termékeivel..meg nem ismerem a Merlin-t. Openwrt-hez szokott felhasználónak mennyire nagy változás? A felszereltség és az elérhető kiegészítő csomagok szempontjából érdekelne.

Közben nézelődtem már és találtam egy ilyet: RT-AX56U nem éppen annyi amennyit rászánnék, de ha megbízhatóan hozza a főbb dolgokat akkor esetleg még beleférne.

Ha a kacsa nem tud úszni, nem a víz a hülye.

teljesen megbízhatsz benne, több is működik a szűk környezetemben évek óta, megbízhatóbbak mint a tp-linkek. az RT-AX56U-on nem tudom megy-e a merlin (illetve hardveresen milyen), inkább azt válaszd, ami nekem is van. a merlin a gyári asus firmware módosított, szolgáltatás-tuningolt változata, érdemes olyan eszközt venni, amit a merlin is támogat. egyébként entware, opkg van rá, azt telepítesz, amit szeretnél out of the box.

"Nem akkor van baj amikor nincs baj, hanem amikor van!"
Népi bölcsesség

Én annó láttam olyan Asus routert amit 70-80 ezerért kínáltak, dizájn (gameres :) ház, csilli felület, ezernyi ficsőr. Hidegzuhany: 2,4Ghz-en tudott WPA Enterprise -t, 5-ön meg nem. És kiderült hogy a 2,4-es és az 5-ös hardverileg és szoftverileg is két autonóm beágyazott rendszer, külön (!), csak a felület rejtette ezt el. Szóval állatorvosi ló. Mérnök ilyet nem talál ki az biztos. Ja, és a hatósugara egyezett a 8-10 ezer forintos nagymama routerekkel.

nem ajánlok olyat, aminek a megbízhatóságáról nem vagyok meggyőződve. én is láttam már sok mindent, neves gyártók szar termékeit (igen, mikrotiket is szép számmal), mégse írom ide, hogy ne vegyen mikrotiket - vegyen csak, aztán majd eldönti, hogy az kellett-e neki, vagy sem...

"Nem akkor van baj amikor nincs baj, hanem amikor van!"
Népi bölcsesség

Szerkesztve: 2020. 03. 15., v - 13:43

Üdvözlöm a jelenlévőket a négyezer-kétszáztizennyolcadik ugyanolyan topicban.

A konzumer WiFi routerekben manapság divatos, 5GHz-es WiFi chipek opensource támogatása általánosságban a béka segge alatt van, éppen ezért a legtöbb esetben nem nagyon működik az, hogy letúrjuk a gyári firmware-t és felrakunk OpenWRT-t. Vagy nem is lesz 5GHz támogatás, vagy baromi rossz lesz és járulékosan még esetleg bukjuk a hardveres NAT-ot valamint egyéb offload / optimalizáció támogatását.

Ha esetleg lenne ma a piacon valami új csoda-doboz, amire ez nem lenne igaz, akkor kérlek, jelezzétek.

Mivel egy használhatónak tűnő, 5GHz-et is korrektül támogató mindent-az-egyben cucc simán belefut a 30-40 ezer Ft-os árszínvonalba, ezért onnantól mindenkinek csak azt tudom javasolni, amit minden hasonló esetben: felejtse el a mindent-az-egyben dobozokat, vegyen egy UAP-AC-Lite vagy -LR tányért, ezzel a WiFi problémakört hosszú időre letudta, routernek meg az első szimpatikus Mikrotik dobozt, ami éppen szembejön.

A hAP ac² egyébként a paraméterei alapján még akár jó lehetne a mindent-az-egyben kategóriában, de nincs vele személyes tapasztalatom. A Unifi tányérok általában röhögve szarráverik a hasonló árkategóriájú Mikrotik- és egyéb rádiókat.

Támogatom az előttem szólüt!

Ubiquiti Unifi UAP-AC-xxx mellé egy Mikrotik hEX (RB750Gr3), és kész a tuti otthoni szett. Igaz, a kettő együtt nem 20 ezer. De legalább tudja, amit a kérdező szeretne: dróton átmegy 700-800 Mbit (vagy több), wifi AC-n meg 400+ Mbit (megfelelő kliens eszközzel, azonos helyiségben).

lassan minden heten van egy ilyen topik....

nem mukodik a kereso?

Szerkesztve: 2020. 03. 15., v - 19:09

Ha mindezt szeretnéd egyben, akkor az ópenvéerté és társait felejtsd el, de rettenet nagyívben. A picityúk jó lehet, de a konfigurálása... szóval nekem qrvára nem jött be, és még finom és nőies voltam. Nálam egy Asus Rt-N18U teszi a dolgát gigabites uplink mellett, PPPoE-vel súlyosbítva, és a gyári firmware megs em izzad :-) Az 5GHz-es wifi-t meg egy sitch+AP szintre "lefokozott" TP-Link doboz csinálja. 

Az átlag felhasználónak a gyári default konfigon egy admin jelszót kell módosítani és kész... Aki meg akar valami extrát, és gigabites NAtolásra van szüksége, tanulja meg...

Egyébként erre az oldalra nem profi informatikusok vagy ez iránt erősen érdeklődő amatőrök járnak? Ne legyen már gond 1-2 óra utána olvasással egy Mikrtoik router alap konfigurálása... Meg aztán itt kérdezni arról is szabad, ha akadály közelít.

Jól hangzik!

Elgondolkozom erősen ezen a routeren. Nem tudom a Mikrotik féle routeros képes-e mindarra amit openwrt alatt használok. Jó sok éve már hogy routeros-t láttam és túl sok már nem is rémlik róla. Ha nem tudja akkor meg kerítenem kell egy openwrt-t hozzá

Ha a kacsa nem tud úszni, nem a víz a hülye.

Attól, hogy valaki informatikus még nem biztos, hogy router konfigurálással akar órákat bíbelődni a szabadidejében. Nekem szóba sem kerültek ezek, consumer routert veszek, 5 perc alatt beállítom (a portforwarding a legdurvább, amibe belenyúlok :D) és megy évekig. 2 elvárásom van, hogy stabil legyen, meg gyors.

Na jó, de a Mikrotik gyári konfigra egy portforward kiolvasása és beállítása 15 perc annak is, aki nem hálózati szaki, de foglalkozik napi szinten informatikával akármi területen. De ha itt jön kérdésbe, akkor meg csak 2 perc (plusz a várakozás, míg az első válasz befut).

Esetleg egy Edgerouter (lite) eszközt is érdemes lehet megnézni, ha csak router kell, és AP nem. Az kicsit felhasználóbarátabban konfigurálható, és hw NAT még abban is van. Ha nem kell pppoe-t natolni, akkor talán meg a Edgerouter-X is szóba jöhet, ha kell, akkor minimium a Lite verzió.

biztosan működik és szerencsére még legalább 4218 ilyen topic el fog férni

 

Az első 3 (

-Full vagy közel full OpenWRT támogatás

-SFE/Flow offload/Fastpath/Hardware NAT/akármi hogy minél több net átjöjjön kábelen (gigabit van)

- 4 Gigabit LAN port

) legyen meg, a többi ha megvan akkor király ha nem akkor ij

Ha a kacsa nem tud úszni, nem a víz a hülye.

Szerkesztve: 2020. 03. 15., v - 20:04

"a régi routeremen (TP-Link WDR4300+OpenWRT) "

Most cseréltem én is le a WDR4300-at, nálam egy D-Link DIR-882 EXO AC2600 MU MIMO lett a befutó (~32e Ft). Féltem -még mindig tartok tőle-, hogy jó választás-e a D-Link, mert sokan gagyizzák, de legfeljebb majd lecserélem ha gond lesz vele. A sebessége miatt választottam ezt (2.4GHz-en 800Mbps, 5GHz-en 1700Mbps), valami MediaTek-es Soc van benne. 5GHz-en szépen lefedi a lakás legeldugottabb sarkát is, pedig az elhelyezése közel sem ideális (pont a legvastagabb 2 beton fal sarkában van, panel). Elvileg van rá DDWRT, de egyelőre a gyári rendszerrel használom (aminek a felülete elég gagyi, de végülis minden benne van ami kell). 

Sajnos a gyári firmware nekem biztosan kevés lesz (különböző dolgokat alapból nem tudnak, legalábbis ezt vettem észre azoknál amikkel találkozok, a másik a különböző limitációk), ezért lenne fontos az Openwrt. A WDR4300-ra is vissza tudnám húzni a gyárira és akkor tudná a megfelelő sebességet, viszont akkor olyan dolgok kerülnének ki amik viszont lényegesebbek.

Ezért kellett topicot nyitnom és nem csak megvennem az első routert ami szembejön és kb-ra jó.

Egyébként a D-Link termékeit már hosszú évek óta kerülöm, anno nagy szemetet gyártottak/árultak. Bár akkoriban a tp-linkkel is így voltam aztán megvettem ezt és ez megváltozott :D

Ha a kacsa nem tud úszni, nem a víz a hülye.

Azaz belefutottál abba, hogy az ópenvéerté az szép, meg színes-szagos, csak épp azokat a spec. teljesítménynövelő dolgokat, amit a gyártók hardverből oldanak meg, nem tudják ezek a csodaszabadésmindenttudó 3rd party firmware-ek kezelni/használni. Nálam ezért lett szétválasztva a dolog: a router csinálja a PPPoE-t, routingot, 2.4GHz-es WiFi-t (+guest wifi, ha kell), meg adja a vpn-szervert, és mást nem.

És ebben a felállásban az Asus doboz gyári firmware-rel teljesen jól működik.

Synology rt1900ac

Gigabit.

4db lan

2,4 és 5ghz

Nem kell rá openwrt

Dlink DIR825 ACG1. Olcsó és mindent tud amit vállal. Dual band a wifi és az 5G is remekül működik, gigabit lan portok amik vlan . Egy 100M-es Invitel / Digi neten használom.

Felejts el minden consumer szart. Asus, TPlink, Dlink, mittudomen, egykutya mind, szar az osszes.

OpenWRT szinten vacak.

Mikrotik router (wifi nelkul!) + Unifi AP es orokre megoldodott minden gondod.

Csak egy Sith tárgyal végletekben :)

Lehet ágyúval verébre lőni, csak lehet hogy csont felesleges. Nekem egy 10 ezer forintos Archer C20-am van családi házban és mindenre (is) jó. Este 1080p-s sorozatokra alszunk el az emeleten, reggel a kocsibeállóban a Waze még wifiről tervez útvonalat, és a kerti grill fotóit is viszi. Megy mindkét fürdőben, de még a padláson is. A titka az, hogy jó eszközt kell választani (a drágább SOHO kategóriában is van olyan aminek elkúrták az antenna tervezését), ami megfelel a célra és még egy kicsit többet is tud, plusz mivel rádióhullámokról van szó, alaposan át kell gondolni a terek lefedettségét.

Kiemelném a célt: tudom hogy amiket én leírtam már évekkel ezelőtt se voltak nagy kalandok, de nálam ez az igény, másra nincs, mert mindkét tévém maximum 1080p -t tud megjeleníteni, úgyhogy bőségesen elég az alulról kerekitve 100 mbites átvitel.

Az hogy megveszed az ipari eszközt lehet egy megoldás, csak felesleges. Az OpenWRT pedig egyáltalán nem szar, szerintem nagyon szépen össze van rakva. Ami baja szokott lenni, hogy nincs driver a HW nathoz és a többi trükkhöz.

De azt támogatom hogy a router és az AP fizikailag is külön eszköz legyen.

- terhelés megosztása (egyik NATol másik ciripel az éterben)

- általában nehézkes az egyben routerek elhelyezése mert korlátos az ingatlanban hogy hol jön be a koax/optika. A külön AP-hez etherneten vagy powerline -on keresztül is mehet a kapcsolat, így kb. bárhova mehet

- ha a vezetékes rész rendben van akkor szabadon lehet a Wifit fejleszteni

"Mikrotik router (wifi nelkul!) + Unifi AP "

Nézegettem én ezeket kíváncsiságból, de nem igazán értem ottonra miért jók. Otthon a wifi adott esetben nem csak a vezetékes hálózat kiegészítése (mint egy vállalati környezetben), hanem helyettesítője. Az egy dolog, hogy szórja wifin az ~50 Mbps internet kapcsolatot (bár ez lehet ma már 1Gbps is), de ezen felül a belső hálózaton sem árt, ha a lehető leggyorsabban lehet file-okat mozgatni (NAS<->gépek, telefonok), streamelni, játszani, stb. Ahogy elnézem pl ezeket a unifi cuccokat, nem erre vannak kitalálva a maguk szerény 300-450Mbps (a 450-es már a pro modell) sebességével. Ennek egy random soho AC-s router (AC 1700-2600-3200) akár többszörösét tudja. Vagy én közelítem meg rossz végérő la dolgot?

- manapsag mar munkahelyeken sem kiegeszites a wifi, hanem az az elsodleges halozat. csomo irodahazban mar egyaltalan nincs fizikai kabelezes az asztalokhoz

- nem nezegetni kell oket hanem valos tapasztalatot megosztani, a papir barmilyen igeretet elbir. :)

- TPlink asus satobbi hirdetgeti ezeket az AC 1700-akat meg az eg tudja mennyit, csak a valosag az hogy tudja a negyedet jo esetben.

- Unifi-bol a legolcsobb otthoni minimum tud 800Mbitet, az altalad emlitett pro modell 1300-at, az igazi varazslat pedig az hogy ez valoban at is megy rajta, ellentetben a 20e forintos tplinkekkel

- rossz oszlopot nezel, manapsag mar mindenki 5ghz-et hasznal aki sebesseget akar :)

"- TPlink asus satobbi hirdetgeti ezeket az AC 1700-akat meg az eg tudja mennyit, csak a valosag az hogy tudja a negyedet jo esetben."

- nekem egyértelműen pozitív tapasztalatom van minden ac-s eszközzel, sokkal stabilabb, nagyobb a sávszélesség a nem-ac-shoz képest, ez a "jó esetben a negyedét tudja"-dolgot mire alapozod? Mihez képest a negyedét? Mennyit kellene tudniuk szerinted és azt milyen beállítás mellett, milyen távolságból,  milyen árnyékolás mellett?

"Nem akkor van baj amikor nincs baj, hanem amikor van!"
Népi bölcsesség

A sokezrek úgy szoktak kijönni hogy fogják az elméleti link speedet 2,4 Ghz-en és simán összeadják az elméleti maximum link speed-el 5 Ghz-en. De ezt nem szokták titkolni, csak kicsit apróbetűzik :) És ez ugye csak link speed amit a device reportol az OS-nek, az hogy valójában hány bájtot csűr át rajta másodpercenként egy full másik kérdés nyilván.

 

"- manapsag mar munkahelyeken sem kiegeszites a wifi, hanem az az elsodleges halozat. csomo irodahazban mar egyaltalan nincs fizikai kabelezes az asztalokhoz"

+1. Voltam bankban ahol folyamatos TCP kapcsolatod volt akkor is ha liftbe szálltál és elmentél az x-edikről az y-adikra. :)

"TPlink asus satobbi hirdetgeti ezeket az AC 1700-akat meg az eg tudja mennyit, csak a valosag az hogy tudja a negyedet jo esetben.

Unifi-bol a legolcsobb otthoni minimum tud 800Mbitet, az altalad emlitett pro modell 1300-at, az igazi varazslat pedig az hogy ez valoban at is megy rajta, ellentetben a 20e forintos tplinkekkel"

Teszteket szoktam nézegetni, az a mérvadó amikor valamit választok. A dobozon lévő számok az unifi-nek is csak az elméleti maximumok. Most így rákeresve pont egy olyan tesztet találtam ahol egy TP-Link AP jobban teljesít, mint az unifi uap ac pro (és persze mindegyik a gyári max adat alatt).
Ettől még lehet jó a unifi, csak -visszakanyarodva- otthonra (lakás) minek, mikor egy soho cucc is hozza azt a sebességet és lefedettséget 20-30 ezerért. 
 

Mivel asszem senki nem kérdezte meg, én megteszem: az ingatlan amibe kell hogy néz ki vázlatosan? Hány emelet, hány fal, van-e kert, társai? Elképzelhető hogy valamilyen kitet kell majd venni, mert nem elég egy AP.

Na, ez az épület struktúra és szerkezet egy fontos kérdés, mert itt elbukik néhány megoldás!
Én például 3 szintes családi házban lakom, ahol az alagsorban ( pincében ) jön be optikai kábelen a Digi és a felette lévő szinten ( földszint ) még használható a gyenge wifi, de az e fölötti szinten ( I. emelet ) ott már halott, az udvarról nem is beszélve. Ezért kábeleznem kellett és emeletenként ( szintenként ) már a gagyi, régi routereim is kiszolgálnak. A megoldás nem az igazi, de működik, még ha döcögve is de megy. Én is szeretnék ezen javítani, gyorsítani, mert a család növekvő eszközparkja és internetezési szokásai már túlterhelik a hálózatot. Ezért olvasgatom itt a probléma felvetéseket és javaslatokat, hogy megtaláljam én is a praktikus tovább lépési lehetőséget.

--
üdv: virtualm

Köszönöm mindenkinek a segítséget, azoknak is akik csak trollkodni jöttek... :D

Megrendelésre került a nyertes, csütörtökön jön: MikroTik hAP ac2

Az Unifi cuccon meg erősen elgondolkozok (és meglátom milyen lesz a wifi az új eszközzel) és ha nem omlik össze a gazdaság, marad munkahelyem, nem öl meg a vírus stb akkor lehet majd beszerzek egyet.

Ha a kacsa nem tud úszni, nem a víz a hülye.

Én is rendeltem egy ilyet.

Az alap beállításokkal is szépen működik, ha valaki nem akarja nagyon testre szabni. A porttovábbítás nekem is csak második nekifutásra sikerült, tényleg nem két kattintás.

Reklámszűréshez ezt állítottam be:
https://medium.com/@olegsmetanin/once-again-about-mikrotik-adblock-6c5d…

Marad 16M szabad memória, a proci se ment 30% fölé soha, mégis rendszeresen kidobált a WinBox, sokadjára engedett vissza, egyes oldalak lassan töltődtek be.

Fele ekkora listáva szépen működik a reklámszűrés is.

A routert beconfigoltam, viszont a port forwarddal küzdeni kellett. Hiába a leírás hiba minden egyszerűen nem akart az adott portokon beengedni semmit, bár látszólag nyitva volt.

Webszerver fut a háttérben loopback addressről működött is, csak épp az internet felől nem akart menni. Persze nyilván belső hálózatból próbálkoztam (és arról a gépről) amin futott a szerver is..

Utána megpróbáltam mobilnetről elérni és úgy működött. És a f*szlámaságom miatt elbasztam rá pár órát.. :D

 

parancsként így néz ki a dolog:

/ip firewall nat add action=dst-nat chain=dstnat disabled=no dst-port=80 protocol=tcp to-addresses=192.168.1.19 to-ports=80 comment=http

Ha a kacsa nem tud úszni, nem a víz a hülye.

300 mbit; 3%-os cpu terhelés mellett, cseréltem kábelt a modem-router és a gép-router között is
Viszont valamit elbasztam a configban mert a wifi-n (az android szerint) nincs internet, de amúgy tudok böngészni csak pl. a play store nem tud frissíteni
Meg ha bent van a config akkor a speedtest sem megy :D

Úgyhogy van baj bőven

Ha a kacsa nem tud úszni, nem a víz a hülye.

Most éppen működik enélkül is, addig nem nyúlok hozzá :D

De köszi!

A speedtest is megy, bár fingom nincs mit b*szok/b*sztam el, régen volt már hogy ilyesmivel foglalkoztam. Bonyolult ez már nekem :D

Sajnos a tűzfal szabályokkal sok problémám van :|

Ha a kacsa nem tud úszni, nem a víz a hülye.

Ha azt szeretnéd, hogy a belső hálóról is menjen, akkor ha 192.168.1.0/24 a hálózatod és 192.168.1.1 a routered címe:

/ip firewall nat add action=src-nat chain=srcnat dst-address=192.168.1.0/24 src-address=192.168.1.0/24 to-addresses=192.168.1.1 

http://eVIR.hu
Elektronikus Vállalatirányítási Információs Rendszer

Valami profi tud segíteni beállítani a kib*szott tűzfalat? :D

Ha a kacsa nem tud úszni, nem a víz a hülye.

Established/Related legyenek engedélyezve (accept) a forward/input láncnál rögtön a tiltásaid (drop) után. Így lesz net-ed és nem fogja eldobni a kapcsolatokat. Ha net megy rendesen, akkor utána lehet finomítani a szabályokon. A RAW fülön is lehet létrehozni tűzfal szabályokat, melyek sokkal kevésbé terheli a CPU-t, mint a sima tűzfal szabályok. Minden szabályt lehet log-olni.  

Filter rules (gyári): (nem tudom ezzel van-e gond, de néha nem megy a steam, játék közben eldobja a kapcsolatot)

/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN

 

NAT részen is lehetnek gondok, azt már én állítottam és gyanítom hogy valami nem jó vagy nem egészen jó. A szervert amit futtatok azt eddig elértem kívülről (tegnap), azóta nem foglalkoztam vele.

Ha a kacsa nem tud úszni, nem a víz a hülye.

jól sejtem hogy van egy szervered a router mögött amit nem tudsz meghivni a public ipvel?

A TP-Link Archer C7 AC1750 ellen mi szólt?

Mi az ami nem valósul meg az elképzeléseid közül?

OpenWRT alatt bukja a hardveres NAT lehetoseget (ezt tamogatja a gyari fimrware a WDR4300-nal es az Archer C7-nel is). Mivel ugyonaz a MIPS architektura van benne, mint a WDR4300-ban csak kb 20-30% magasabb az orajele, ezert latszik, hogy nem eri meg az upgrade. Ha OpenWRT-t akar az ember hasznalni, akkor a NAT igenyeit erobol kell lebirkozza, tehat valami olynra van szuksege, ami nem kicsit, hanem nagyon-nagyon erosebb.