CVE-2017-8622 | Windows Subsystem for Linux Elevation of Privilege Vulnerability

 ( trey | 2017. augusztus 9., szerda - 8:27 )

Mi sem bizonyítja jobban, hogy a WSL kilép(ett) a bétából, hogy itt az első biztonsági figyelmeztető hozzá. Helyi privilégiumszint-emelés sebezhetőség...

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Mondjuk a szakemberek előre szóltak, hogy a támadási felület nőni fog a WSL-lel.

--
trey @ gépház

Mondjuk a több API, több lyuk nem tűnik rocket science-nak... :)
--
http://naszta.hu

Azért valószínűleg Ionescu nem csak ezzel a félmondattal állt ki a Black Hat konferencia közönsége elé ;)

--
trey @ gépház

kockázat nélkül nincs üzlet:)

Kockázat nélkül nincs rizikó...