NVIDIA Display Driver 313.18

 ( trey | 2013. január 16., szerda - 22:35 )

Az NVIDIA ma bejelentette 313.18-as verziójú display eszközmeghajtó-programját Linux, FreeBSD és Solaris platformokra. A driver az ún. "Short Lived Branch" legfrissebb tagja. Benne egy rakás hibajavítás található.

[ Linux x86 | Linux x64 | FreeBSD x86 | FreeBSD x64 | Solaris x64/x86 ]

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Jó nézni, hogy ilyen sűrűn adnak ki friss drivert.

Az AMD nem viszi túlzásba, 2012.10.22-i az utolsó driver.

Nem jo nezni, hoyg ilyen gyakran raknak bele bugokat, amiket par verzio mulva javitanak.

Nekem meg mindig gondom van a wine-nal, alaplapi nvidia kartyaval. Tavaly nyaron derult ki, azota sincs javitas (testing es par napja raktam fel a legfrissebbet, aztan ment vissza a 302, mint utolso mukodo)

--
http://www.micros~1

Baromi jól működik AMD kártyával a Wine.

Tényleg? Akkor áruld el a titkot, ne tartsd magadban!

----------------
(:> )B

Én sem értem, hogy mi a baj az ATI kártyákkal. Egy éve váltottam ATI-ra. Neked mi vele a bajod? Lehet, hogy csak én nem futottam bele.

A titok nyitja az lehet, hogy nincs titok, de úgy kell tenni, mintha lenne.

4 éve van ATI kártyám, hidd el tudom hogy miről beszélek.

----------------
(:> )B

Éppen most tettem fel a Wine-nal és a Winetricksszel telepített Steammel a Black Mesa Sourcet, viszont néha beszaggat a Windowsos Steam. :( Megpróbálom Steam nélkül is telepíteni.

--Szerkesztve--

Akkumulátorról ment, mert valahogyan kihúzódott a noti tápkábele, ezért szaggatott be. :D

---------------

Ha gond van a kártyáddal, akkor próbálgasd más driverrel. Nálam a zárt meghajtóprogrammal szépen működik.

+1 a zárt drivernek, egyenlőre

--
r@g3
jáTék0s l1NuX [http://www.youtube.com/user/gerig0d]>

Kipróbáltam az Amnesia-The Dark Descent Linuxos változatát, és az is zökkenőmentesen futott vele.

Eskudni mernek, hogy ez a topic az nvidia driverekrol szol. Igy aztan az nvidia kartyakrol. A megjegyzesem meg az alaplapi nvidia kartyakrol szolt.

--
http://www.micros~1

Létezik bármi más (akár szoftver, akár hardver, bármi), amelynek a főverziószáma százas nagyságrendű? :)

---------------------------
http://www.rivalcomp.hu

A melóhelyemen írtam egy amolyan vállalatírányítási szoftvert annak 4-jegyű a főverzió száma, meret annyi millió kérés volt, hogy szinte naponta kaptak verziót, így a dátum lett a verziószám. Bár elismerem valamennyivel kevésbé elterjedt mint az nvidia meghajtója. Gyanítom kapnék is a búrámra, ha kiadnám másnak.

------
3 fajta matematikus létezik. Aki tud számolni, és aki nem.

az is kiraly ceg lehet, ahol ilyet hasznalnak...

Miért? A feladatát tökéletesen betölti.

------
3 fajta matematikus létezik. Aki tud számolni, és aki nem.

Gondolom arra gondol, hogy nem adták ki a feladatot "profiknak".

Szevasz "Józsikám", te úgyis tudsz programozni, lenne egy kis para a vállalat irányítással...
:D

Ehhez miféle profizmus kell? Azt elfogadom, hogy pl egy autógyárhoz ettől komolyabb kell (mondom ezt úgy hogy fogalmatok sincs mire van szükségünk, de nem nagy etvasz, ez a lényeg :D ), és egy embernek sok lenne, de egy közepes cégnek (41 fő) minden szempontból kielégítő. A profil pedig olyan hogy nem is igazán tud eltartani egy gigacéget.

------
3 fajta matematikus létezik. Aki tud számolni, és aki nem.

Nekem nem is lenne merszem ebbe beleszólni, úgy hogy fogalmam sincs a körülményekről. Viszont eszembe jutott, hogy a spórolás nem mindig hatékony, és én már estem bele abba, hogy olyan munkát tukmáltak rám, amit nem tudtam költség hatékonyan elvégezni. Persze ha ez megérte neked, akkor minden rendben. A célom csak annyi volt, hogy értelmes mederbe tereljem a témát. :)

Mondjuk úgy hogy nem volt túl sok választásom, de mint utólag kiderült nem is volt olyan vészes. 1/2-éve apróbb kényelmi funkciók kérésétől eltekintve panaszmentes.

------
3 fajta matematikus létezik. Aki tud számolni, és aki nem.

Gyanítom, Optimus-ra még mindig nincs megoldás...

Ugyan nem érint a probléma, de ez a Bumblebee Project életképesnek tűnik.

Sajnos nem minden esetben segít, meg ugye tisztább, szárazabb érzés lenne...


Bye Bye Nyuszifül

Én is ezt hittem, még benne sem volt a supported listában az a 640-es cucc, viszont csak a project oldalán lévő leírás jó. Az erről szóló topicomba bele sem írtam, mert a trollhaddal nem volt kedvem foglalkozni.
--
AGA@
Fork portal és az egyik logóm :)

A 610M-embe sehogy sem sikerült életet vernem SuSE alatt, de ha bármi ötlet van, senki se tartsa magában :)


Bye Bye Nyuszifül

remélem javították a 310-esben lévő hibát, amivel ION lappal nem volt hang hdmi-n a tv-men, 304-re kellett downgradelnem

https://bbs.archlinux.org/viewtopic.php?pid=1218539#p1218539

Már többször eszembe jutott, de sose néztem utána: a Solarisnál hogy van az, hogy egy ilyen driverből nincs külön 32- és 64-bites? Vagy olyan a csomagformátuma, hogy ugyanabban a csomagban benne tud lenni mind a két architektúrához való, és a telepítés során kiszedi a megfelelőt?

Nagyszerű

BÁr valaki leírhatná, hogy hogyanis kell ezt telepíteni ubuntu alatt, nekem sosem sikerül rendesen magamtól, how-to-kat kell nézegessek, ami mindig új tárolókat adogat hozzá a meglévőkhöz...

---

akkor neked a windows valo.

:>

na nézzük.........
Felment, működik, talán néhány fps-el gyorsabbak a játékok. Aki esetleg nem vágná a telepítést:
Szükséges hozzá a kernel forrás. Majd init 3-ban, chmod +x NVIDIA.....run, aztán futtatni. Ha van fent dkms akkor így is fel lehet tenni, így kernel frissítésnél nem lesz gond, illetve aki wine-ol, annak kellenek a 32bites libek.

--
r@g3
jáTék0s l1NuX [http://www.youtube.com/user/gerig0d]>

...Ha van fent dkms akkor így is fel lehet tenni, így kernel frissítésnél nem lesz gond...

Nekem fent van a 3.6.10 és a 3.7.3 kernel is, de a gyári NVIDIA 313.xx driver nem akar menni a az újabb kernelverzióval!
Pontosabban a kernel modul fordításánál hibával leáll, ha kell bemásolhatom a hiba szövegét.
A "dkms-2.2.0.3-1.1.noarch" van fent, openSUSE 12.2, GeForce 9300M G (~4,5 éves Asus notebook).
Ez mitől lehet?

Érdekes: a korábbi 3.6.10-es kernellel nincs semmi gond.

bocsi, 3.6.10 kernel van nálam...

--
r@g3
jáTék0s l1NuX [http://www.youtube.com/user/gerig0d]>

ezért kár volt új hozzászólást nyitni...

Hogy szalad az idő :D : Új Nvidia Driver 1.0-3123