Véget ért a Debian GNU/Linux 5.0 "Lenny" biztonsági támogatása

 ( trey | 2012. február 11., szombat - 15:21 )

Utolsó utáni figyelmeztetés azoknak, akik esetleg nem hallottak még róla... Francesca Ciceri pár nappal ezelőtt jelezte a debian-annouce@ levlistán, hogy egy évvel az Debian 6.0 "Squeeze" bejelentése után, 2012. február 6-án a Debian GNU/Linux 5.0 "Lenny" biztonsági támogatása véget ért. A bejelentés elolvasható itt.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Ejj, nekem egy helyen még sarge fut, egy ideje már latolgatom a teljes reinstallt... :)
Van minimális esélyem is a dist-upgrade-re...? :)

Sarge --> Etch --> Lenny --> Squeeze-re gondolsz?
...akár :D

Múlt héten csináltam egy etch -> lenny -> squeeze dist upgradet, köszöni, jól van a gép. Nem volt kedvem újrahúzni. :)

Ja, ilyesmi. :)
Gondolom, ugyanúgy fent vannak a későbbiek az archive.debian.org -on, aztán szép sorjában el lehet kezdeni átírogatni
a sources-t...
Első ránézésre is marhasok szabadidő kell hozzá. :)

Az biztosan kell. :)

Ez komoly problema lett amiota csak ugy repkednek az uj Debian kiadasok. Bezzeg amig meg Debiant hasznaltam, addig 2,5 evet kellett varni a Sarge-ra.

--
I have come to the conclusion, that the matrix must have some bad bullet lag.

...esély az van, kérdés mennyi időd van rá. :):P
Talán pont a sarg->etch volt asszem egész éjjszakás szívás az etch->lenny csak pár óra. Mondjuk nálam rengeteg szolgáltatás van, mindig van 1-2 ami beszivat ápgrédnél. Jobban örülnék 5 éves ciklusoknak. :)
No, de 1-2 hónapig még biztos marad mindenhol a lenny, nincs most időm.

Rózsár Gábor (muszashi)
http://www.lok.hu

"Jobban örülnék 5 éves ciklusoknak."

Ezért váltottam többek közt CentOS-re, ott 7 év, meg mostmár talán 10 lesz.

Fedora 16, Thinkpad x61s

Srácok, mennyire nagy bűn Lenny-n felejteni egy szervert?

Szerk: Kicsit kifejtem: Ismerősnek van egy lenny szervere azon van a weblapja meg minden, és nem igazán akarja frissíteni, mert elmondása szerint a lenny már kiforrott, stb, egy mostani stable vajon mennyire kevésbé biztonságos? Véleményem szerint nem az, én frissítenék a helyében, de érdekelne a ti véleményetek is.

Ha rajonnek egy sechole-ra, ami meg a Lenny koraban kerult be, akkor - miutan ez mar nem kap frissitest - torheto/sebezheto lesz a rendszere. Ha frissitene, akkor megkapna a patch-et, es biztonsagos maradna.
DOS-t lehetove tevo bug azert idonkent fel szokott bukkanni ilyen tavlatokbol is (pl. koncepcionalis hibakent, ott volt a HTTP header-es bug, meg a hash elleni DOS).
Szerintem elegge egyertelmu a helyzet - hacsak nem szeparalt kornyezetben fut, de akkor nem lenne rajta weblap.

--
I have come to the conclusion, that the matrix must have some bad bullet lag.

Na megint mehetek dolgozni.

---
http://youtu.be/wzEahz7pa7k