Debian Squeeze karácsonyra?

 ( trey | 2010. október 6., szerda - 21:07 )

Neil McGovern a Debian kiadásért felelős csapata nevében tegnap helyzetjelentést vázolt fel a Debian 6.0 (kódnevén "Squeeze") állapotával kapcsolatban. Mint az ismert, a Squeeze augusztus eleje óta fagyasztva van. A kérdés az, hogy fejlesztők mikor döntenek úgy, hogy kiadásra érett állapotba került a disztribúció. A release team azt reméli, hogy a kiadást akadályozó összes problémát megoldják október végére. Ha ez sikerül, akkor novemberben a lokalizációkkal kapcsolatos frissítésekre, a tesztelésre és a kiadással kapcsolatos teendőkre koncentrálhatnak. Ha ez így lesz, akkor a Squeeze megérkezhet karácsonyra. De - jegyezte meg McGovern - ehhez az kell, hogy Debian fejlesztők segítsenek. A részletek itt.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Már nem is emlékszem, hogy mikor találkoztam utoljára hibával a Squeeze-ben.

SKL - leírásgyűjtemény és informatikai portál

telepítsd fel nulláról kopasz gépre, majd frissül a memóriád:)

Tegnap este csináltam végig egyet, és egyelőre semmi... mire számítsak? :p

A pokol tüzén fogsz elégni!!! ;>

--
falura elmegy, városban meg úgy sem nézik...

Ehhez nem kell feltétlen Debian Sqeeze-t telepítenem szűz gépre kiadás előtt k+1 hónappal :)

pár hete teszteltem, gondom volt a xen-es dom0 bootolásával, nem jött össze az új init script téma, az akkori disztribben bugos volt az ext3-hoz szükséges lib (=nem lehetett partíciót formázni), ilyenek.
Akkor úgy tudtam felrakni egy nem annyira fontos gépre, hogy sid-es ext3 libeket raktam fel az alapvetően squeeze-s gépre, amin pár dolog lennys maradt.

bizonyára azóta sok minden javult... de megtesztelem én is a kedvedért este:)

ext3-hoz nem tudok hozzaszolni en ext4-et tettem fel azzal mukodott.
az en problemam az volt hogy ha domuban ugyanazt az initrd-t hasznaltam mint dom0ban, akkor a domu nem indult mert vagy a cryptsetup vagy az mdadm vagy az lvm2 script nem talalta ami nem is letezett. workaround: ezen scriptek nelkul masik initrd keszitese.
ja igen es pciback.hide elsore ugy tunik nem mukodik

abban a heti buildben egyik ext sem működött, de hamar megvolt a javítás.

bocs a pciback.hide uj neven - xen-pciback.hide - mukodik

Nem tudom, milyen kritériumok alapján minősítik elfogadhatónak a csomagokat, de egy hibáról konkrétan tudok, ami miatt nem tudom rendesen használni. Ez egy SaMBa bug:
https://bugzilla.samba.org/show_bug.cgi?id=7481
Igaz, hogy Lenny-n egy régi verzió van, de legalább az használható. Nem kötözködni akarok, remélem, minél hamarabb kijavítják ezt a hibát.

Ez örvendetes. Lehet, hogy még nyár vége előtt kiadják? :)

Én várom mindenesetre és remélem, itt lesz karácsony környékén.

No meg azt is, mikor lesz végre valami a CUT-ból.