Frissítettem Gutsy Gibbon-ról Hardy Heron-ra

 ( trey | 2008. március 24., hétfő - 18:12 )

(A Miért váltottam Debian Sarge-ról Ubuntu 5.10-re?, a Frissítettem Ubuntu Breezy-ről Dapper-re, a Frissítettem Ubuntu Dapper-ről Edgy Eft-re, a Frissítettem Ubuntu Edgy Eft-ről Feisty Fawn-re és a Frissítettem Ubuntu Feisty Fawn-ről Gutsy Gibbon-ra kaland folytatódik...)

Steve Langasek nemrég jelezte, hogy a következő Ubuntu LTS kiadás, az Ubuntu 8.04 (kódnevén "Hardy Heron") fejlesztése a "beta" mérföldkőhöz érkezett. Úgy gondoltam, hogy húsvéti ünnepek alatti "nagy hajtásban" ráérek megnézni, hogy jelen állapotában mit kínál a majdan hosszú (desktop-on három, míg szerveren öt év) karbantartással rendelkező Hardy. Fogtam az éles rendszerem, klónoztam egy másik merevlemezre, majd nekiugrottam a dist-upgrade-nek. Hogy mi sült ki belőle? Nézzük:

A /etc/apt/sources.list file átírása után a szokásos apt-get update; apt-get dist-upgrade párossal vettem rá a csomagkezelőt, hogy készítsen a Gutsy-ból Hardy-t. A csomagfüggőségek kikalkulálása után a rendszer arra jutott, hogy néhány száz megabyte-nyi csomagot kell letöltenie. Amíg végeztem a napi feladataimat, a háttérben le is csorogtak a csomagok. A rendszer frissítése teljesen eseménytelen volt, itt-ott néhány kérdéssel. A csomagok konfigurálása után az első reboot megtörtént, majd a boot-olás után

Hardy gdm képernyő
a szokásos gdm képernyő fogadott...

A belépés után "gnome-settings-daemon" hibaüzenettel indult. Egy gyors Google után kiderült, hogy ez amiatt van, hogy én még mindig az Xgl-t akarnám használni, miközben már az AIGLX-et kellene. A Gutsy-ban nekem még az Xgl kellett a desktop effektekhez, de a Hardy-ban már bátran használhatom helyette az AIGLX-et. Szóval feleslegessé vált az xserver-xgl csomag. Le vele:

apt-get remove xserver-xgl

Újabb bejelentékezés után a probléma eltűnt, mintha sosem lett volna. Az /etc/X11/xorg.conf-ban a "Composite" opció engedélyezése (0-ról 1-re billentése) után a desktop effektek is működnek.

Hardy - 3D desktop effektek

A rendszer minimális simogatás után teljesen úgy működik (sőt jobban) mint a Gutsy. Próbálom a szokásos dolgokat, checklist szerűen, ellenőrzés gyanánt:

  • Hang - működik
  • 3D - működik (fgl_glxgears)
  • Desktop effektek - működnek
  • Wireless hálózat - működik
  • Conky - működik
  • Firefox - működik (a menüben két Firefox bejegyzése van, egy a "régi", stabil Firefox2-re, egy az új, de még beta Firefox3-ra, így akinek a stabilitás a fontos, használhatja a FF2-t, akinek pedig az újdonságok, az a FF3-at)
  • Evolution - működik
  • Mail notification az Evolution-höz - működik, tetszetős újításokat tartalmaz
  • Szokásos, sokat használt mütyűrjeim (applet-ek) - működnek
  • PPTP - működik
  • Dinamikus CPU frekvencia állítás - működik
  • Webkamera - működik (kipróbáltam az új Cheese-t, jópofa)
  • Suspend - működik
  • VMware Workstation - kis faragás után (lásd lejjebb) működik

Kicsit bővebben:

A hanggal nem volt semmi probléma, már a gdm alatt szólt a jól ismert dobpergés.
A 3D effektek a fent említett xserver-xgl csomag eltávolítása és az xorg.conf

Section "Extensions"
        Option  "Composite" "1"
EndSection

beállítása után teljesen jól működik.

Hardy - fgl_glxgears

Az Xgl használatakor ki kellett kapcsolni a "Composite" opciót, de mivel már az AIGLX-et használjuk, visszabillenthetjük "1"-re. A desktop effektekkel kapcsolatban sem tapasztaltam semmilyen problémát.

A wireless hálózat konfigurációjához nem nyúltam, gyakorlatilag Breezy óta ugyanazzal a konfiggal megy. Törődést nem igényel.
A Conky elengedhetelen számomra. Probléma nélkül használható a Gutsy alatt használt .conkyrc-vel.
A Firefox-ból kipróbáltam mindkettőt. Mindegyik teszi a dolgát, majd még eldöntöm, hogy melyiket használom. Mert választhatok...
Az új Evolution probléma nélkül nyalta be a régi leveleket. 2005 óta az összes levelezésem benne található az Evolution-ben számos folder-re osztályozva. Problémamentesen működik.
A mail notification (amely a panelen boríték formájában és hangjelzéssel jelzi az új levél érkeztét) szintén elengedhetetlen. Teljesen jól működik, sőt jobb lett az Evolution-nel való ingtegrációja. Már a felbukkanó buborékban tudok például levelet olvasottnak vagy spam-nak jelölni.

Hardy - jobb értesítés a levelek érkezéséről

Az applet-ek működésükben nem sokat változtak. Teszik a dolgukat.
A PPTP működése kritikus a munka miatt. Számos rendszert csak ezen keresztül tudok kényelmesen elérni, ezért működnie kell. Működik is. Mi mást tenne?
A dinamikus CPU frekvencia állítás előnyeit nem hiszem, hogy kell ragozni. Évek óta "ondemand" módban hajtom a notebook-om, ami csak akkor adja rá a kakaót a processzorra, ha tényleg kell. Működik. 789MHz / 1.06 GHz / 1.73 GHz fokozatokban dolgoztatja a processzort, a nevéhez illően "igény szerint".
A notebook-om webkameráját nem nagyon használom, de ha már benne van a gépben, akkor nem baj ha működik. Sok Ubuntu kiadás óta out-of-the-box működött. Vajon most? Most sincs ez másként. Ha már működik, akkor miért ne próbálnám ki a Hardy egyik új alkalmazását, a Cheese-t, amellyel a webkamerám segítségével tudok fényképeket és videófelvételeket készíteni, effektekkel ellátni?

Hardy - Cheese
Kipróbáltam. Tényleg jópofa.

A suspend tényleg kényelmi szolgáltatás. A Gutsy-ban eltűnt (fglrx-szel problémás volt), kicsit szomorú is voltam miatta. Most hogy kipróbálom, működik minden probléma nélkül. Altatom, alszik, megnyomom a megfelelő funkcióbillentyűt, felébred.

(Mit kell látni? A gép System -> Quit -> Suspend hatására "elalszik". A Power Led ilyenkor folyamatos világításból villogásba vált. A Fn+Esc (gépe válogatja) megnyomására a gép "felébred", majd a bejelentkezés után a munka folytatható onnan, ahol abbamaradt.)

Lassan frusztráló, hogy nem találok hibát.

Na, hogy azért ne unjam magam halálra a húsvéti ünnepek alatt, működésre bírtam a VMware Workstation-t is. A moduljaival kellett dolgozni kb. öt percet, szóval megvolt a "hack feeling" is. Akinek szüksége van a VMware Workstation-re, a patch-eket és a leírást megtalálja itt.

A frissítés után kicsit nosztalgikusan gondoltam arra, hogy ez az Ubuntu még mindig az az Ubuntu újratelepítés nélkül, amelyet 2005-ben telepítettem, majd öt frissítést követően még mindig használok. Közben megélt egy teljes gépcserét, számos merevlemezt kinőtt és elfogyasztott, de még mindig kiválóan szuperál.

Mi kell még? Semmi. Marad. Semmi kivetnivalót nem találok rajta. Azt hiszem, hogy egy igazán jó kiadás elé nézünk!

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Szerencsés az akinek csodalaptopja van, ami már régóta támogatott Ubuntu által.
--
the tide is turning

A cikkben utaltam rá, hogy ez már a második gép alatta. Az előző gépemmel sem volt semmi probléma. Tippelem az Intel processzor / Intel chipset a megoldás kulcsa. Mert egyébként nem tudok nagy szupportra gondolni, mert ez egy noname gép (Clevo).

--
trey @ gépház

Ez is intel, csak Acer acpi van benne hogy nehogy jó legyen a hibernálás/suspend. De sebaj, mire elavul, jó lesz. :)
ui.: Most látom, Gutsyban neked sem volt jó a suspend. Alacsony a kompromisszum-készségem? :)
--
the tide is turning

A Gutsyban a bináris fglrx modul miatt nem ment a suspend. Nem tudták időben lekövetni a fejlesztői a kernelben bekövetkezett SLAB-ról SLUB-ra váltást. Most hogy az AMD/ATI kezdi összeszedni magát, talán ilyen probléma már nem lesz.

Az Acer-t nem akarom bántani, de nem a számítástechnika elitje. És akkor még finom voltam.

--
trey @ gépház

Sajnos az Acernél csak addig gondolták komolyan a gépek Linuxszal való terjesztését - különös tekintettel a laptopokra - amíg a költséghatékonyság miatt több eladást remélhettek tőle.
Gépet választani tudni kell...
--
the tide is turning

Annak idején, amikor egy csomó cégnél year2000 problémára vizsgáltuk a gépparkot, egy helyen belefutottunk egy rakás Acer-be. Akkor egy életre meggyűlöltem, mert amit azokkal szívtunk, azt embernek nem kívánom. Tőlem azóta akár kinőhette magát a világ legjobb márkájává, nem nagyon érdekel. Közelemben nem akarok látni. :))

--
trey @ gépház

Nyugi, nem nőtte ki magát. :-)


It doesn't matter if you like my song as long as you can hear me sing

Nekem a Dell-el kapcsolatban vannak ilyen tapasztalataim, remek zümmögő- és fűtőberendezésnek bizonyult és nehéz is volt. Hozzá képest ez az Acer maga a tökély. Talán lesz végre egy bios hozzá ami megoldja a gondját.
--
the tide is turning

Wow, szerintem te vagy az egyetlen ember a világon, aki így gondolja:)

Jaja, ritka az ilyen velemeny, becsuld meg jol... :D

-------------------------------
"A gorog katolikus noknek 8 dioptria alatt nem kotelezo a bajusz!" avagy "Nozni csak muholdal lehet..." | http://lazly.hu

Kicsiny világodban, lehet. |)
Azért én örülök hogy annyiért sikerült megválnom tőle, amennyiért vettem. :)
--
the tide is turning

furcsa, nekem is dell laptop van, és se nem zümmög, se nem fűt egyáltalán. illetve mióta használom (dapper megjelenése), a broadcom wifin kívül minden - beleértve a suspendet is - out of the box működik minden kiadásnál.

Mázlista ;)

Nem, a dell-nel ocskabb melegedob fagyogatosabb laptopot sosem lattam. Gagyi hw ocska bios nem letezo bios, driver support (az egyet kiadtak az eletben es fent van a weben nem driver support)

Volt cegemnel megfordult 200 db dell laptop mindegyike tort, kopott. Egy ora utan a forrosaguk elviselhetetlenne fokozodott sot, ennek kovetkezteben a tapi padok fagyni kezdtek igy eves koruktol kezdve kulon eger nelkul vicces helyzetbe kerulhettel. C450, D600, D610, D800, D810 stb stb... 2-3 eves korukban gyakorlatilag egy ocskavasnak sem voltak jok.

Szar neked. Én imádom a kb. 4 éves D400-asomat. Van még egy 7 éves i8k is itthon, semmi baja, _mindennap_ nyúzva vannak születésük óta. Persze vigyáztunk rájuk, mert szerettük. Ja és körbeutazták a világot.
Van egy másfél éves XPS M1210-es tesójuk is, köszöni szépen, jól érzi magát.

A T40-es unokatesónak viszont már alaplapot is kellett cserélni. De azért őt is bírom.

Viszont Acert köszönöm, soha. Olyan csak ismerősnek volt, piszkáltam, mert megkért, de csak bottal mertem.

most akkor az acer_acpi vagy az fglrx miatt nincs suspend? én úgy tudom hogy az fglrx miatt nincs. de ubuntun suspend nekem sosem volt, etch-en megy csak stabilan.

Ott a cikkben a YouTube videó. Megy a suspend fglrx-szel. A Gutsy-ban nem ment az fglrx miatt. A Hardy-ban nekem megy. Persze ettől még lehet, hogy másnak nem fog. Ez olyan szolgáltatás, ami marhán hw gyártófüggő.

--
trey @ gépház

Én ugyan nem frissítettem, hanem viszont a suspend hektikusan működik.
Van amikor jól, van amikor nem.
Nem végeztem kisérleteket, de ha rövidebb ideig volt altatva, akkor rendesen ment tovább, ha hosszabb ideig, akkor megfagyott visszajövetel után.
(fglrx és acer_acpi telepítve)

Idézet:
Ez olyan szolgáltatás, ami marhán hw gyártófüggő.

Ez nagyon erre utal.

----
Hol van a kígyónak farka? Minek annak az a nagy karkötő?

Végülis összességében mit buheráltam, képtelen vagyok megmondani, de tettem már fel acer_acpi modult forrásból a gutsyra, aztán 20 perc után csonttá fagyasztotta a rendszert, kikommenteztem az auto modulbetöltésből; millió acpi kezelő javítást kerestem googliban, egyszercsak elkezdett működni a suspend, tökéletesen. Hibernálás persze még mindig nem jó, ugyan miért is menne... (De legalább másoknak se nagyon, ubuntu bugreportokat elnézve. - szomszéd tehene effektus)

tuxonice TODO-ra van téve, kernelt még nem forgattam le (előző házi kernellel udev elszállt boot elején, aztán ráhagytam idő hiányában); egyébként ígéretesnek hangzik ez a cucc, ha egyszer megy majd a kernel, beszámolok:)

--

off: Acer mailledet sikerült valakinek valaha is belőnie? Hogyan? | A médialejátszó hotkeyek csak Win Media Péterrel hajlandóak menni vagy van működőképes megoldás Linuxra is?

Nekem is intel CPU, intel csipkészlet (i965), viszont Geforce7-es kari. A suspend egyszeruen semelyik ubi alatt nem mukodik. Gep elszuszpendol, de rogton fel is ebred, es fogad a X Lock kepernyoje. (Archlinuxon par honapja ment, de az ugye folyamatosan frissul). Bugreportoltam is, foglalkoztak is vele egy kicsit, de meg mindig nincs megoldas.

Nekem az LTS kiadásoknál mindig ment (mondjuk sok nem volt, Dapper meg ez). Közte is majdnem mindig (talán csak a Gutsy volt kivétel), de hát annak ismeretében frissítettem, hogy nem megy. Az Ubuntu fejlesztők szerint akinek a stabilitás fontos, az csak LTS kiadások mentén mozogjon, mert közbenső kiadások esetén előfordulhat, hogy valami éppen nem megy.

--
trey @ gépház

Nem tudod, LTS -ről LTS -re a frissítés problémamentes? Van egy "szerverszerű" gépem, amelyen Dapper megy még mindig nagy megelégedéssel, de szeretnék majd Hardy -ra váltani.

-----
"Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben."

Én úgy olvastam valahol, hogy az LTS-ről LTS-re frissítés támogatott lesz. Persze ezzel megvárnám a végleges kiadást.

--
trey @ gépház

Én pár hete megpróbáltam a dapperemet frissíteni hardy-ra... végül sikerült, de senkinek nem ajánlom, hogy megpróbálja :).

Hat egy ideje nem volt kernel frissites ubiban, azert meg probalom csesztetni a dev-eket a lauchpadon, hogy javitsak a hibat, vagy jojjunk ra hogy mi okozhatja.

Nekem ugyan AMD proci, de szintén gf7 videókártya, és hasonló a probléma, egyből feléled hibernálás után. Viszont ami érdekes, hogy egy hónapja még hibátlanul működött, majd később hetente egyszer produkálta ezt a jelenséget, mostanra meg már soha nem sikerül hibernálni. A suspend is ment egy hónapja, most meg egyáltalán nem ébred fel belőle. Szóval gyanúm szerint nem driver/kernel bug, hacsak nem szarabbra frissült valamelyik az auto update-tel.

Yay..Treyről kép^^ Akárhogy is, én majd Kubuntu-t szeretném újabbra frissíteni az itthoni gépeken. Leginkább az új aMSN miatt..remélhetőleg ami belekerült a repokba, az új TCL/TK-val együtt. (ÚJ ÉRTSD, A LEGUTÓBBI..ami elég régi..dehát sehol nem találtam deb csomagokat hozzá Gutsy-ra)

ui.: PulseAudio hogyan szuperál?

szerk.: Legfrissebb HUP videók .. jó kis blokk lett :P

apropó kép; milyen effektekkel gazdagíthatjuk a remekművet?

Sehol sem található amsn csomag? http://getdeb.net/app/aMSN

Hello!

A pulseaudio az alapértelmeztett hangrendszer?

Én kipróbáltam, és olvastam is róla, és néhány dolog nem megy 'out of the box', mint pl. a flash, skype ilyesmi ...

Igaz hogy a hangerőszabályozás alkalmazásonként jól működött, de néhány fontos dolog meg lehalt tőle.

Nálad működnek a dolgok?

Roti

Skype-ot sose használtam, Flash megy vele. Legalábbis a YouTube videók szólnak. Hapland is szól.

Szerk: tettem fel egy Skype-ot, használni nem tudom, hogy hogyan kell, de a teszt hívásban hallom a nőt, ha pedig belehuhogok, akkor visszaismétli, azaz szerintem működik az is.

--
trey @ gépház

amsn sajnos itt karakterkódolási hibák miatt használhatatlanná vált magyar nyelven, az update után. a szöveket írásával és fogadásával nincs gond, az ékezetek rendben vannak. de a menükben a unicodeos nyavalyákból ismert, tadzsik A és román c betűkkel díszített feliratok teszik lehetetlenné a használatot. LOCALE, LC_ALL régóta be vannak állítva. teljesen mindegy mit adok meg az amsn beállításokban utf8 vagy iso8859.2, az eredmény ugyanaz. csak az angolra állítás segít, de ezt pont a célközönség kifogásolja.

Nekem suse-n játszotta be ugyanezt amsn-frissítés után, töröltem a .amsn könyvtárat és jó lett.

fura, nekem semmi hasonló problémám nincs vele.
Mondjuk én még gutsy alatt tettem fel, innen: http://ubuntuforums.org/showthread.php?t=649364
Lehet, hogy ezt nem frissítette a dist-upgrade.

gutsy alatt még jó is volt. most ez a csomag is frissült, csak a burgerspace nem :) az .amsn könyvtár törlése lehet, hogy segíteni fog.

Hehe, pont ma frissítettem én is a Kubuntumat. :)

Sajnos az én tapasztalataim ennyire nem jók: a Ralink driver még mindig nem működik a mini PCI-os kártyámmal azonnal, amit a 2.6.24-es kernelhez csomagolnak (ergo nincs wifi), valamint most már forráskód szinten sincs benne a loop-aes az Ubuntuban. A Debian Etch még tartalmazza, sőt, ahogy látom, a Sidnek is része. Nem értem, hogy miért vették ki az Ubuntuból, mondjuk "kézzel" is lefordítom pik-pakk, de az kényelmesebb volt.

Ja, egyébként minden más ugyanúgy műxik, hogy ne csak károgjak. :) Gyakorlatilag észrevehetetlen volt a verziófrissítés. Ami föltűnt, hogy a hűtőventillátor ritkábban kapcsol be, ez gondolom az újabb (tickless?) kernel miatt van. Amúgy egy Thinkpad T42 a gép.

--
Sokan nincsenek tudatában annak, / hogy egyszer mindenki meghal. / Akik ráébrednek erre, / azonnal abbahagyják az ellenségeskedést.

Ralink driveres kártyák ndiswrapperrel tökéletesen működnek. Egy próbát megér ;)

A cryptsetup nem jó helyette?

Nem. Egyrészt több 100 GB-nyi (3-4 eSATÁ-s és USB-s külső vinyó) adatom van így lementve, sok ebből még akkorról, amikor 2.4-es kernelt használtam - ti. a loop-aes akkor is működött már. :) Másrészt meg egyáltalán nem vagyok meggyőződve arról, hogy a dm-crypt a régebben ismert hiányosságain már túljutott. Elképzelhető, de nemrég még az volt a helyzet, hogy a loop-aes mindenféle törési kísérlettel szemben jobban ellenáll (kissé paranoiás vagyok, szakmai ártalom :) ).

Gondolom majd 6-8 év múlva lassan a loop-aes összes tudása megjelenik a kernelben, ahogy a PaX elemei is kezdenek átszivárogni, csak persze "enterspájz" verzióban. :I

--
Sokan nincsenek tudatában annak, / hogy egyszer mindenki meghal. / Akik ráébrednek erre, / azonnal abbahagyják az ellenségeskedést.

Én találtam hibát: Ez - sem - ismeri fel rendesen a TV kártyámat, képtelen vagyok a bttv-t megint megregulázni, illetve még a vmware server nincs benne a csomagokban :))

Nekem meg Gutsy ota nem megy a tuner taviranyitoja, mert lirc_gpio driver-t nem lehet leforgatni ujabb kerneleken...helyette ajanljak az event interface-t, ami Winfast kartyakkal nem mukodik.

BT878-as digitalizáló kártya out-of-the-box működött Alpha4-től kezdve a 64bites verzión. Vmware Servert nem próbáltam, de a Player nemrég kijött új buildja már buherálás nélkül telepíthető.
------
Λ4Иł)4

Most nézem, a szerverből is márc. 14.-én jött ki az újabb verzió.
------
Λ4Иł)4

azért sajnos még mindig nincs mitől elszállni. erre a

apt-get remove xserver-xgl

trükkre egy átlag user sosem jön rá, és szitkozódva vágja a sarokba a telepítőt, és veszi elő az összevisszahackolt warez XP telepítőjét.
Tudom ez az ő baja, de mégsem. Evvan.

Azért azt vágod, hogy ez csak frissítés esetén, csak korábban Xgl-t használóknak, a hiba be van jelentve és minden bizonnyal fixálják? Ez normál telepítés esetén nem jön elő és még van egy hónap a végleges verzióig.

--
trey @ gépház

nekem gyárilag, magától leszedte az xserver-xgl-t

biztos elrontottam :)

Illetve, a nem kis számú bejelentés nyomán fixálták?

--
trey @ gépház

Azt ugye el tetszett olvasni, hogy meg mindig beta a cucc?

> trükkre egy átlag user sosem jön rá, és
> szitkozódva vágja a sarokba a telepítőt, és
> veszi elő az összevisszahackolt warez XP
> telepítőjét.

Kit érdekel? Ha valaki nem képes rákeresni a problémára és követni az utasításokat, az maradjon a megfelelő operációs rendszernél.

---
"A hülyeségen nem segít a linuz." (BE)

s/"maradjon a megfelelő rendszernél"/"nincs számára megfelelő rendszer a kapanyélen kívül"/
Az, hogy fűnekfának Windowsa van, még nem jelenti azt hogy bármit is tud vele kezdeni az MSN-be BEJELENTKEZÉSEN kívül (kilépsz neki a tálcáról, 99% hogy egy részük rebootol, mert nem tudja elindítani)

Hát na. Nem kell mindeninek mindenhez érteni, mondjuk akkor ne is vállaljon be ubuntu distupgrade-et.


It doesn't matter if you like my song as long as you can hear me sing

Az Alpha4 óta használom a 64 bites változatot. Egy-két hét nézegetés után gyakorlatilag folyamatosan munkára, szórakozásra, meg minden egyébre. Néhány kisebb - és ideiglenesnek bizonyult - hibától eltekintve meg tudtam oldani minden feladatomat rajta. (Mondjuk a cheese nekem segfaulttal most is elszáll :). Az eddigi Ubuntu kiadások közül ennek a belakása ment messze a leggördülékenyebben (a Dappert is beleszámítva) az alfa állapottól függetlenül.
------
Λ4Иł)4

Alpha négy óta használom, és bár meg vagyok vele elégedve, jócskán vannak vele problémáim:

A duál képernyő támogatása generál el van baltázva. A jelenlegi X.org-al csak egy nagy virtuális screenen lehetnek a fizikai kijelzők. Ezt néhány program nem támogatja rendesen. Pl. nem tudok háttérképet állítani, csak az egy nagy virtuális képernyőre. A conkyt a kijelzők változásakor újra kell indítani. Néhány ablak inkonzisztensen kerül elhelyezésre. A compiz indítása után néha kézzel kell hackelni, hogy a második fizikai kijelzőre is kiterjessze magát...

A legrosszabb és legnagyobb szívfájdalmam az, hogy a beta4 FF 3 óta (a beta3-ban nem volt), katasztrofális az oldalrenderelés:
pl. olyan - számomra létfontosságú - oldalakon mint a gmail vagy google reader alig olvasható méretű betűk jelentek meg, és több objektumot is rosszul (egymásra) helyez el. Az eddig ilyenkor segítő DPI és font beállítások nem segítenek. ;(

--
The Net is indeed vast and infinite...
http://gablog.eu

hali,
érdekelne hogy duál screen-re hogy hekkelted meg a compizt...
nekem valahogy nem sikerült eddig egyszer sem.. csak ha egy moncsin használtam vagy clone-ban...
bár nekem egy 3200x1200 háttérképem van... de volt amikor mind a két moncsin más volt
(csak az nem tetszett igy összeeresztettem a két moncsit)

Thnx, Levyt

"moncsi" rofl ... :DDD Reg rohogtem ekkorat. HUPon meg nem is lattam ilyen plazacicas_"plazakanduros" megmozdulast. De ez utott. Furcsimurcsi stb :D Bocs hogy offoltam ..de ez nagyon ut ^^..

Masreszrol, Kubuntu -ban stabil a KDE3.5.9? Itthon egyik gepen mar felraktam, de felek a sajatomra mert Debian SID-be is epp hogy most kerult bele. Stabil?..Masreszrol..aMSN frissitett csomag mar 8.04-ben? (en ruhellem.., de vki csak ezt tudja megszokni itthon).

ui.: ..felaldoztam a magyar keymapom Fluxbox es gyors desktopert..hajj.. :P

OFF: Középiskolában jött egy srác, hogy "Bocsesz, az üccsiről a kupcsit elkérhetném, ha már nem kell?" Elsőre nem értettük :)

A Fluxbox alatt miért nincs magyar keymaped? Xubuntu féle Xfce alatt működik, gondolom menni fog Fluxbox alatt is:
xorg.conf-ban három sor:
Option "XkbLayout" "us,hu"
Option "XkbVariant" ",101_qwerty_comma_dead"
Option "XkbOptions" "grp:alt_shift_toggle,grp_led:scroll"

Ez a „kupcsi” ez vicc akart lenni?

Az üdítőről kérte a kupakot, mert kupakgyűtő lázban égett az ország.

Dual screent úgy érted, hogy Xinerama? Mert szerintem azon nem megy. Legalábbis az én kártyámmal ki kell kapcsolni a 3D-t (Intel 945GM). A Hardyban alapból a XRandR van beépítve, ami kicsit idegesítő, tekintve, hogy klónozni akartam a jól ismert Fn+f4 kombinációval, és sajna nem hagyja, magától bekapcsolja az XRandR-t. Na majd utánaolvasok...

grandr -talan segithet beconfolni a tobb kepernyot.

Nem xinerama, nem dual head. Az egy kihalóban lévő állatfaj, majdnem üres az xorg.conf -om, csak a screen sectionben van egy display subsectionöm, abban pedig egy virtual 2048 2048 sor. Ez is csak azért kell, hogy az X indulásakor elég nagy FB memóriát foglaljon. Nagyobbat nem szabad beállítani, mert a régebbi intel driverek nem bírják. A videókártyákat illetve monitorokat az X futás közben érzékeli.

Utána xrandr -el lehet állítani, ki-/bekapcsolni, pozicionálni a fizikai kijelzőket. A grandr-ot ajánlom kilométerekre elkerülni, annyira bugos, és úgyis csak az xrandr-ot hívja.

A compiz majdnem alapból fut. Amikor bejelentkezek, clone módban van. A legutóbbi xrandr-ban lett javítva az a bug, hogy ha felbontást/monitort állítasz, akkor jelezzen a compiznak, hogy igazítsa ehhez a compozitálást. Már csak annyi a bibi, hogy ha a clone-ból dual screen-be váltást egy session script végzi, és az a compiz indítása előtt fut le, akkor a compiz nem fog kiterjeszkedni két monitorra. Ha kicsit várakoztatom, hogy már stabilan fusson a compiz váltáskor, akkor szépen megy.

Az Fn+F4 nálam a clone és csak egy kijelző között váltogat.

--
The Net is indeed vast and infinite...
http://gablog.eu

Azert orulnek hogy az ilyen fejlesztesek mellett vegre megallapodjanak a fejlesztok, es kialakulhasson egy "stabil API" amivel tudnak tervezni a 3rdparty alkalmazas fejlesztok.
Ez meg mindig nagy elonye a windowsnak.

Stabil API-nak ott van Debian stable. Legalábbis ha jól értelmeztem amit írtál. Ha nem, akkor bocsánat.

API != platform. Stabil API alatt azt erti, hogy lehet csillivilli, meg minden, csak a hivasi mod tedd_ezt() -rol ne valtozzon hirtelen ezt_tedd() -re, vagy ami meg rosszabb: ezt_tedd(bool szepen_kerem) formara a libekben.

Nálam sajnos csak egy darabig működött rendesen. Egy frissítés után a wifin keresztül nem volt hajlandó csatlakozni az AP-hoz. A NetworkManager 100%-ra vágta a procihasználatot, amit nem néztem jó szemmel. Egyébként tetszett benne, hogy végre nem kellett az ATI driverrel hekkelni, ment out-of-the-box. Azóta visszaraktam a Gutsy-t, sikerült az ATI drivert megetetni vele, most problémamentes az amúgy nem túl problémamentes laptopomon. A wifis probléma másnál is előjött, bugreportolva lett.

Egyetlen iszonyatosan idegesítő hibám van: Compiz bekapcsolva 15% procit megeszik akkor is (nem ő, konkrétan az Xorg), ha éppen semmit sem csinálok. Már 1 hete keresem a megoldást, de nem találtam semmit.
Nagyon nehézkes így használni, mert állandóan erőforráshiány van. Ha például görgetem a hup-ot a firefoxban, akkor felugrik a proci 80-90%-ra.
xorg.conf nagyon rosszul néz ki (friss telepítés volt), glxinfo nem mond semmi fontosat, minden OK-nak látszik.
1.4GHz Celeron, Intel i915 video
Gutsyban semmi gondom nem volt.
Valaki? Ötlet?

i915 nálam is butáskodik mostanában (gites driverrel), rendkívül leromlott a renderelési sebessége ha nem használok DRI-t :(

már jópár hónapja nyűglődnek azon hogy XAA -ról EXA -ra váltsanak, de továbbra is katasztrófa. Lassan már tényleg visszateszek <xf86-video-intel-2.1 drivert... Btw, az xorg-serverben is nyúlkálnak épp a rendering architektúra körül, szóval lehet hogy 1-2 minor verzió műlva minden csodagyors lesz!

Itt megvan a tökéletes megoldás :)
Ez nem is volt olyan nehéz...

compizzal nekem sem volt gondom, de mostanában leszoktam róla. így pedig pl firefox felett elhúzva egy terminált óriási nagy pacákat hagy maga után. xcompmgr vagy compiz bekapcsolásával elmúlik ez a para, de kikapcsolt DRI-vel szeretném használni a gépet mezei 2d módban... így meg idegesítő :s

Azért mondjak valami jót is: a suspend-resume sokkal gyorsabb, mint Gutsyban volt.

--
Sokan nincsenek tudatában annak, / hogy egyszer mindenki meghal. / Akik ráébrednek erre, / azonnal abbahagyják az ellenségeskedést.

Nos, bátorkodtam a kisfiam gépére a Hardy Kubuntu verzióját befrissíteni Gutsy-ról.
Tapasztalataim:

A Hardy-hoz jelenleg adott Kernelekhez (2.6.24-12) nagyon sok modul hiányzik. Többek között olyan default, mint a snd-ens1371 (pl.: SounBlasterhez).
Alig várom, hogy a kisfiam hazahozzuk a bölcsiből, és leríja a köldökét, hogy nem lesz hang a Childsplay-hez. :|
Addigra újraforgatom a Kernelt, és beteszem modulként. Csak kicsit furcsállom, hogy nincs benne... Még akkor is, ha béta. Összvissz két hangkártya van jelen modulként...
Egyébként minden más frankón működik.

Azért durva a kisgyerek Kubuntun zúzza. :) De végtére is én félteném az éles rendszereink átállását. Főleg mivel Ubuntu kap először figyelmet, főleg mikor Jonathan lusta is.

főleg mikor Jonathan lusta is

azért remélem van fogalmad róla, hogy mennyit dolgozik az az ember. és már több mint két éve hitegetik őt és az egész közösséget azzal, hogy még több figyelmet kap a kde...

Tudom hogy mennyit dolgozik. Átvitt értelemben értettem, de sebaj. Nem hiába szerepel szinte mindenütt az ő neve..

Nem akarom, hogy a Window$-t ismerje. Persze, ha akarja, akkor megtanulhatja, de itthon, tőlem nem fog olyat látni.

Az Ubuntu és Kubuntu azonos kernel-t használ. Egy kernel modul hiánya az Ubuntu Kernel csapat sara, és nem a Kubuntu csapaté.

Ja-ja, ezt én is akartam írni.
Szóval még a mai frissítésekben sem volt benne a megfelelően sok-sok modullal ellátott Kernel.

Korrigálás:

A snd-ens1371 - és sok más egyéb, többek között számtalan hangkártyadriver - megtalálható a "linux-ubuntu-modules`uname -r`" csomagokban. Korábban ebben a csomagban nem volt egy-két kivételtől eltekintve hangkártya driver. Úgy tűnik, most változtattak a modulelhelyezési stratégián.
Szerintem kisebbé akarták tenni a telepített modulok csomagját. Minden bizonnyal egy alapos felhasználói hardver-elemezés előzte meg ezt a lépést. Ergo arra gondolok, hogy a mára már kisebb százalékban használatos hardvereszközök meghajtóit áttették az linux-ubuntu-modules`uname -r` csomagba. A lépés lehet logikus is, legfeljebb azoknak okoz némi kellemetlenséget, akik "fosszíliálódó" eszközöket használnak még.
Vagyis a megoldás: apt-get install linux-ubuntu-modules`uname -r` :)

Szerk.: Ezek után én is bátran bevállalom a saját gépem frissítését. Azért egy kicsit félek az fglrx-től. Eddig akárhány olyan drivert használtam, ami már támogatta az AIGLX-et, mint kenyérpirítóvá változtatta a notimat...
Trey, mondd meg, légy szíves, mi az fglrx driver verziószáma a Hardy-ban.

[   35.052361] [fglrx] module loaded - fglrx 8.47.3 [Feb 25 2008] on minor 0

--
trey @ gépház

Köszönöm.

Ettől azért rohadtul félek: http://hup.hu/cikkek/20080307/ati_catalyst_8.3_proprietary_linux_driver#comment-517644

Mi a tapasztalatod ezzel a driverrel? Úgy tudom, neked is X700-as van a gépedben...

fgl_glxgears az kb. 900 - 910 fps-t nyom. Compozit desktop tökéletesen megy. Quake4-et elindítottam, elindul. Ennél komolyabb igényeim nincsenek. Elemezni nem elemeztem, problémát nem találtam. Legalábbis nem vettem észre ha van.

--
trey @ gépház

Köszi. Önmagában már a ~900 FPS sok ennek a kártyának.
Az lenne a legjobb, ha valaki megkergetné az X700-as kártyát ezzel a driverrel egy FPS játékkal... :) Nem lenne kedved egy kicsit lövöldözni? Úgy egy fél órát... :)

"Nem lenne kedved egy kicsit lövöldözni? Úgy egy fél órát... :)"

Lövöldöztem úgy egy másfél órát. A játék 40-50 fps-sel megy, egyetlen problémája, hogy néha van screen flicker, de ez ATI driver bug lesz. Bekapcsoltam az fps kijelzést, úgy jobb. Nem tapasztaltam semmi mást. Ezen kívül ment rendesen.

--
trey @ gépház

az ubuntu artworkje kezd mandriva feelinget felvenni. a 2007 springben voltak ilyen motivumok

Na igen. Remélem már végre a kernel is elér odáig hogy végre a wifi kártyám modulját betöltse magától, mert máig nem tudtam életre kelteni. találtam fórumot de ott is kernelt forgattak. szóval én is szeretem az ubuntut csak a linux kernellel nem vagyok kibékülve. :(

--
forever linux
Egyre több informatikusnak van nemi élete. Hígul a szakma...

Trey, mit hasznalsz PPTP kezeleshez? Az egyik gepen, amit en tartok karban, szukseg van ra es en a kvpnc kliensen kivul mas user friendly alkalmazast me'g nem talaltam, es hat csak ez miatt van fent egy csomo KDE csomag :-/ amitol szivesen megszabadulne'k ha van hasonloan jo alternativa...

Nem hiszek ezekben a bizbaszokban, úgyhogy pon.

--
trey @ gépház

aham :D
hat, lehet hogy ha egyszer elegge felidegesitem magam a KDE/Kvpnc fuggosegektol, akkor osszeheggesztek en is egy megfelelo profile-t.

Hát ez nem semmi: 2005.okt.15-2008.03.25: történt egy rendszertelepítés és 5 frissítés, összesen 6 rendszer. mindez egy otthoni gépen. uhh. Azért ez már munka, akárhogy is.

Én az otthoni gépen egy dist-upgrade-t tudok felmutatni tavalyról, és ezzel a rendszertelepítés+frissítés házi része kifújt az elmúlt 3,25 évben. ill. 2005 szeptemberben a home átköltözött egy "extra" partícióra, de azért erős túlzás megemlíteni rendszerfrissítés kategóriában :DDDDD.

kb. 3,25 évvel ezelött meg egy debian sarge telepítési nyomok vannak. (95%, hogy dist-upgrade volt, mert akkor mégigencsak testing állapotú volt), de őszintén az a helyzet, hogy nem emlékszem.

A woody telepítés az már erősen valószínű azért. Bár ha ext3-at sikerült woodyval úgy létrehozni, hogy dumpe2fs közli a filesystem created attributumot, akkor az is dist-upgrade volt, mert a /-ről itt ilyen adat nincsen, tehát akkor ez annál régebbi (=potato, annál régebbi nem lehet, akkor viszont "eredetiben" ext2-es és később konvertált ext3asra, és ezért nincs adat, bár ez mindegy :D. A /home-ről viszont van filesystem created. pedig mindkettő ext3as. érdekes. :)

-----------

Nem a zsömle kicsi, a pofátok nagy...

Nézd, ha Open Calderát használnál, még ennyi frissítéssel sem kellett volna bíbelődnöd. :D

Egy szomorú kis történet, hátha majd a 8.04 Ubuntu megoldja eme problémát.

Van 5db tök egyforma konfig,
ASUS P5K, Core2 Quad6600, Nvidia 7600GT, 4GB ram, 3x 400GB hdd.

minden vinyó SATAII+NCQ támogatás, a DVD-RW szintén SATA, nincs ide,floppy port engedélyezve, a com és lpt portok is le vannak tiltva.
1 vinyón Vista, 2 vinyó Xp, és 3 vinyó lenne a linux. Vista, XP fent működik minden ami azok kellenek, fagyás kékhalál nincs a gépek napi 18 -20 órát mennek.
A probléma az hogy még nem sikerül semmiféle linuxot működésre bírni a gépen.
Próbálkokás 1:

Debian 4 SP3 i386/x64 DVD verzió
Nagy reményekkel indult a versenyző, mind én mind a leendő felhasználó, mondván a Debian az igen az oprendszer.Na ennek köszönhetően a telepítés addig jutott hogy a boot -olás után röviddel közölte hogy jó lenne ha betenném a telepítő médiát .. hát igen az ICH9 -es vezérlővel nem tudott mit kezdeni .. semi a 32 sem a 64 bites verzió.
Mondom azért ilyen könnyen nem adom, lehúztam a net istall-t , az meg nem ismerte fel az integrál gigalanos hálókártyát. Mivel a gépek 2 év teljeskörű garosok nem bonthatók meg, vagyis a telepítés idejére egy IDE olvasó beépítése nem megoldás.

próbálkozás 2:

Ubuntu 7.10 (all version 13 óra szopás)
Na itt minden rendben indult, felismerve a merezlemez vezérlő, hálókártya, hang, szuper! Felmásolódik az alaprendszer, reboot - ... ... és a nagy büdös semmi, a képernyő bal sarkában egy kurzor villog és semmi további életjel, a jelen lévő tulaj kicsit rosszul lett, 2 hónapja működő winek mellé lesz a linux.. azt hitte elszálltak a vinyók, mondom neki nyugi csak a boot manager nem szuperál. Miután az összes elérhető u-ku-medi-kiwi buntut kipróbáltam 32 és 64 biten, azt mondtam nobuntu.

próbálkozás 3:
Suse 10.3
Na az elején itt rendben minden, felismerve hang,hálózat, vezérlők, feltelepül, ujraindul és .. működik !!Na akkor nvidia drv és szinte már kész is vagyunk, nvidia drv install, x restart .. fekete képernyő.. a közönség már eléggé morózus, zúgolódik.. a linux ugye hogy szar, kiforratlan, barkácsrendszer.. stb stb ..
A tulaj mondja akkor SuSe sose, pedig mondom ez a probléma megoldható, meg is tudom oldani, de azt mondja itt biztosan nem, és ad még egy utolsó lehetőséget aztán húzzak a linux -ommal oda ahonnan jöttem.A linux azért kell a gépekre mert a wineket megvette meg azt a programot amin a munkatársak dolgoznak. De a napi munkát linuxon végezné , hogy ne kelljen offiszt meg vírus+képmprogram+spam írtót vennie az 5 gépre +ban.

Last csansze ...
UHU 2.1 Msandor version ..
Boot ok .. szépen települ felismer mindent .. szuper, felmásolja a rendszert, elindul az UHU, mindenki nézi, szép jók a progik .. happy van :)
Na akkor restart, hogy nézzük el tudja-e indítani a Vistát.. és el megaszuper !!!
Vista restart, uhu kiválaszt .....\....... aztám ilyet szól [178.456]......... kernel panic init not found..
A tulaj mondja: takarítsam le a gépről a linux-ganémat és húzzak el vele ....

Most ugye itt tartok ... vajh az új ubi mit szólna a fenti "egzotikus" konfighoz ?

Csak egy ötlet, elég elvetemült lesz. Azt írtad, hogy nem ismer fel minden vezérlőt. Ha pendrive-ra telepítenél debinant vagy ubit, és felraknád/beforgatnád a szükséges dolgokat, majd arról bootolva magad végeznéd el az installt egyszerű átmásolással?

Továbbá megpróbálnám a legújabbb ubit.

Debian Lenny? ... ehhhhh

Másrészről..Ubuntu-ra miért nem pakolsz egy Envy-t konzolból, behozod text interface-t, felrakod drivert és kész.. OMG.

Egzotikus? Elég régi cucc..nekem is most jön pár ilyen régiség itthonra. Régóta támogatja már minden.. Nem tudom miért lenne egzotikus. QX az pl egzotikum. Vagy 8800GTS...ehhh

Ez nagyon béta... A procim időnként nem szégyell 90˚C-on agonizálni. Az óraalkalmazás csak akkor mutat változást, ha az egeret mozgatom.
Tuti, hogy az ATI driver gánya...
http://www.youtube.com/watch?v=SXxbb0-VPNo

A cikk hatására én is frissítettem Debian-os laptomomat (mindig testing/unstable, sose tudom hogy hívják éppen) Ubuntu 8.04 beta-ra (2008-03-20).

Valójában újratelepítés volt (egyszer már próbálkoztam ubuntu -> debian upgrade-del (sources.list átírása, aptitude update , aptitude dist-upgrade), de annak a vége is reinstall lett), a /home külön partíció, /etc-ről és /usr/local-ról csináltam mentést, de maga a telepítés gyönyörűen ment, és a kapott rendszer is szép és gyors - tetszik!

Eddig próbáltam a KDE-t (szép, integrált, de nagy és lassú), GNOME-ot (nagy és lassú), XFCE-t (szép, kicsi, gyors, de nem tud túl sokat), ezek után ez a GNOME pozitív csalódás!

Vaszínűleg öregszem, hogy nem akarom mindig buherálni a gépet, csak használni - így kezdem megkedvelni az automata update-et, azt hogy a Totem felkínálja telepítésre a megfelelő kodekeket...

No, azért csak találtam benne több nap után egy bugot. A suspend után nem működik a hang egyes alkalmazásokban. Csak azért most vettem észre, mert a legtöbbjét nem érinti, de pl. a flash-t igen.

[hardy] After suspsend sound isnt working anymore

--
trey @ gépház

Ez suspend to RAM?

Én azért többet is.
- Azt nagyon nehezményezem, hogy a login screennél nagyon kivilágosodik a képernyő, majd az ablakkezelő betöltésekor visszasötétedik.
- Az audacity zombi állapotba kerül. (Ez összefüggésben lehet a "After suspsend sound isnt working anymore" buggal, mert korábbi audacity verzió sem működik.)
- Bosszantó hiba, hogy - amennyiben nincs mozgás a képrenyőn -, akkor az óra alkalmazás és vele együtt minden program látszólag befagy, aztán pótol minden elmaradt teendőt - tipikusan, mikor túlmelegszik a proci. Ám a processzor hőmérséklete nem kell, hogy nagy legyen.
- Indokolatlanul túlmelegszik a processzor időnként. Vagyis valami nagyszabású Acpi gond lesz.
- KDE probléma, de mér Feisty óta, hogy a jelszavas képernyővédőt nem lehet feloldani csak konzolos kill-lel.

Őszintén remélem, mielőbb orvosolják a hibákat, de mindenesetre a hivatalos release-ig megteszik.

Szia

> - KDE probléma, de mér Feisty óta, hogy a jelszavas képernyővédőt nem lehet feloldani csak konzolos kill-lel.
Ez szerintem egyedi problema lesz, mert nalam naponta tobbszor is sikerul, valamint a notin suspend utan is mukodott mindig.

York.

------
"Nyugi! Minden a legnagyobb rendben csúszik ki a kezeim közül..."

Nem egyedi eset. A neten bőven találni rá utalást. Többek között a HUP-on is. Azt elismerem, hogy - mivel többen megoldandó bugnak könyvelték el, így - nem is kerestem ellenszerét. Ezek szerint van.

Szia

En nem csinaltam vele semmit, mindig is mukodott jol.

York.

------
"Nyugi! Minden a legnagyobb rendben csúszik ki a kezeim közül..."

Nekem meg sosem ment. (Illetve tegnap megcsináltam, mert jogosultsági problémák miatt nem ment, és 1000 évig is frissíthetem a rendszerem, akkor is hibásan működne.)
Egyébként ilyen idegesítő szarság az mc viselkedése: a notimon loggol mindent a history-ba, beleértve a könyvtárváltásokkor kiírandó új path-eket is. Más gépeken meg nem loggolja csak a tényleges parancsokat. A saját ini-ket és az mc globális konfigjait összehasonlítottam más ubival, de különbség semmi...

kommentezd ki ezt a sort .bashrc-dben:

"export HISTCONTROL=ignoredups"

--
by Mikul@s

Köszönöm.

de az ignoredups igen hasznos!

én ezt használom, már nem emlékszem, hogy hol találtam (kecske is és káposzta is):

if [ -n "${HISTCONTROL}" ]
  then export HISTCONTROL=ignoreboth
  # stop bash from caching duplicate lines:
  else export HISTCONTROL=ignoredups
fi

Mi van olyankor ha letiltom az ACPI-t?
Lőttek a frekiszabályozásnak?
Nem fog suspendelni/hibernálni?

Én marha, előbb írtam mint olvastam.
https://wiki.ubuntu.com/DebuggingACPI
--
the tide is turning

Ma jött kb. 100MB-nyi frissítés - fél GNOME, pulseaudio, stb. - a probléma úgy tűnik megszűnt.

--
trey @ gépház

Mit kell csinálni Launchpadon hogy egy bugreport legalább a confirmed állapotig eljusson? Van valami trükk? Mail a megfelelő fejlesztőnek? ASCII-art HELP banner? Szenteltvíz? Szabadkőműves kézjelek?
--
the tide is turning

Semmi különös. Egyik bugomat röpke 1 év alatt észrevették! Addigra már persze rég másik kiadást használtam...

Én meg eladtam addigra a régi laptopomat mire reagáltak.
--
the tide is turning

Egyébként az lehet a titka, hogy sokan kell hogy reagáljanak rá. Volt 1 bug (nem emlékszem, melyik), amelyikre sokan írtak választ, és azt hamarabb észre is vették. Valahogy mégiscsak ki kell hámozniuk a 1000+ bug közül, hogy melyik a releváns... Szóval lehet, hogy az aktivitást figyelik.

Én is kipróbáltam. suspend nálam jónak tűnik (ubuntun először), eddig még mindíg visszajött a szundiból. aceracpi és fglrx is van mellette. Az új ati driverrel a sebesség elviselhető, melegedést még nem volt időm megfigyelni, viszont a compiz bekapcsolásakor zavaró, villanás szerű cikázások futnak az effektusok mögött. viszont a görgetés tűrhető lett, a compizconfigsettings-ben próbáltam játszani a refresh rate és vblank állításával de nem jártam sikerrel. Tapasztalta még valaki ezt a jelenséget? ez egy újabb fglrx bug, vagy a beta csiszolatlansága?

Nálam a legutóbbi adag frissítés óta mikor visszajön a szundiból, akkor nem megy a net. A net ki-bekapcsolása segít (gondolom, új dhcp reqest). Ez korábbi bétákban nem így volt.

A másik, hogy mikor visszajön suspendből akkor pittyen egy nagyot (olyan mint amikor a mikrofon felveszi amit a hangszóró lejátszik, és kialakul egy visszacsatolás). De ez nem tart sokáig, és egyszerűen csak ki kell kapcsolnom a hangszórókat, ami egyébként sem rossz ötlet.

A netet újraindíthatod scriptből is, ha jól tippelem, akkor a /etc/acpi/resume.sh szkript fut le ébredéskor. Így nem kell kézzel ki-bekapcsolni.

Persze a hivatalos kiadásig még javíthatják.

Ha van bugreport...

-----
"Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben."

A francba.
Nagyon idegesítő acpi(?) fglrx(?) bug, de időről időre kimerevedik a desktop; időnként ilyenkor megy az egér, időnként még az sem. A csúcspont, mikor sokadik ilyen esetben az egész gép lefagy.